VU+ Duo nur noch rote LED ... sonst tot

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • ESR-Messgeräte, wo man den Zustand von Kondensatoren bestimmen kann, giibt es schon ab ca. 6-7 Euro auf diversen Handelsplattformen. Sehr empfehlenswert, da man viele Kondensatoren auch im eingebauten Zustand messen kann. Auch ein Durchmessen neu gekaufter Kondensatoren vor dem einlöten ist empfehlenswert, hab da schon wunderliche Sachen erlebt. Erspart das blinde herumstochern auf der Leiterplatte. Und nein, nicht allen Elkis sieht man einen Defekt an....
    • Die unter dem Kühlkörper, nebeneinander stehenden Elkos sehen aufgebläht aus.
      Es kann durch den Lichteinfall täuschen, aber sehe dir beide mal von der Seite an.
      Aufgeblähte Elkos haben i.d.R. schon einen erheblichen Teil ihrer Kapazität verloren.
      Greetings from Father Of Darkness

      Fragen gehören ins Forum; keine Beantwortung via PN!
    • Dieser Thread hat meine schöne alte Vu+ Duo gerettet! Vielen Dank! :happy4:
      Ersatzteil hat 0,14 Euro gekostet bei bekannten Elektronik-Lieferanten.
      Es war der C807 auf dem Motherboard.....
    • VU+ Duo nur noch rote LED ... sonst tot

      Noch schlimmer, wenn sie schon angefangen haben zu lecken oder gar spritzen, bei Becherelkos passiert das wie auch das Aufwölben dank der Sollbruchstellen immer gut sichtbar oben. Explodieren können die Dinger auch, selbst die neuen Feststoffelkos mit solidem Gehäuse. Hab da mal ein Foto gesehen, wo ein solcher ein Loch ins PCB gesprengt hat.
      Das normale Austrocknen über viele Jahre und Jahrzehnte sieht man nem Elko aber nicht an.
    • Hi, meine erste Box ist auch tot mit roter LED. Hatte die damals gebraucht gekauft. Kann es sein dass der böse ELKO schon mal getauscht wurde? Der hat nur 84Grad? Hat der originale nicht 105? :P

      Folgenden würde ich mir besorgen: 35V, 220uF, 105Grad C, Toleranz 20%
      Typ EKY -350ELL221MH15D

      Der sollte ok sein oder ?

      LG.Räupling BD8FD3BF-0FA8-41CA-ABFE-FBDD8D74D469.png
    • Vergleiche den mit den beiden Benachbarten.
      Original 85° C verbaut. 105° für den Neuen passt.
      Ich würde auch einen Blick auc den Spannungsregler werfen.
      Sollte der einen kleinen "Brandfleck" haben, müsste der
      auch getauscht werden.
      Hier eine Zusammenfassung in Bezug auf den Elko & den Spannungsregler
      Tipps und Tricks rund um Eure VU+
    • Hallo zusammen, habe mich zwar hier etwas durchgelesen aber hatte leider keinen Erfolg!! Die Vu+ Duo startet aufeinmal nicht mehr nur noch Rote LED.. Bei mein Bruder damals ist dasselbe Problem aufgetreten mit seiner Duo und ich konnte es einen Kumpel geben (der ist Elektriker vom Beruf) er hat damals das Problem sofort erkannt und hat wie so oft bei der Duo die defekten Kondensatoren entfernt und neue eingebaut und es funktionierte alles wieder einwandfrei... Nun ist das gleiche Problem bei mir aufgetaucht und dachte ok ich bringe es meinen Kumpel vorbei er bekommt das bestimmt wieder hin.. Nun lag das Gerät Wochen bei den rum und er sagt er kann den Fehler einfach nicht finden!! Heute habe ich das Gerät wieder abgeholt nix geht damit kann kein neues Image aufspielen nix LED leuchtet nur Rot und es tut sich überhaupt nichts!! Er behauptet er hat alles gemessen und nix defektes entdeckt! Hat jemand eine Ahnung an was das noch liegen könnte oder hat jemand eine Ahnung wo ich das Günstig Reparieren kann?? Für jede Hilfe bin ich sehr dankbar!
    • VU+ Duo: Rotes Licht und Kondensator 807 bei V2.3 Board

      New

      Hallo,

      Ich habe eine VU+ Duo mit einem V2.3 Mainboard. Bei mir ist nach dem Einschalten nur ein rotes Licht und die Box bootet nicht mehr. Im Forum wird ein Wechsel des c807 Kondensators empfohlen. Bei mir sind aber SMD Kondensatoren eingebaut und nicht die Elko 220uF 16V 6mm Variante. Wahrscheinlich weil ich das V2.3 Board habe?? :?:
      Nun meine Frage: Auf den SMDs sind keine Angaben vorhanden. Weiß jemand die Werte der SMDs, damit ich sie tauschen kann?
      Anmerkung 2019-06-20 101636.png

      DANke...
    • New

      Kenne das Board nicht, aber die SMD sind keine Elkos. Lass die in Frieden. Vielleicht kann Dir @Tomkom_info schreiben welche Elkos zu tauschen wären. Schau mal genau auf den Spannungsregler ob der einen Brandfleck hat.

      The post was edited 1 time, last by Radar ().

    • New

      Die Box ist von Hm Sat oder? Die wurden überarbeitet mit SMD Kondensatoren, dafür gehen dann andere kaputt. In der Regel im Bereich des Netzteils
      Deine VU+ DUO ist defekt? Es leuchtet nur noch die Rote LED und sonst passiert nichts mehr?
      Empfangsprobleme? Es werden immer weniger Sender (vor allem HD Sender) gefunden?
      Gerne repariere ich Deine DUO.
      Bei Interesse oder Fragen einfach PN!
    • New

      Weiß die Bezeichnung nicht auswendig. Sollten zwei neben dem silbernen Kühlkörper sein, die oben etwas aufgebläht sind?
      Deine VU+ DUO ist defekt? Es leuchtet nur noch die Rote LED und sonst passiert nichts mehr?
      Empfangsprobleme? Es werden immer weniger Sender (vor allem HD Sender) gefunden?
      Gerne repariere ich Deine DUO.
      Bei Interesse oder Fragen einfach PN!