VU+ Duo nur noch rote LED ... sonst tot

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • VU+ Duo nur noch rote LED ... sonst tot

      MoinMoin, mein Duo will seit gestern nicht mehr hochfahren - ich sehe nur die rote LED im Display, oben links - kein Zugriff übers Netzwerk, nur 0,07V an der Antennenbuchse ... hat jemand einen Tipp für mich? Er ist nun knapp 2,5 Jahre alt X(
    • Mal 5 Minuten vom Strom nehmen also Stecker raus. Dann wieder booten.
      Vielleicht hilft das.

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von sarah241103 ()

    • nichts verändert ... seit 2 Jahren lief das Teil, ohne Probleme.

      Habe mal den Stecker durchgemessen, der vom Netzteil zur Hauptplatine führt - alle Spannungen kommen noch ?(

      Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von stonie ()

    • Original von stonie
      aber leider sinnfrei, denn ... noch einmal: der Receiver fährt nicht mehr hoch - somit funktioniert auch die USB Buchse NICHT!!! X(


      Hast Du das tatsächlich ausprobiert?

      Ich frag ja nur, denn wenn ich einen Physiker fragen würde, ob eine Hummel fliegen kann bekomme ich die einzige logische und wissenschaftlich richtige Antwort: NEIN.
      Nur gut, dass es die Hummel selber noch nicht gehört hat :D
      Vu+ Ultimo - 1500GB (WD15EARS) - VTI Image 11.0
      16GB USB Stick (Picons/EPG/Timeshift/Backup/Swap)
      3x DVB-C
    • Original von Dark Angel
      Ich frag ja nur, denn wenn ich einen Physiker fragen würde, ob eine Hummel fliegen kann bekomme ich die einzige logische und wissenschaftlich richtige Antwort: NEIN.
      Nur gut, dass es die Hummel selber noch nicht gehört hat :D


      So was fragt man ja auch keinen Physiker, sondern einen Insektenforscher.:)
      Ich gehe ja auch nicht zum Bäcker wenn ich neue Schuhsohlen brauche :D :D :D
    • Original von Dark Angel

      Ich frag ja nur, denn wenn ich einen Physiker fragen würde, ob eine Hummel fliegen kann bekomme ich die einzige logische und wissenschaftlich richtige Antwort: NEIN.
      Nur gut, dass es die Hummel selber noch nicht gehört hat :D


      Dann laßt uns doch die Physik revolutionieren ;)
    • @stonie: Es ist bei jede Fehlersuche immer ratsam die einzelnen Vorschläge zu probieren und einen Feedback zu geben, ob es was gebracht hat, oder nicht. Aus deinem Posting vor 25 Stunden war nicht wirklich zu erkennen, dass Du es auch tatsächlich probiert hast.
      In der Zeit hätte man bestimmt schon wieder eine andere Idee (falls noch welche vorhanden) eingeworfen. Da man aber nicht genau wusste, ob es nun mit dem neu Flashen vielleicht doch noch geklappt hätte... Verstehst?

      Alles klar. Ich an deiner Stelle würde mich mit dem Verkäufer in Verbindung setzen und in Erfahrung bringen was eine Reparatur kosten würde.
      So sehr viele Bauteile findest Du ja nicht in deiner Duo und da die einzelne Komponenten ausgetauscht werden kannst Du dir sagen lassen was es kostet. Mainboard, Netzteil, Frontpanel, CardReader. Mehr dürfte ja nicht einzeln austauschbar sein.
      Vu+ Ultimo - 1500GB (WD15EARS) - VTI Image 11.0
      16GB USB Stick (Picons/EPG/Timeshift/Backup/Swap)
      3x DVB-C
    • Wenn ich das dort richtig verstanden habe, sitzt der Elko C807 aber auf dem Motherboard und nicht auf der Netzteilplatine. Meine Englischkenntnisse sind leider fast Null.
      Auf dem Board kann man, Lötkenntnise und geeigneter Lötkolben vorausgesetzt, gefahrlos (Stromschläge) den Kondensator tauschen.
      Achtung: bitte Plus und Minus nicht verwechseln. Elkos sind entsprechend gekennzeichnet.
      Auf der Netzteilplatine (Schaltnetzteil) sieht das u. U. anders aus. Schaltnetzeile können auch im ausgeschalteten Zustand noch für einen Stromschlag gut sein.
      Da ich nicht weiss welche Funktion dieser Elko in der Schaltung hat, würde ich den "Originalwert" 220µF 16Volt beibehalten.
      Hier muss aber letztendlich jeder selbst wissen, was er seiner Box antut.
      Radar
      Edit:
      Man verwirkt dadurch natürlich evtl. noch vorhandene Garantieansprüche.
      Frische Lötstellen sieht der Fachmann sofort.
      Es wäre nett wenn Hilfesuchende die Helfenden dahingehend unterstützen, dass sie das Profil mit den VU-Box-Modell & den aktuell verwendete Image ausfüllen würden. ;)

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Radar ()

    • Kann sein dass es auf der Hauptplatine ist, ich habe selbst keine Duo. Ob der Elko 220uF oder 330uF hat ist sicher egal, auch alles mit 16V oder mehr ist ok. Mechanisch sollte er halt passen.

      Aber natürlich gilt: Wer noch Garantieansprüche hat, und trotzdem an der Box rumbastelt ist wirklich selbst schuld.
    • Ich habe den Schaltplan nicht gesehen und habe auch keine Duo mehr, aber war da nicht die Rede von dem PCB? Wenn mein English nicht zu sehr eingerostet ist steht doch PCB für Power Circuit Board - also: Netzteil. Oder?
      Vu+ Ultimo - 1500GB (WD15EARS) - VTI Image 11.0
      16GB USB Stick (Picons/EPG/Timeshift/Backup/Swap)
      3x DVB-C