Von VTI zu PLI ..... ein paar ????

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Von VTI zu PLI ..... ein paar ????

      Hi,

      da ich mal schauen will, wie sich das aktuelle PLI so schlägt, habe ich mir das mal installiert und stehe nach 2 Jahren VTI-Abhängigkeit nun wie der Ochse vorm Berg.

      Ich habe mir ein paar ipk's runtergezogen und wollte die nun installieren.... lol .... wo ist denn das tmp-Verzeichnis (ist per FTP nicht da)?

      Dann, da ich 2 exterene FP und einen USB Stick gleichzeitig zur Internen FP ( 2 Partitionen) betreibe weiß ich nicht wie ich die nun so schön gemountet bekomme. (Auch als USB 1-3 und Hdd 1-3 wie im VTI)

      Kann mir da jemand unter die Arme greifen?

      VTI 14.0 *CoolTVGuide*CoolTVGuide*skin: Brushed ALU * EMC 3.0 *
    • RE: Von VTI zu PLI ..... ein paar ????

      /tmp ist vorhanden. Da solltest Du noch mal schauen. Ansonsten kannst Du auch eine andere Erweiterung unter Menue -System -Softwareverwaltung -Lokale Erweiterungen installieren von Festplatte oder USB installieren
    • RE: Von VTI zu PLI ..... ein paar ????

      Hatte das nur mal eine Weile probiert. Mit DCC_E2 war das glaube ich unter var/tmp zu finden. Dann kannst du über das Panel aussuchen welches der darin enthaltenen ipk du installieren möchtest (Häckchen mit OK, Install mit GRÜN?). Startupservice ist übriens im Image schon drin. War beim Umstieg gewöhnungsbedürftig, aber hatte Charme (hat meiner Family auf Anhieb gefallen) und Performance.
      Grüßle
      Ralf
      -------------------------------------------
      (Vu+Duo,GBQuad-SSC,TTG-S850HD,Smart,Technisat,Edision),PC-DVB-S/C/T,PCH-A110, Xtreamer,BDP5200
      ---- Einen Receiver kann sich jeder kaufen - Eine stabile E²-Box muß man sich verdienen! ----

      The post was edited 1 time, last by Papi2000 ().

    • RE: Von VTI zu PLI ..... ein paar ????

      ich fahre auch seit Anfang an (nun ca 2. Monate) mit OpenPLI. Ist sicher nicht schlecht hat aber auch schon mal gravierende Fehler. Im akt. Image geht bei mir z.B. kein autom. Sendersuchlauf (Ultimo mit 3xDVB-C). Natürlich gleich dort gepostet und nach 2 Tagen noch keine Antwort oder Hilfestellung ...
      Mir gefällt der PLI-Skin verdammt gut, gibt auch ein Mod für die Anzeiger der Picons.
    • RE: Von VTI zu PLI ..... ein paar ????

      Original von Chris_75
      ich fahre auch seit Anfang an (nun ca 2. Monate) mit OpenPLI. Ist sicher nicht schlecht hat aber auch schon mal gravierende Fehler. Im akt. Image geht bei mir z.B. kein autom. Sendersuchlauf (Ultimo mit 3xDVB-C). Natürlich gleich dort gepostet und nach 2 Tagen noch keine Antwort oder Hilfestellung ...
      Mir gefällt der PLI-Skin verdammt gut, gibt auch ein Mod für die Anzeiger der Picons.

      Ich konnte bisher keine (gravierenden) Fehler beim Pli-Image für die DUO finden und bisher hat jeder FTP den Ordner /tmp gefunden. Sonst legt man die Datei eben einfach auf die HDD oder einen Stick

      wir wollen mal ohne werbung weiterleben können
      Das hatte ich nicht gesehen, daß da gerade Werbung lief. Also nochmal:
      Geht ja auch per Telnet: ipkg install /tmp/*.ipk
      Files

      The post was edited 3 times, last by Judas ().

    • Ich danke Euch für die Hilfe..... so hab ich es geschafft die Plugins zu installieren.... und die Kiste gleich in die Bootschleife geschickt. Deinstallationen haben da nix gerettet, so dass ich nun neu geflasht habe und soweit erstmal fast alles läuft.

      Das Webinterface (alt) lässt sich zwar installieren, aber da kommt dann immer die Meldung in dem Erweiterungsmenü, dass der Name irgendwie nicht gefunden wird. ???

      Auch dass das EMC nicht auf dem Feed liegt ist verwunderlich.

      Insgesamt ist das schon mal gewöhnungsbedürftig. Das VTI-Panel kann man schnell vermissen :D.

      Jetzt muss ich nurnoch meine Laufwerke so verlinken, das die im EMC alle wieder wie gewohnt angezeigt werden.

      Ich weiß jetzt schon, dass ich wieder fragen werde, aber ich ja Euch :D *das wird bestimmt*

      VTI 14.0 *CoolTVGuide*CoolTVGuide*skin: Brushed ALU * EMC 3.0 *
    • Das EMC ist auf dem Feed und nennt sich enhaceedmoviecenter (2.01)
      Das Webinterface - old läuft auch problemlos - - nimm mal das hier:

      The post was edited 3 times, last by Judas ().

    • RE: Von VTI zu PLI ..... ein paar ????

      Original von Chris_75
      ...Im akt. Image geht bei mir z.B. kein autom. Sendersuchlauf (Ultimo mit 3xDVB-C). Natürlich gleich dort gepostet und nach 2 Tagen noch keine Antwort oder Hilfestellung ...
      Mir gefällt der PLI-Skin verdammt gut, gibt auch ein Mod für die Anzeiger der Picons.

      Wegen des Sendersuchlaufs bei drei DVB-C kennst du die Problematik mit den Stützkondensatoren an den DVB-C Tunern?
      Die Picons wurden bei mir ohne mod oder so einfach im default angezeigt. Ich lege immer die benötigten (nur die Sender der Fav. haben ein Picon) in den Flash nach /etc/enigma2/picons und das war es schon . . .
      Auch vorteilhaft finde ich, daß die Startupservice-Funktionalität schon im Image ist.
      Grüßle
      Ralf
      -------------------------------------------
      (Vu+Duo,GBQuad-SSC,TTG-S850HD,Smart,Technisat,Edision),PC-DVB-S/C/T,PCH-A110, Xtreamer,BDP5200
      ---- Einen Receiver kann sich jeder kaufen - Eine stabile E²-Box muß man sich verdienen! ----
    • Echt geil ...... X(

      jetzt hab ich das Rootpasswort geändert (in mein Standardpasswort) -per telnet- und nun komme ich nicht mehr auf die Box *heul*

      Gibt es hier auch die Möglichkeit auf der Box nochmal das Passwort zu ändern (wie im VTI)? Oder muss ich nun nochmal alles neu flashen?

      VTI 14.0 *CoolTVGuide*CoolTVGuide*skin: Brushed ALU * EMC 3.0 *
    • hmmmm, willst Du lachen? Da gibt es keine echte Hilfe. Da gibt es die Beschreibung fürs VTI.... und etwas für BH, aber PLI - oder allgemein...? Fehlanzeige.

      Ich komme jedenfalls nicht mehr per Telnet auf die Box....

      VTI 14.0 *CoolTVGuide*CoolTVGuide*skin: Brushed ALU * EMC 3.0 *
    • ? heißt das, dass man immer wieder mal das Passwort neu setzen muss wenn man updatet?

      Ob das sinnig ist?

      VTI 14.0 *CoolTVGuide*CoolTVGuide*skin: Brushed ALU * EMC 3.0 *
    • Ich denke, tons meint eher, daß da auch immer ein paar very unstable Dinger dabei sein können (wie beim VTi) . . . :D
      Grüßle
      Ralf
      -------------------------------------------
      (Vu+Duo,GBQuad-SSC,TTG-S850HD,Smart,Technisat,Edision),PC-DVB-S/C/T,PCH-A110, Xtreamer,BDP5200
      ---- Einen Receiver kann sich jeder kaufen - Eine stabile E²-Box muß man sich verdienen! ----

      The post was edited 1 time, last by Papi2000 ().

    • Original von Tozupi
      ? heißt das, dass man immer wieder mal das Passwort neu setzen muss wenn man updatet?

      Ob das sinnig ist?

      Das muß man nicht und war reiner zynismus.
      Versuchs mal mit dem originalpasswort: dreambox - - vielleicht hast Du das nicht richtig geändert ?
      Change Enigma2 tuner root password.
      Note: Minimal 5 and maximal 8 characters long, and can consist of UPPERCASE/lowercase letters and numbers.

      openpli.org/wiki/vuplus

      The post was edited 2 times, last by Judas ().

    • Ich gebe Dir ja recht. Aber wenn man nur das wesentliche mal testen will und dann ein solch umfangreiches Forum -->in englisch (leider) <-- durchforsten soll ist es schon heftig.

      Ich hatte einfach nur die Hoffnung, dass die Funktion aus dem VTI zu Passwort wechseln evtl. als Plugin vorhanden ist. ;(

      In der Beziehung der Benutzerfreundlichkeit ist das VTI richtig weit vorne :D

      Naja, ich schaue mir das PLI weiter an (ohne Telnet) und wenn es gut ist, dann flashe ich halt nochmal neu. Wenn ich keine Vorteile zum VTI finde gehe ich wieder zurück zum gewohnten.

      VTI 14.0 *CoolTVGuide*CoolTVGuide*skin: Brushed ALU * EMC 3.0 *
    • Habe auch mit dem PLi rumgespielt... Einziger Vorteil wäre für mich das IPTV im bouqet eingefügt werden kann. Das wird wohl aber über kurz oder lang auch im vti kommen. Bin letztlich der Gewohnheit gefolgt und zurück zum vti!