Pinned VU+ Bootlogos black, silver, alu und grau

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Original von Hollux74
      Hallo!

      Das funktioniert ja auch bei mir so!
      Doch ich dachte, man kann das Bild mit den "Ringen", welches direkt nach dem Booten kommt, auch ändern!
      Deshalb wollte ich eine entsprechende mvi erstellen.
      Diese sollte dann, so wie ich gelesen habe,

      splash_cfe_auto.bin

      heißen.

      Und dann habe ich nur diese Datei per USB Stick geflashed.
      Jetzt habe ich nicht mehr die Ringe, sondern ein dunkel Blauen Bildschirm...
      Und nach einiger Zeit dann meine geänderten Boot mvi Dateien....

      Was nun?!?!?....


      Das ist hier beschrieben.
      Carpe diem!
      Vu+ Wiki
    • Hallo Hollux74,
      Du unterliegst einem Missverständnis:
      Das erste erscheinende Bootlogo das Du ändern willst (splash_cfe_auto.bin) ist keine mvi-Datei.
      Hier erstellst Du Dir ein Bitmap (*.bmp), das Du dann in splash_cfe_auto.bin umbenennst.
      Ein Bitmap mit 720 x 576 Pixeln zu erstellen ist wesentlich leichter und wird von jedem Bildbearbeitungsprogramm unterstützt.
      Du kannst fast jede beliebige Quelldatei nehmen (z.B. *.jpg), zuschneiden ("crop") und dann mit "Datei speichern unter..." zum Bitmap umwandeln. Ich mache das z.B. mit dem Bildbearbeitungsprogramm ACDsee 14. Geht vermutlich aber sogar mit Windows Paint.
      Insofern ist das erstellen des "splash..." viel einfacher als das Erstellen der anderen Bootlogos, Waitlogos und Shutdownlogos.
      Herzlichen Gruß,
      theos2

      ___________________________________________________________________________
      Kein Support per PN

      :319: Vodafone KD mit der VU+ <> Picons für Vodafone KD <> Mirror Glass Picons für Vodafone KD
    • Original von theos2
      Hallo Hollux74,
      Du unterliegst einem Missverständnis:
      Das erste erscheinende Bootlogo das Du ändern willst (splash_cfe_auto.bin) ist keine mvi-Datei.
      Hier erstellst Du Dir ein Bitmap (*.bmp), das Du dann in splash_cfe_auto.bin umbenennst.
      Ein Bitmap mit 720 x 576 Pixeln zu erstellen ist wesentlich leichter und wird von jedem Bildbearbeitungsprogramm unterstützt.
      Du kannst fast jede beliebige Quelldatei nehmen (z.B. *.jpg), zuschneiden ("crop") und dann mit "Datei speichern unter..." zum Bitmap umwandeln. Ich mache das z.B. mit dem Bildbearbeitungsprogramm ACDsee 14. Geht vermutlich aber sogar mit Windows Paint.
      Insofern ist das erstellen des "splash..." viel einfacher als das Erstellen der anderen Bootlogos, Waitlogos und Shutdownlogos.


      Hallo!
      Stimmt, ich habe etwas durcheinander gebracht!
      Ich bin immer von einer mvi Datei ausgegangen!
      Aber jetzt läuft alles wunderbar!
      Danke nochmals an alle die mir Tipps gegeben haben!
      Gruß Hollux!
    • Original von tantalos
      Original von Papi2000
      Schöne Bilder.

      @Cool400:
      Was dir da auffällt, sieht man nur, wenn der TV einen Overscan von Null hat. Dann wird beim Reboot immer links oben in der Ecke der Mauszeiger (bzw. Reste davon) von Linux angezeigt. Ist normal.


      Das ist ein Fehler in der Standby.py, liegt nicht am Bootlogo.

      Kann man das in der .py fixen?
    • RE: VU+ Bootlogos black, silver, alu und grau

      @Kelly6262:
      wäre es noch möglich deine Bootlogos auch für die Solo zu machen (besonders alu) und einzustellen?

      Danke!
      VTI 11.01.0201-61-12/8.0, Autotimer, EPGSearch, EPGRefresh, EMC, Multi Quickbutton, Second Infobar, Cool Multi Guide, Moviecut & Cutlisteditor, Mediaportal, Mediainfo, ORF, HD+ (Black)
    • das was du als "aller erstes" bezeichnest wird beim Aufspielen des VTI Images aufgespielt. Es sind ja 4 Dateien welche da geflasht werden, und eine ist genau dieses Logo (ich lasse das auch immer weg, mir gefällt das original Vu+ besser)

      The post was edited 1 time, last by Fire ().

    • Original von swannika
      Hallo,

      in dem Download ist eine Anleitung:

      Beschreibung:

      Sechs Bootlogos, die auf das VTI-Image abgestimmt sind. Folgende Bootlogos werden mitgeliefert:

      - bootlogo.mvi (Startbild ohne Text)
      - backdrop.mvi (Startbild, das beim Laden der Einstellungen gezeigt wird "loading ...")
      - bootlogo_wait.mvi (Startbild mit "please wait ...)
      - reboot.mvi (Startbild für Neustart)
      - shutdown.mvi (Bild für Herunterfahren)
      - radio.mvi (Bild für Radioempfang)


      Anleitung:

      1. VU+ per FTP verbinden

      2. mvi-Dateien auf die VU+ überspielen und zwar in folgende Verzeichnisse:

      /usr/share/bootlogo.mvi
      /usr/share/backdrop.mvi
      /usr/share/bootlogo_wait.mvi
      /usr/share/reboot.mvi
      /usr/share/shutdown.mvi
      /usr/share/enigma2/radio.mvi

      3. Nach einem Neustart sind die Bootlogos verwendbar

      swannika



      Also ich bin ja nun hier den ganzen tag am googeln usw und komme immer wieder auf diese anleitung....

      Frage..!! Was ist wenn man in "usr" keinen ordner mit "share" hat ...????

      Habe hier die VU+ Uno

      Und versuche verzweifelt mein Bootlogo zu ändern.
    • Original von DZ-BERLIN
      Frage..!! Was ist wenn man in "usr" keinen ordner mit "share" hat ...????

      So ganz kann ich das kaum glauben.
      Schau mal genau hin, denn in diesem Ordner " ist ja ´ne ganze Menge " drin; nicht nur die Picons.
      Ansonsten: Erstellen.
      MfG Steckrinski
      ---------------------
      A 19,2°, HB 13.0°, DVB-T2; OScam, EMC, GMEPG, L4L , NETATMO, Picons
    • Original von mac
      nee das geht nicht ?(

      Ohne usr/share würd kein VTI Image laufen.
      Hast bestimmt das Original Image noch drauf.
      Aktualisier mal dein Profil damit man besser helfen kann



      Also meine Box läuft wunderbar und habe erst gestern die neuste Image VTI 5.0.0 drauf gespielt,und nun wollte ich auch mal das logo ändern aber klapp nicht.

      Ich gehe mit dem Total Commander per FTP auf meine Box und habe Configuration und Harddisk zur auswahl und nur auf Harddisk finde ich "usr" und dort drinn ist nur ein ordner "lib" weiter nichts..!! Habe auch schon einen share ordner dort rein gepackt mit allen mvi dateien aber bringt nichts.
      Ich habe auch alles durchsucht aber keinen weiteren usr ordner gefunden.

      Jupps...Profil werde ich mal machen..;-)
    • Hi mac

      Ich muss wohl jetzt mal SORRY sagen...ich bin auf meine Box immer mit dem Netzwerkbutton rauf gegangen und nicht wie ich geschrieben habe per FTP als ich jetzt deine bilder sah viel es mir wie schuppen aus den haaren..;-)

      nun habe ich auch alles vor mir und kann weiter fummeln

      :331: :331:
    • Kann man die Logos auch ohne FTP oder per Flash bei dem alles (Senderliste/Einstellungen) überschrieben wird, installieren?

      eduit. hab es nun doch mit dem FTP geschafft.

      The post was edited 1 time, last by vacilar ().

    • Hab mir jetzt auch die Alu Version von den Ultimo Logos inst.
      Schaut super aus!
      Taugt mir das man die Box so auffrisieren kann.

      Grüße