[Geschlossen] Der ultimative Ruckler Thread!

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

  • @Bandito:
    Was glaubst du, warum ich hunderte von Aufnahmen (geht hier erstmal am Besten und Schnellsten nur mit SDTV) screene, um erstmal sicherzustellen, wie groß die Anzahl der Aufnahmefehler ist (bei mir etwa 3-5%). Sollte einmal ein Ruckeln bei einer Wiedergabe auftreten, kann ich auf jedenfall in die ProjectX-Logs bei mir schauen, und feststellen, ob die Aufnahme fehlerfrei ist. Diese Ruckler hatte ich mit den Samsung-Platten nie grundlos (Tests mit VTi4 habe ich früh wegen Shutdown-Problematik in Verbindung mit elektro-Plugin wieder eingestellt). Mit einer WD5000BEVT aber durchaus ohne Backgroung-Activities bei einer SDTV-Wiedergabe. Obwohl auf der auch HDTV Aufnahmen fehlerfrei liefen...

    EDIT: @Userone:
    Wenn du VTi3.2 Update machst, empfehle ich dir die Treiber v. 6.10.11 wieder einzuspielen.

    EDIT2: Ich freue mich auf das VTi4, weil es Fortschritt bedeutet. Ein wenig stabiler darf es noch werden.
    Grüßle
    Ralf
    -------------------------------------------
    (Vu+Duo,GBQuad-SSC,TTG-S850HD,Smart,Technisat,Edision),PC-DVB-S/C/T,PCH-A110, Xtreamer,BDP5200
    ---- Einen Receiver kann sich jeder kaufen - Eine stabile E²-Box muß man sich verdienen! ----

    The post was edited 3 times, last by Papi2000 ().

  • Gestern eine Aufnahme von ARD HD geschaut, da kam es mittendrin auf einmal zu krasser Verpixelung die gar nicht mehr aufhörte. Es half nur noch ein paar Sekunden in der Aufnahme zu springen. Die Aufnahme an sich hat jedoch keinen Defekt da sie nach dem Sprung bei erneuter Wiedergabe der Stelle korrekt abgespielt wurde.
    Dies passiert noch ein zweites Mal. Auf der Box läuft VTI 4.0 mit aktuellem Treiberstand und ext4 auf der internen Festplatte.
    elektronischer Gruß von Vali

    The post was edited 1 time, last by valinet ().

  • Original von bibo1
    Dies passiert noch ein zweites Mal. Auf der Box läuft VTI 4.0 mit aktuellem Treiberstand und ext4 auf der internen Festplatte.

    Dito, nur das es bei mir noch nicht mal ein HD Sender war, sondern Pro7 SD.
    Gruß

    Jürgen

    _________

    DUO 4K
    DVB-S2x (Seagate ST2000ML015/ext4) Fluid Next/Inverto IDLU-UST110-CUO1O-32P
    UNO 4K SE DVB-S2x (TOSHIBA MQ01ABD1/ext4) linearFHD/DUR-Line UK 124
    SOLO 4K DVB-S2 (TOSHIBA MQ01ABD100/ext4) Fluid Next/DUR-Line UK 124

    VTi 14.0.aktuell
    V13 und HD02 (Oscam) im Stinger


  • Also ich glaube langsam, dass es nicht die Aufnahmen sondern das Abspielen ist. Die Fehler bei mir halten sich in ärgerlichen aber akzeptablen Grenzen, also 2-3 mal starke Artefaktbildung auf 90min Aufnahme. Verschwindet bei mir aber auch einfach wieder, bis zum Full Stop kam es hier noch nie.

    Ich hatte früher mit 3.1/3.2 diese Probleme nicht, aber da auch andere mit den älteren Images darüber klagen, vermute ich fast eher ein Treiberproblem und kein generelles Problem im VTi ...
  • RE: Ruckelnde Aufnahmen

    Original von Kerkulon
    Hallo zuammen:

    folgendes Problem:

    Ich habe auf Pro7HD eine Sendung aufgenommen. Beim Abspielen dieser kam es zu Ruckern bzw auch zu einem Freeze von Bild und Ton. Ich habe dann erst vor, dann zurückgespult bis zum Freeze und konnte es dann fast Problemlos abspielen.

    Woran können diese Ruckler liegen bzw wie kann ich das beseitigen?

    Box: VU+ duo mit 500 GB Samsung HDD intern

    image: VTi 4.0
    + CCcam
    Aufnahme mit Cool getimed

    gruß
    Tobi



    Hallo,
    ich sehe gerade Du schreibt das du CCcam benutzt .
    Mit CCcam kommt es bei Hd+ zu Rucklern und Freezern .
    Vor allem bei CCcam 2.2.1.
    CCcam 2.3.0 läuft um einiges besser aber auch nicht perfekt .
    Die besten Erfahrungen habe ich mit Scam 3.59 .
    Da gibt es bei mir keine Freezer oder Ruckler .
    Außer wenn die Box mal extrem ausgelastet ist und an ihre grenzen stößt.

    Habe auch das Image VTi 4.0 drauf und läuft ohne probleme.
  • Hi Leute.
    Bin ganz neu hier (habe meine Duo erst seit einer Woche).
    Auf meiner Box läuft VTI 4.0 mit den aktuellsten Treibern v. 18.1.12
    Nun habe ich gestern meine HDD eingebaut (Samsung HD103SI SpinPoint 1TB), mit EXT3 formatiert und mal getestet.

    Ergebnis:
    SD-Aufnahmen (RTL, SAT, ORF etc). laufen einwandfrei.

    HD-Aufnahmen sind sowohl bei freien Sendern (ARD HD, ZDF HD) als auch bei verschlüsselten (ORF HD) unbrauchbar. !
    Ruckeln, Verpixeln, Tonaussetzer etc, . also nicht zum Ansehen.

    Selbes Ergebnis, wenn ich auf eine externe USB HDD aufnehme.
    Hab dann die interne HDD auf EXT4 neu formatiert, aber genau das gleiche traurige Ergebnis.... :(


    Irgendwie sieht es danach aus, als ob die Datenrate bei HD zu gross wäre, denn
    bei SD klappt es ja einwandfrei.

    The post was edited 2 times, last by chris9999 ().

  • Original von chris9999
    Hi Leute.
    Bin ganz neu hier (habe meine Duo erst seit einer Woche).
    Auf meiner Box läuft VTI 4.0 mit den aktuellsten Treibern v. 18.1.12
    Nun habe ich gestern meine HDD eingebaut (Samsung HD103SI SpinPoint 1TB), mit EXT3 formatiert und mal getestet.

    Ergebnis:
    SD-Aufnahmen (RTL, SAT, ORF etc). laufen einwandfrei.

    HD-Aufnahmen sind sowohl bei freien Sendern (ARD HD, ZDF HD) als auch bei verschlüsselten (ORF HD) unbrauchbar. !
    Ruckeln, Verpixeln, Tonaussetzer etc, . also nicht zum Ansehen.

    Selbes Ergebnis, wenn ich auf eine externe USB HDD aufnehme.
    Hab dann die interne HDD auf EXT4 neu formatiert, aber genau das gleiche traurige Ergebnis.... :(


    Irgendwie sieht es danach aus, als ob die Datenrate bei HD zu gross wäre, denn
    bei SD klappt es ja einwandfrei.


    Willkommen im Club ;(

    Leider kommen auch keine brauchbaren Infos seitens des Teams hier... Wenn soviele diese Probleme haben muss es ein generelles Problem sein ...
  • Original von chris9999
    HD-Aufnahmen sind sowohl bei freien Sendern (ARD HD, ZDF HD) als auch bei verschlüsselten (ORF HD) unbrauchbar. !
    Ruckeln, Verpixeln, Tonaussetzer etc, . also nicht zum Ansehen.

    So krasse Probleme hatte ich zum Glück nie. "Früher" wurde ja mal geraten, dass man die Platte mit dem originalen Image initialisieren soll und nicht mit einer alternativen Firmware. Aber vielleicht war das auch nur Snake Oil :D

    Mich würde weiterhin interessieren, ob es wirklich die Aufnahmen oder nicht doch das Abspielen ist. Kannst Du vielleicht mal was auf den PC übertragen und mit VLC o.ä. anschauen, ob die Fehler dann immer noch da sind?
  • ich habe eine Uno (DVB-C) mit VTI4.0 und den neuesten Treibern und bei mir sind die Ruckler definitiv in den Aufnahmen, da ich das über den PC mit VLC getestet habe (ARD HD)
  • Original von upD8R
    Mich würde weiterhin interessieren, ob es wirklich die Aufnahmen oder nicht doch das Abspielen ist. Kannst Du vielleicht mal was auf den PC übertragen und mit VLC o.ä. anschauen, ob die Fehler dann immer noch da sind?


    Werde ich mal testen.... ich gebe dann Bescheid.
  • Original von bibo1
    Da es vermutlich ein Treiber Problem ist, kann das Team da wenig zu sagen oder beisteuern, da ist der Hersteller gefragt.


    Hm, na ja, ich hatte ja nie das Glück, das Teil mit funktionierenden HD-Aufnahmen zu erleben, da ich es ja erst eine Woche habe und gleich auf V 4.0 gegangen bin.

    Aber wenn es ein Treiberproblem ist, dann dürfte das ja mit der vorhandenen Hardware nie funktioniert haben und wie ich das so sehe gibts die Probleme erst so massiv seit V 4.0... Oder sehe ich das falsch?
  • Nein, da die Treiber auch ständig aktualisiert werden, öfter als die Images selbst.
    Die Box macht bei mir erst sei 4.0 Zicken, alle Versionen davor waren problemlos.
    Ich würde an deiner Stelle auch mal die Treiber vom 04.01.2012 probieren, kannst du über blaue Taste, VTI Systemwerkzeuge, Treibermanager installieren.
    elektronischer Gruß von Vali
  • bibo1,
    ich antworte mal mit jein, weil meine schon immer ärger macht.
    Aber, manchmal so selten, dass ich das nicht immer hier im Forum erwähnt habe, weil es tlw. schon sehr selten war.
    Gruß

    Jürgen

    _________

    DUO 4K
    DVB-S2x (Seagate ST2000ML015/ext4) Fluid Next/Inverto IDLU-UST110-CUO1O-32P
    UNO 4K SE DVB-S2x (TOSHIBA MQ01ABD1/ext4) linearFHD/DUR-Line UK 124
    SOLO 4K DVB-S2 (TOSHIBA MQ01ABD100/ext4) Fluid Next/DUR-Line UK 124

    VTi 14.0.aktuell
    V13 und HD02 (Oscam) im Stinger


  • Hi!

    Also ich hab nun mal die Treiber v. 4.1.12 installiert, brachte aber keine Verbesserung.

    Ich habe mir die Aufnahmen am PC über VLC angesehen, aber die laufen dort genauso zerhackt und fehlerhaft wie auf der Box. Es liegt also an den aufgenommenen Dateien...
    Was nun? ?(