SPF 72H, 75H, 76H, 83H, 87H, 85H, 86H, 85P, 105P, 107H, 700-T: (Bastel-Thread) SAMSUNG Bilderrahmen an E2 Boxen

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Kann es sein, das es beim 1000P auch 2 verschiedene Typen wie beim 87H gibt ?

      Einen bis FW 1004 und einen bis 1007 ? Ich hab ja zwei 1000P und bei einem von Mai 2010 ist die 1004 drauf und dem anderen von November 2010 die 1007.
    • Ich habe für meine Schwiegereltern das Samsung SPF 87 H Display besorgt. Gibt es jemanden der es mir so umbaut, das dieses Display mit aus dem Deep Standby meiner Vu startet?
      Gruß Lutz
    • Da kenne ich jemanden ^^
      Übrigens, ein schönes Weihnachtsgeschenk :thumbup:

      (Bitte über die Konversation)
      Die Flugreise ist ökologisch so ziemlich das größte Desaster, das einzelne Personen anrichten können.

      The post was edited 1 time, last by hgdo ().

    • Ist schon bemerkenswert, wie hier sofort geholfen wird.
      Danke.

      The post was edited 1 time, last by lutz_p ().

    • New

      Hallo,
      ich betreibe an meiner Duo 4K einen Samsung SPF 107h Bilderrahmen welcher auch tadellos (im Massenspeichermodus) erkannt und aktiviert wird. Nun habe ich mir denselben Bilderrahmen nochmals für meine Uno 4KSE zugelegt. Allerdings wird er auch nach mehrmaligem Neustart der Box nicht erkannt und auch nicht in L4L angezeigt. Kann mir jemand helfen ?

      Edit:
      habs soeben auch mal an der Solo 4K getestet. Dort wird der Bilderrahmen auch nicht erkannt

      The post was edited 3 times, last by NaseDC ().

    • New

      Beide Displays haben die selbe Software-Version ?
      ----------------------------------------------------------------------------------------------------------------------------------------------------------------
      KAPIERVORGANG beendet.

      Zubehör : Philips 46PFL-9705 / 37PFL-9604, Samsung HT-E6759W, Samsung SPF 107H-105P-87H, Qnap TS-251+, Harmony 650, Fritzbox 7490, Cisco WAP4410N, Netgear M4100-D12G, TPLink HS100/HS110/LB110
    • New

      Ja beide Softwareversionen sind identisch. M-IR10SBWW-1008.0
      Das Display startet bis zur Meldung das eine USB Verbindung besteht und verbleibt dann bei dieser Meldung. Bei der Duo4K ist es problemlos möglich das Display zu betreiben

      The post was edited 1 time, last by FastEddie ().

    • New

      Mit Netzteil angeschlossen ?

      Die Auswahl mit Minimonitor kommt gar nicht ?
      ----------------------------------------------------------------------------------------------------------------------------------------------------------------
      KAPIERVORGANG beendet.

      Zubehör : Philips 46PFL-9705 / 37PFL-9604, Samsung HT-E6759W, Samsung SPF 107H-105P-87H, Qnap TS-251+, Harmony 650, Fritzbox 7490, Cisco WAP4410N, Netgear M4100-D12G, TPLink HS100/HS110/LB110
    • New

      Guten Abend Markus,
      ich habe das Display mit dem beiliegenden Netzteil angeschlossen. Die Auswahl mit Mini Monitor erscheint auch. Habe ich bisher nicht ausprobiert, da es bei dem Display welches an der Duo4K betrieben wird im Massenspeichermodus betrieben wird. Ich werde es nun mal mit der Auswahl "Mini Monitor" versuchen und mich dann wieder melden.

      Edit:
      habs nun mit "Mini Monitor" versucht. Es wird immer noch nicht angezeigt. An der Duo 4K wird es im "Massenspeichermodus" betrieben und läuft problemlos
      Das kann doch nicht so schwer sein das Display an der Solo 4K zu betreiben.

      Kann ich nicht einfach die lcdconfig der Duo4K auf die Solo4K aufspielen ?

      Edit2:
      Mehr passiert nicht:
      1.jpg

      Edit3:
      evtl. liegt es am USB Kabel ?


      Edit4:
      hab nun mal testweise im L4L Plugin bei LCD 2 Typ "nur Bild 1024*600 eingestellt und sofort wurde das 107-h im Plugin angezeigt. Allerdings besteht das Problem aus Post 1873 immer noch.

      The post was edited 3 times, last by hgdo ().

    • New

      Guten Morgen mc2
      ich hab nun die skin.xml von der Duo 4K auf meine Uno4K SE kopiert (da ich das Display derzeit dort teste). Kein Erfolg.

      Alternativ habe ich das Display heute morgen mal an meiner Duo 4K betrieben. Wird sofort erkannt und zeigt alles in L4L an. Ich habe ebenso die aktuelle Firmware erneut aufgespielt

      Edit:
      Update: am PC wird das Display auch nicht im Minimonitormodus erkannt.
      Ich weis langsam nicht mehr weiter.

      The post was edited 1 time, last by NaseDC ().

    • New

      Wennst im Status wie beim Bild aus Post #1873 nochmals per rückseitiger Taste auf "Mini Monitor" drückst ?
      ----------------------------------------------------------------------------------------------------------------------------------------------------------------
      KAPIERVORGANG beendet.

      Zubehör : Philips 46PFL-9705 / 37PFL-9604, Samsung HT-E6759W, Samsung SPF 107H-105P-87H, Qnap TS-251+, Harmony 650, Fritzbox 7490, Cisco WAP4410N, Netgear M4100-D12G, TPLink HS100/HS110/LB110
    • New

      Dann erhalte ich diese Meldung. Wenn ich wieder mit OK bestätige passiert nichts. Am PC wird das Gerät nicht angezeigt
      Einen Defekt des Gerätes schließe ich allerdings aus. Würde eine De- und anschließende Installation von L4L vielleicht etwas bringen ?
      Files
      • 1.jpg

        (277.06 kB, downloaded 5 times, last: )

      The post was edited 4 times, last by hgdo: Bild bearbeitet ().

    • New

      Fürs 107H gibts zwei Displaytypen zum Einstellen - event. mal den Zweiten probieren .
      ----------------------------------------------------------------------------------------------------------------------------------------------------------------
      KAPIERVORGANG beendet.

      Zubehör : Philips 46PFL-9705 / 37PFL-9604, Samsung HT-E6759W, Samsung SPF 107H-105P-87H, Qnap TS-251+, Harmony 650, Fritzbox 7490, Cisco WAP4410N, Netgear M4100-D12G, TPLink HS100/HS110/LB110
    • New

      Hab ich soeben versucht. Kein Erfolg.
      Ich bin kurz davor, das Display einzupacken und jemandem im Forum (der sich bereit erklärt) zum Testen zur Verfügung zu stellen.

      Edit:
      evtl dient dies ja zur Fehlersuche

      Pushedit:
      kann jemand mit dem Log was anfangen ?
      Files
      • L4log.txt

        (530.22 kB, downloaded 4 times, last: )

      The post was edited 3 times, last by NaseDC ().

    • New

      Was ergibt per Telnet :

      lsusb

      oder

      lsusb | grep Samsung

      Den Text aus dem Post am Besten direkt in die Kommandozeile kopieren !
      ----------------------------------------------------------------------------------------------------------------------------------------------------------------
      KAPIERVORGANG beendet.

      Zubehör : Philips 46PFL-9705 / 37PFL-9604, Samsung HT-E6759W, Samsung SPF 107H-105P-87H, Qnap TS-251+, Harmony 650, Fritzbox 7490, Cisco WAP4410N, Netgear M4100-D12G, TPLink HS100/HS110/LB110
    • New

      Hallo Markus,
      es liegt an einem nicht kompatiblen USB Kabel. Das mitgelieferte USB Kabel funktioniert nicht in Verbindung mit der VU und dem Display. Ich habe es gegen ein anderes ausgetauscht und das Display wurde sofort erkannt und lässt sich auch konfigurieren. Ich danke Dir ganz herzlich für Deine Engelsgeduld und wünsche Dir ein schönes Wochenende.

      Grüße nach Österreich

      Telnet:
      Display Spoiler

      root@vusolo4k:~# lsusb
      Bus 010 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
      Bus 009 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
      Bus 008 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
      Bus 007 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
      Bus 006 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
      Bus 002 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
      Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
      Bus 005 Device 002: ID 148f:5372 Ralink Technology, Corp. RT5372 Wireless Adapte r
      Bus 005 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
      Bus 004 Device 002: ID 0bda:0811 Realtek Semiconductor Corp.
      Bus 004 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
      Bus 003 Device 003: ID 04e8:2036 Samsung Electronics Co., Ltd Digital Photo Fram e Mini Monitor
      Bus 003 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
      root@vusolo4k:~#lsusb
      root@vusolo4k:~# lsusb | grep Samsung
      Bus 003 Device 003: ID 04e8:2036 Samsung Electronics Co., Ltd Digital Photo Frame Mini Monitor

      The post was edited 2 times, last by hgdo ().

    • New

      :thumbup:
      ----------------------------------------------------------------------------------------------------------------------------------------------------------------
      KAPIERVORGANG beendet.

      Zubehör : Philips 46PFL-9705 / 37PFL-9604, Samsung HT-E6759W, Samsung SPF 107H-105P-87H, Qnap TS-251+, Harmony 650, Fritzbox 7490, Cisco WAP4410N, Netgear M4100-D12G, TPLink HS100/HS110/LB110
    • New

      Was hast du denn als LCD1 eingestellt? Ich denke/hoffe mal nichts und du hast LCD2 für das Samsung verwendet. Das geht glaub ich nicht. Beginne mit LCD1 und stelle dieses LCD auch nur einmal ein (LCD2/3 = aus)

      The post was edited 1 time, last by joergm6 ().