Open AAF VU Duo Release Image

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Original von Trial
      Hi,
      die Lizenz untersagt eigentlich die Benutzung auf einer VU+ und ich finde auch das AAF sollte sich dran halten sonst gibt es immer wieder böses Blut.

      ciao


      Ja genau so ist es Trial dieses Plugin ist mit einer Lizenz versehen!
      Mich würde es da auch nicht wundern wenn immer wieder wegen sowas böses Blut entsteht.

      So kehrt nie Frieden ein, ich finde dies ist nicht die feine Art!

      Hier mal der Inhalt von der Lizenz vom Merlin-EPG-Center Plugin:

      Source Code

      1. All Files of this Software are licensed under the Creative Commons
      2. Attribution-NonCommercial-ShareAlike 3.0 Unported
      3. License if not stated otherwise in a Files Head. To view a copy of this license, visit
      4. http://creativecommons.org/licenses/by-nc-sa/3.0/ or send a letter to Creative
      5. Commons, 559 Nathan Abbott Way, Stanford, California 94305, USA.
      6. Additionally, this plugin may only be distributed and executed on hardware whichis licensed by Dream Multimedia GmbH.
      7. This plugin is NOT free software. It is open source, you are allowed to
      8. modify it (if you keep the license), but it may not be commercially
      9. distributed other than under the conditions noted above.
      10. This applies to the source code as a whole as well as to parts of it, unless
      11. explicitely stated otherwise.
      Display All


      Sowas sollte auch respektiert werden, siehe Zeile 7!
    • Ach so - es geht um das Plugin selbst. Ich hatte es so verstanden, dass das AAF für die VU nicht lizensiert ist.

      O.K. - also ich finde immer noch nicht das Image. Auf diversen Seiten habe ich es zwar gefunden, aber es beinhaltet immer nur 2 Dateien. Zum Flashen brauchen wir ja drei (lt. Anleitung):

      1) root_cfe_auto.jffs2
      2) kernel_cfe_auto.bin
      3) boot_cfe_auto.jffs2


      Woher bekomme ich die boot_cfe_auto.jffs2 ?
      Files
      Gruß,
      Otsche62

      The post was edited 2 times, last by otsche62 ().

    • Habs jetzt drauf - muss mich noch an die Menüführung usw. gewöhnen. Wie installiert man denn manuell tar.gz Erweiterungen? Habe eine in temp, aber im Softwaremanagenent unter Lokale Erweiterungen installieren wird nichts gefunden...
      Gruß,
      Otsche62
    • O.K - manuelles Installieren von Erweiterungen geht irgendwie nicht - aber über telnet funzt es.

      Merlin EPG Center getestet, Bild ist aber zu groß (passt nicht ganz in den TV) und Picons werden auch nicht angezeigt. Und man muss es gesondert aufrufen und ersetzt nicht den Standard EPG - wie beschrieben, zumindest habe ich diese Option nicht gefunden. Der Skin passte wohl auch nicht dazu...eine Lizens zum Lesen wird beim Download auch nicht angeboten, von da her.....

      Senderliste mit Dreamset ging auch nicht rein.

      Bin jetzt erstmal wieder zurück zu VTi 3.2.

      Werde aber demnächst weitertesten. Ist halt immer ein bischen umständlich - diese "hin und her Flasherei"....
      Gruß,
      Otsche62

      The post was edited 1 time, last by otsche62 ().

    • Hi,
      wegen Bild zu groß passt nicht ganz auf den Bildschirm: Dein TV hat vermutlich Overscan aktiviert. Wenn es zu deaktivieren geht dann deaktiviere es mal. Bei Samsung nennt es sich so schön Breitenanpassung statt 16:9.

      Wenn Du Overscan nicht ausschalten kannst dann gibt es von VU+ ein PlugIn OSD-Setup (oder so) mit dem man die Breite und Höhe einstellen kann mit der die Benutzeroberfläche dargestellt werden soll. Einige Images habe die Funktionalität auch komlett in den Settings integriert so das kein PlugIn benötigt wird.

      ciao
    • Nein - TV ist fest auf 16:9 eingestellt. Es lag wohl an den Einstellungen im MEC. Habe den falschen Skin ausgewählt. Welcher passt denn am Besten? Es werden im Feed so viele angeboten, doch das Ergebnis sieht man ja erst immer nachher.

      Habe es jetzt wieder drauf und teste weiter,

      bin aber für jeden Tipp dankbar (Skin, Erweiterungen (IPPK oder tar.gz) manuell installieren, wichtigste Einstellungen usw.

      Ich habe den Eindruck, dass das Bild im Gegensatz zu Vti irgendwie "weichgezeichnet" ist...
      Gruß,
      Otsche62
    • kannst Du mir auch sagen, warum ich nicht ins Web Interface komme? FTP geht - seltsamerweise mit dem selben Passwort, das ich in VTi vergeben hatte. HTTP geht nicht (Benutzername und Kennworteingabe) passiert nichts.

      Edit: Geht auch ohne Authentifizierung nicht (Seitenladefehler).
      Gruß,
      Otsche62

      The post was edited 1 time, last by otsche62 ().

    • Naja - ich denke schon - da steht (sinngemäß) gestartet.

      Port 443 (HTTPS) ist auch aktiviert, genauso wie 80 (HTTP). Darf ich nur einen aktivieren? Ja - standardmäßig "root" und mein Passwort. Also für die Box. Damit komme ich normalerweise über HTTP und FTP rein. FTP geht - Telnet auch....


      EDIT: So - bin erstmal zurück zum VTi.

      Teste aber bald weiter....
      Gruß,
      Otsche62

      The post was edited 3 times, last by otsche62 ().

    • Ich flashe auch gerade zurück auf das VTi 4.1
      Hab heute mal das AAF probiert... hatte während der zeit 2 Komplettabstürze...

      der sundtek stick hätte aber besser funktioniert, da man für jeden einzelnen Sender wählen kann ob er Downmix macht oder nicht (Problem mit AC3 und Sundtek stick (kein Ton)). Das alleine wäre für mich ein Grund auf das AAF zu wechseln.

      Keine Ahnung warum das bei mir nicht stabil lief... leider
    • Hallo zusammen,

      habe mal eine Frage zum Open AAF Image. Ich wollte bei diesem Image das "StartupToStandby" installieren, aber es klappt irgendwie nicht. Im [Plugin manager] kann ich es zwar auswählen, aber installieren klappt dann mit einer Fehlermeldung nicht. Hat jemand auch dieses Problem? Kann mir jemand die ipk-Datei für das "StartupToStandby" zusenden?

      Vielen Dank für eure Bemühungen im Voraus.

      Gruß

      Martin
    • Original von Trocken
      ... es klappt irgendwie nicht. Im [Plugin manager] kann ich es zwar auswählen, aber installieren klappt dann mit einer Fehlermeldung nicht..


      Die Fehlermeldung wäre bestimmt hilfreich ;)
      Bye, Kai
    • Hallo ksa_72,

      ich hätte besser schreiben sollen, "ohne" eine echte Fehlermeldung. Denn ich markiere das Plugin im [Plugin manager] im Menü [System]. Dann gehe ich "zurück" bis ich aufgefordert werde, mit "ok" zu bestätigen und um das Plugin zu installieren.
      Dann fängt er kurz an und wenn der Ladebalken in der Mitte ist, schreibt er:
      "Beendet - 0 Pakete mit 0 Fehlern installiert, aktualisiert oder enfernt".

      Gruß
    • Der Fehler ist bei AAF bekannt und es wird dran gearbeitet, man kann sich erstmal damit behelfen, den Startuptostandby-Ordner aus dem Plugin-Verzeichnis vom VTI oder OpenPLI zu kopieren und im AAF einfügen. Hab's auch so hinbekommen.

      Grüße
    • Hallo Spicecracker,

      danke für die Info.

      Habe jetzt noch einmal nachgeschaut und eine IPK-Datei gefunden. Der Vorgang mit dem Runterschmeißen des AAF-Image und dem Kopieren aus einem anderen Image war mir zu langwierig :-). Bei mir hat es mit der angehängten Datei geklappt. Vielleicht hilft es ja jemanden.

      Gruß
      Files

      The post was edited 1 time, last by Trocken ().

    • Open AAF VU Duo Release Image

      Die neuste version läuft echt prima 17.06.2012
      gefällt mir