NEU:Version 0.7ht-pre22 Testing (14.6.2013) Karate-/Atmolight: SOLO(2)/DUO(2)/UNO/ULTIMO «Dual Core»

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • So, will gerade Sedulight an meinem neuen 60" LED TV installieren. Meine Stripes haben Blau und Rot andersherum als die Module von Turi, daher dachte ich mir mal den guten alten Compiler (seit 2013 nicht mehr gelaufen) anzuwerfen und siehe da: Source Code wird noch compiliert: :D

      Quellcode

      1. [OE::mipsel-oe-linux-opendreambox-dm8000]:/home/mamba/Projekte/Atmolight$ ./c.sh 7
      2. SOLO2/DUO2-HT done.
      3. SOLO2/DUO2 done.
      4. DM500HD/DM800se-HT done.
      5. DM500HD done.
      6. VU+ Duo-HT done.
      7. DM8000-HT done.
      8. VU+ Duo done.
      9. DM800 done.
      10. DM8000 done.
      11. DM7025 done.
      12. [OE::mipsel-oe-linux-opendreambox-dm8000]:/home/mamba/Projekte/Atmolight$
      Alles anzeigen
      checking for long long... yes<br>
      checking for long double... yes<br>
      +++ Divide By Cucumber Error. Stopping. +++<br><br>
    • So, Sedulight läuft am 60"er mit 110 Kanälen und 100FPS auf der Ultimo. Cpuload 16%. Ganz passabel. Maximal sind weiterhin 170 möglich, es würden aber locker auch mehr gehen. ;)
      checking for long long... yes<br>
      checking for long double... yes<br>
      +++ Divide By Cucumber Error. Stopping. +++<br><br>

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von mamba0815 ()

    • Apropos ...

      falls jemand noch ein Karatelight8- oder ein Atmolight-Steuergerät
      als Ersatzgerät braucht, bitte PN. Liegt hier noch rum und ist für 1/4 des Neupreises zu
      haben. Muss aufräumen und Platz für neues schaffen. :) Beide Geräte
      funktionieren einwandfrei und sind unverbastelt.

      Mamba
      Dateien
      checking for long long... yes<br>
      checking for long double... yes<br>
      +++ Divide By Cucumber Error. Stopping. +++<br><br>
    • Hallo Mamba,

      ich wäre interessiert am Karatelight Modul.
      Hatte gestern schon ein Email gesendet.

      Ist das Modul noch zu haben?

      Meine EMail:
      stefan.heuter@t-online.de

      Bitte um kurze Info.

      Vielen Dnak

      Gruß
      Stefan
    • Das Karatelight ist vergeben. Das Atmolight ist noch zu ergattern.

      Gesendet von meinem Nexus 7 mit Tapatalk
      checking for long long... yes<br>
      checking for long double... yes<br>
      +++ Divide By Cucumber Error. Stopping. +++<br><br>
    • Check_Karate schrieb:


      root@vuduo2:/var/volatile/tmp/check_karate# ./check_karate.sh
      [info] this is check_karate 20101218
      [info] Thu Mar 16 10:15:38 CET 2017
      [info] kernel-version: "Linux vuduo2 3.13.5 #1 SMP Sun Nov 27 15:00:47 CET 2016 mips GNU/Linux"
      [pass] Found a KarateLight device (vendor-id)
      [pass] Found a KarateLight device (device-id)
      [pass] CDC-ACM Kernel-Module is loadad
      [info] device /dev/ttyACM0 is writeable. Using it for further tests..
      [fail] karate_getinfo failed
      [info] Firmware-Version is
      ./check_karate.sh: line 62: arithmetic syntax error
      Mein Karatelight läuft zwar einwandfrei, aber eine fehlende Firmwareinfo beunruhigt dann doch... Ich weiß, ich weiß - wahrscheinlich nutzt keiner mehr das Atmolight außer ich?!
    • Hallo!

      Ich bekomme es auf meiner solo2 unter VTI 11 nicht zum laufen. Als Schnittstelle kann ich irgendwie nur /dev/tty auswählen und da Licht vom karatelight 16 bleibt dunkel.

      Was mache ich verkehrt? Unter VTI 8 lief es noch problemlos.
    • Hallo, ich möchte mich mal wieder auf den neuesten Stand bringen. Zur Zeit nutze ich ein Atmolight Steuergerät von CaPresser ebenfalls die Led‘s und das Plugin AtmoLight alles mit einer Solo2! Bisher habe ich mir keinen neuen Receiver gekauft 4K, weil ich gelesen haben, dass meine Hardware + Plugin dann nicht mehr funktionieren! Ist das aktuell immer noch so?
      Wenn ich auf eine Ultimo4K switchen sollte was mache ich dann? Gibt es was komplett neues kann ich meine alte Hardware + Plugin weiterbenutzen oder was empfiehlt ihr?
      LG

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Snewi ()

    • steht im enigmalight threat so ca ab Seite 102 oder 103. eine nodemcu Netzteil und led ws2812b alles zusammen ca 50€ funktioniert seid ca 1 Jahr bei mir an der 4k , nur über WLAN klappt es bei mir noch nicht, da mir beim rumspielen die nodemcu ab geraucht ist
      Ist jedenfalls besser,da man keine einzelnen stripes mehr braucht, eine Kette um den TV das wars.

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von scheisbolle ()

    • Neu

      DUO+ 4K läuft bleibt dunkel. ATMOLIGHT vom Carsten bekomme ich nicht zum laufen. Der Verweis auf Seiten 104+ sind nicht zielführend, da alle Hintergrundbeleuchtungen behandelt werden
    • Neu

      Snewi schrieb:

      Ich schließe aus deinem Link, das EnigmaLight mit alle 4K Boxen funktioniert! Ok aber brauche ich dann auch neue Hardware dazu oder geht mein Atmolight weiterhin damit?
      Wenn nicht was brauche ich genau?
      DUO+ 4K mit Atmolight von Carsten P bleibt dunkel. Atmolight läuft winwandfrei auf meiner alten DUO... darum kann ich deiner Aussage nicht zustimmen und bin fast am :wall1:
      weil dunkel ? Vllt ist die DUO 4K zu neu ?
    • Neu

      habe das atmolight auch nur an meiner duo2. An der 4k box habe ich das Enigmalight, wie schon vorher beschrieben. Das Karatelight von carsten presser wird nicht mehr weiterentwickelt und ist out.
    • Neu

      @scheisbolle Danke dir für die Antwort...dann werde ich meine DUO mit Atmolight als Kombi unters Volk bringen und mir das ENIGMALIGHT holen. Dann bekomme ich wieder den gewohnten Hintergrund.