Angepinnt Eyesight HD für stark Kurzsichtige und Sehbehinderte

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Funktioniert! ;thumbsup:
      ----------------------------------------------------------------------------------------------------------------------------------------------------------------
      KAPIERVORGANG beendet.

      Zubehör : Philips 46PFL-9705 / 37PFL-9604, Samsung HT-E6759W, Samsung SPF 107H-105P-87H, Nexus 7, Harmony 650, Fritzbox 7490, Cisco WAP4410N, Netgear M4100-D12G, TPLink HS100/HS110/LB110
    • Bei meiner "Vu+ Duo" funktioniert es auch wieder! Vielen Dank!

      Könntet ihr euch mal eure "Movie List" mit dem "EyeSight_HD"-Skin anschaun. Sind bei euch auch die Text nur in halber Höhe sichtbar? (Ich benutze das "fontmagnifier"-PlugIn nicht zusätzlich.)

      --
      VG. Skyhawk!
    • Ja, passt nicht mehr, schau ich mir mal an.
      Danke für die Info!

      Ein Schnellschuß im Anhang, da passt die Standard Listenansicht schon mal.
      Die gehört in /usr/lib/enigma2/python/Components/
      Dateien
      • MovieList.py

        (19,51 kB, 13 mal heruntergeladen, zuletzt: )
      Carpe diem!
      Das Kompendium zu allen Vu+ Boxen => Vu+ Wiki
    • hallo, hilfe, meine Duo2 bootet nur noch und sonst nix

      ich habe Eyesight HD vom Feet installiert, neu gestartet und die Schrift war groß (super dachte ich)

      dann ging ich in die Skin Einstellungen und hier war zu den vorinstallierten 2 Schriftgrößen jetzt noch eine weitere Auswahl von Eyesight HD. Diese habe ich ausgewählt und neu gestartet.

      ab hier ging die Duo2 nicht mehr.

      ich habe das VTI 6.2 (die neueste Version vom Feet) installiert

      Eine neues Image kann ich nicht mehr laden, da die Box auf den Front USB Stick nicht mehr zugreift (Stromstecker ziehen usw.)

      hilfe, was kann ich noch machen ?-(

      danke



      jetzt frisst die Box endlich wieder den USB Stick zum flashen

      leider hatte ich kein Backup gemacht und muss nun alles wieder einstellen

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von heiner123 ()

    • Sicherung einspielen geht nicht?
      3xSolo² 1TB+ VTI6-8-DM800HD-Panasonic TX-L55WT50E
      Denon AV++Teufel 5.1-Fritzbox Cable- DS214play 2x3TB
    • danke für die schnelle Antwort

      ich hatte eine Sicherung auf einer anderen HDD, die ist mir vor zwei Tagen kaputt gegangen und eine neue Sicherung auf die neue HDD hatte ich noch nicht gemacht

      und jetzt wieder alles von vorne, das hält auf

      momentan läuft die Box und bin gerade bei der Sendersuche

      meine Frau nervt mich schon D:
    • Wenn ich Eyesight HD installiere auf mein Duo2 und es gefällt nicht, kann ich es dann einfach wieder Rückgängig machen?
      Benütze z.Zt. das hauseigene von Vti 6.05, aber vieles ist mir einfach zu klein, bin sehbehindert.

      Danke
      Barend
    • Sicher geht das du kannst viele skins auf der Box haben und wenn dir einer nicht gefällt nimmst halt nen andern der installiert ist
      3xSolo² 1TB+ VTI6-8-DM800HD-Panasonic TX-L55WT50E
      Denon AV++Teufel 5.1-Fritzbox Cable- DS214play 2x3TB
    • Hängt a bisserl von der Box ab.
      Alte Solo, alte Duo und Uno sind nicht gerade mit Flashspeicher gesegnet.
      Bei denen würde ich zum Standartskin maximal einen anderen Skin zusätzlich installieren wollen.
      Radar
    • Habe es aus der Liste angeklickt, installiert, Neustart.
      Eigentlich sieht alles noch dasselbe aus, inkl. die schlecht Lesbare Aufnahmenliste, mit den flauen Farbregeln.
      In der skins Liste ist das Ikon jetzt grün-mit-V, scheint OK.
      Oder soll ich noch irgendwas aktiviieren?
      (Duo2)

      Gruss, Barend ;)
    • Hallo,
      habe eine Solo2 neu und würde den Skin auch gern installieren. Ich habe aber keinen "Plugin Browser" - und wenn ich unter Erweiterungen "Erweiterungen herunterladen" wähle, habe ich irgendwie Systemplugins demoplugins und noch was, aber nirgendwo gibt es den Skin oder ein Paket, welches Plugin Browser heißt.

      Könnt ihr mir da bitte weiterhelfen?

      Vielen Dank!
    • Sorry für die vielleicht dumme Frage, aber was ist VTI? Ich habe mir einfach das aktuelle Update von der Vu+ Webseite geladen, auf einen USB Stick kopiert und dann geupdatet. ist also das, was auch im Auslieferungszustand schon drauf war.

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von MrHS ()

    • Hallo MrHS,

      du musst das alternative "Vu+ Team Image (VTI)" installieren. Nur wenn du dieses VTI installiert hast, kannst du den EyeSight_HD-Skin installieren.

      Dazu musst du in der Database das aktulle VTI für deine Box (Vu+ Solo²) herunterladen:
      Den gesamten Inhalt des heruntergeladenen Archivs musst du auf einen USB-Stick-Speichern.
      Das VTI mittels dem USB-Stick auf die Vu+ Solo² flashen.
      Alle weiteren Informationen zum Flashen mittels USB-Stick findest du unter folgendem Link:
      Wenn deine Vu+ Solo² am Netzwerk hängt, solltest du noch ein ☞ Online-Update machen.

      Viel Erfolg!

      PS.: Bitte trage mal die Daten zu deiner technischen Ausstattung im Profil ein (STB, Image, etc.).

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Skyhawk () aus folgendem Grund: Fehlerkorrektur