UPNP Media Renderer Plugin

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Die legen offenbar in ihrer eigenen Welt und scheren sich nicht um die Wünsche der User
      das ist mehr als nur nur unverschämt und unwahr - auf 100en Seiten hier kann man nachlesen, wie oft Änderungen und Erweiterungen auf Userwunsch gemacht wurden und werden

      und man braucht sich nicht 'auf den Schlips getreten' fühlen, um solchen üblen Anfeindungen zu widersprechen
      kann ja wohl nicht sein, dass sich immer wieder einer findet der meint, jedes Mittel wäre recht um etwas erreichen zu wollen
      ============================================================================================
      10 Goldene Regeln für Hilfesuchende
    • shadowrider wrote:

      und man braucht sich nicht 'auf den Schlips getreten' fühlen, um solchen üblen Anfeindungen zu widersprechen
      kann ja wohl nicht sein, dass sich immer wieder einer findet der meint, jedes Mittel wäre recht um etwas erreichen zu wollen
      Jetzt halt aber Bitte mal den Ball flach und entreiße meinen Satz nicht total aus seinem Zusammenhang... Er bezieht sich schließlich lediglich auf das hiesige Thema: "UPNP Media Renderer Plugin" und ist keinesfallsverallgemeinernd zu Missverstehen! Habe schließlich auch mehrfach geschrieben das ich mit vti schon seit Jahren zufrieden bin und meine STB damit prima läuft. Seit doch also bitte nicht so verdammt selektiv. Schließlich gibt es hier de Fakto bereits fast 800 Beträge aber noch immer keinen tragfähigen Lösungsansatz. Stadtessen werden vermeintlich bessere Alternativen in den Raum gestellt ohne diese jedoch zu benennen.

      The post was edited 1 time, last by LastBoyScout ().

    • ob es dir passt oder nicht:
      weder dulde ich unkommentiert solche Tiraden noch wirst du jemanden finden, der sich davon Freizeitarbeit aufzwingen lässt

      gab mal Zeiten, da wurde jemand darum gebeten etwas zu tun, heutzutage wird man einfach angefeindet
      schreib dir das Plugin, bezahl jemand damit er es macht- mir ganz egal, aber bei unwahren Behauptungen wirst die Richtigstellung ertragen müssen
      (und nein, ich habe keinen falschen oder fehlenden Zusammenhang herbeigeführt sondern eine direkte und sachlich falsche Aussage kommentiert!)
      ============================================================================================
      10 Goldene Regeln für Hilfesuchende
    • Ich weiß nicht was ihr falsch macht, aber bei mir werden Bilder und Musik über Cocy auf der Solo4k abgespielt.

      LastBoyScout wrote:

      Schließlich gibt es hier de Fakto bereits fast 800 Beträge aber noch immer keinen tragfähigen Lösungsansatz.
      min. 50% der Beiträge sind aber auch OT Geflenne von den immer gleichen Leuten, dass es nicht läuft...

      Finde aber auch, dass es nicht genug Leute gibt die dieses Plugin nutzen würden.
      Da es im OpenPli ja anscheinend out-of-the-Box läuft, ist das Plugin bestimmt auch an VTi anpassbar.
      Ich nutze dieses Plugin selber nicht und hatte geschrieben wie ich es zum laufen bekommen habe. Das war euch ja aber auch nicht recht:

      BlackSun wrote:

      Es soll so installiert werden können, bis successfully im logfile steht. Sonst ist’s wieder ein gefrickel.
      Von daher wundert es mich nicht, dass ihr nicht weiter kommt.
    • LastBoyScout wrote:

      So traurig es auch ist, scheint dies wohl der eigentliche Kern des Problem
      So traurig es auch ist, das solche User hier posten dürfen.... :wall1:
      Du hast genau NULL Anspruch auf Erfüllung deiner Wünsche, wie jeder andere hier auch. Du bekommst das Image kostenlos zur Verfügung gestellt, oder hast deu dafür bezahlt und womöglich nch für Support und persönliche Anpassungen?
      ACHTUNG!!!! Hier folgt eine Signatur:


      Die Benutzung der Suche ist NICHT verboten! D:

      "Hilfe!!!" ist kein sinnvoller Titel für einen neuen Thread, ebensowenig "VU+Zero" oder vergleichbares.

      Keine Hilfe ohne ausgefülltes Profil!
    • Was sollen diese Unterstellungen? Habe nirgends auch nur ansatzweise einen, selbstverständlich nicht existenten, Anspruch geltend gemacht... noch irgend jemanden was aufgezwungen!!!

      GaborDenes wrote:

      So traurig es auch ist, das solche User hier posten dürfen
      Na dann schmeißt mich doch raus, wenn es euch nicht recht ist das jeder frei seine Meinung vertreten darf und ihr lieber ein schön zensierte forum haben wollt.

      Das plugin währe zwar wünschenswert, ist für mich aber keinesfalls in irgend einer weiße lebensrelevant und ohne geht die Welt mit Sicherheit nicht unter, da verdunkelt sich noch nicht mal ansatzweise die Sonne... Mann kann es im sich echauf­fie­ren auch echt übertreiben.

      The post was edited 1 time, last by LastBoyScout ().

    • @Torbin danke dass du dir die Mühe gemacht hast eine (leider muss ich das so interpretieren) für dich / bei dir funktionierende Anleitung zu erstellen... aber auch zu deiner Anleitung haben sich mehrere User mit Misserfolg gemeldet... lass davon 50% falsche vorgehensweise sein, die anderen 50% haben es trotzdem nicht zum laufen bringen können - daher müsste sich ein supermodprogrammierer mal der Sache annehmen-ansonsten sehe ich da wenig licht im Tunnel. MÜSSTE SOLL NICHT HEISsEN DAS IHR MÜSST ODER ICH AUF MEIN WUSCH BESTEHE - um Gottes willen, nicht das mir jetzt noch ne shitstormwelle erfolgt.

      ich bin auch der Meinung das in eine moderne Box ne Möglichkeit für upnp gehört - so kann man doch auch den Herstellern zeigen was ihr Produkt noch tolles kann... und nicht einfach wie mehrfach schon, nur das Wort Alternative in den Raum geschmissen ohne es beim Namen zu benennen - daher Support 0 User 1. Angriff NEIN ! Persönlich auch NEIN ! Kleine Kritik - joooah wird ja wohl noch erlaubt sein.....

      Ich habe hier auf jeden Fall eins fest gestellt - Doppelmoral wird ganz groß geschrieben.....

      ...und zuletzt ein Lob - das vti läuft für mich auch am besten auf meiner box... aber wie solls ja auch anders sein - ist ja vom Original abgeleitet... Aaaber trotzdem danke.

      ...die Gedanken liegen wohl eher darin - das WIR ja auch die anderen images wie openpli oder atv etc... nutzen können/sollen.. dafür gibt es auch iwas was dann das andere image nicht kann.... ich persönlich habe zwar bisher nichts desgleichen fest stellen können.. aber mei is halt soo.
      ..ich habe aufgehört aggressiv oder provokativ zu schreiben und nehme nur noch das was geboten wird. Ich stelle nur noch höflich ein Problem ein, am Endresultat der Hilfestellung muss ja nicht ich mich daran spiegeln... bin ja nicht meine Sigantur :whistling:

      ...in diesem Sinne wäre es sehr wünschenswert, gleich jetzt OT abzustellen und wenigstens mit den letzten blinden Kämpfern hier dieses verdammte -gute- :D Plugin zum laufen zu bringen.. zumindest die User die es auch sehr gerne nutzen wollen würden. Der ganze Thread ist eh schon genug verkorkst...

      PEACE
      ..Wissen ist Macht, nichts wissen macht auch nichts :whistling: :thumbup:
      .. assdigger & sugar blower :crazy1:
    • Jogistyle wrote:

      aber auch zu deiner Anleitung haben sich mehrere User mit Misserfolg gemeldet
      Kannst du da mal Beispiele nennen ? Habe keine Rückmeldung gesehen. Kann aber auch sein, dass ich was in den vielen Posts übersehen hab.

      Habe vor dem Erstellen der Anleitung neu geflasht. Sollte also eigentlich auf jeder Solo4k und wahrscheinlich auch gleicher Architektur so laufen, bei korrekt ausgeführter Installation.
    • ..ich z.B... aber das war auf meiner alten solo 4k - seit ca 2 Monaten hab ich ja die ultimo 4k und ehrlich gesagt, da ich ein kleines flash problem habe und meine hdd immer bastecken muss, hab ich mich noch nicht daran gemacht.

      gib mir bitte mal die genaue post von dir noml, ich mach mich heute daran ...teamviewer wäre ne andere altenative
      ..Wissen ist Macht, nichts wissen macht auch nichts :whistling: :thumbup:
      .. assdigger & sugar blower :crazy1:
    • danke... kannst du die benötigten Pakete bitte auch hier zammschnüren…. ?(
      ..Wissen ist Macht, nichts wissen macht auch nichts :whistling: :thumbup:
      .. assdigger & sugar blower :crazy1:
    • ...soooo - genau nach deiner Anleitung gegangen, ohne erfolg wie erwartet - da by solo 4k das gleiche war. 0.2.1 lässt sich nach deiner anleitug schon garnicht mal installieren, error Architektur.. dann will ich die 0.4.1 installieren - kommen Errors wie python Pakete … willst pip installieren kommt da auch n error… box ist vollgerotzt hab kein bock mehr am russisch roulett zu drehen... ich wart auf das update für Samsung tv's - da wird airplay2 ein Bestandteil des Systems...

      macht iwie kein spass mehr wenn man garnicht voran kommt
      ..Wissen ist Macht, nichts wissen macht auch nichts :whistling: :thumbup:
      .. assdigger & sugar blower :crazy1:
    • Jogistyle wrote:

      0.2.1 lässt sich nach deiner anleitug schon garnicht mal installieren, error Architektur
      dann hast du ein falsches Paket runtergeladen.Solo4K und Ultimo4K laufen beide als ARM

      Jogistyle wrote:

      da ich ein kleines flash problem habe und meine hdd immer bastecken muss,
      da würde ich zuerst dran arbeiten...
      ACHTUNG!!!! Hier folgt eine Signatur:


      Die Benutzung der Suche ist NICHT verboten! D:

      "Hilfe!!!" ist kein sinnvoller Titel für einen neuen Thread, ebensowenig "VU+Zero" oder vergleichbares.

      Keine Hilfe ohne ausgefülltes Profil!
    • deswegen schrieb ich ja auch … das ich darauf versucht habe die 0.4.1 zu installieren für arm boxen - oben lesen.

      das andere Problem konnte hier im board nicht gelöst werden - warum k a ??? kam nicht viel feddbacl
      ..Wissen ist Macht, nichts wissen macht auch nichts :whistling: :thumbup:
      .. assdigger & sugar blower :crazy1:
    • danke für dein ot hoshi .. i probiers mal :whistling:
      ..Wissen ist Macht, nichts wissen macht auch nichts :whistling: :thumbup:
      .. assdigger & sugar blower :crazy1:
    • Torbin wrote:

      Mit enigma2-plugin-extensions-cocy_0.4.1.ipk hats bei mir nicht geklappt.
      aus Post 681...

      Jogistyle wrote:

      das ich darauf versucht habe die 0.4.1 zu installieren für arm boxen - oben lesen.
      ACHTUNG!!!! Hier folgt eine Signatur:


      Die Benutzung der Suche ist NICHT verboten! D:

      "Hilfe!!!" ist kein sinnvoller Titel für einen neuen Thread, ebensowenig "VU+Zero" oder vergleichbares.

      Keine Hilfe ohne ausgefülltes Profil!

      The post was edited 1 time, last by GaborDenes ().

    • ...das ist auch keine hilfe :thumbup: i lies hier schon fleißig mit. DAS PROBLEM HIER IST DAS PLUGIN ZUM LAUFEN ZU BRINGEN DA ES WOHL UNTERSCHIEDLICHE PROBLEME ODER ANLÄUFE BEIM INSTALLIEREN MIT SICH BRINGT - daher war ja auch die bitte ob der sich auskennt da mal drüber schaut anstatt rum zu tüffteln bis eine box abglüht
      ..Wissen ist Macht, nichts wissen macht auch nichts :whistling: :thumbup:
      .. assdigger & sugar blower :crazy1:
    • Jogistyle wrote:

      das ist auch keine hilfe
      Aber Dinge zu versuchen, die offensichtlich nicht gehen, helfen auch eher nicht.
      Ich halte mich wieder raus, ich verstehe eh nicht, warum das so wichtig ist, Ich komme sehr gut ohne aus. Aber jedem das Seine.
      Viel Erfolg!
      ACHTUNG!!!! Hier folgt eine Signatur:


      Die Benutzung der Suche ist NICHT verboten! D:

      "Hilfe!!!" ist kein sinnvoller Titel für einen neuen Thread, ebensowenig "VU+Zero" oder vergleichbares.

      Keine Hilfe ohne ausgefülltes Profil!
    • ...wenn man nix versucht, bleibt man dort stehen wo man ist - wie du... manche sind damit zufrieden manche auch nicht. auch komisch zu denken warum manche das gebrauchen wollen - für was braucht man wetter auf seiner box - schau raus dann weisch wies wetter ist 8) daaaher... who cares

      ,,und Danke
      ..Wissen ist Macht, nichts wissen macht auch nichts :whistling: :thumbup:
      .. assdigger & sugar blower :crazy1:

      The post was edited 1 time, last by Jogistyle ().