Plugin infobar tuner state

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Soeben konnte ich dann auch die 3.4.1 VTI ohne Probleme installieren und ohne Austausch weiterer Dateien läuft diese jetzt.

      Warum auch immer das vorher nicht wollte?

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von pctelco ()

    • Da bei mir in linearFHD fragen zur Anzeige kamen, hab ich mal ein bisschen nach geforscht was grad stand ist und was mir hier aufgefallen ist.

      Feed Version:

      Dort wird das Plugin nur Angezeigt, wenn es auch geskinnt wurde.
      Getestet mit 1080p, MuteSpectator, StyleFHD, linearFHD, iFlatFHD
      Der einzige Skin, der diese Version anzeigt ist der 1080p, dort ist es auch geskinnt.

      Jetzt zu den Problemen
      • Die Feed Version ist älter, es werden aber Abhängigkeiten mit installiert (welche weiss ich nicht, da ich nur skinne :whistling: )
      • Die GIT Version - dort hat sich der Pluginaufbau verändert (z.B. Ablage der .png)
      Heist wenn ich die letzt .ipk hier über die des Feed installiere, bekommt man im 1080p automatisch einen crash, da die Pfade zu den .png nicht mehr stimmen, weil geskinnt.

      Installiert man nur diese .ipk hier, fehlen die Abhängigkeiten, da diese nicht enthalten sind (braucht man die noch?)

      Momentan ist das nicht gut geregelt wie ich finde.

      Zumindest bringt die GIT Version jetzt eine eigene .xml mit :D

      Vielleicht kann hier mal jemand Licht ins dunkel bringen was die Abhängigkeiten angeht und eine .ipk bauen die alles enthält was benötigt wird
      linearFHD - Link linearFHD - Anpassungen - Link iFlatFHD - Link iFlatFHD - Anpassungen - Link
    • Was mir noch aufgefallen ist:
      mit der neuen Version scheint es Probleme zu geben, wenn mehrere Aufnahmen zeitgleich starten: bei Start der 1. Aufnahme wird die Anzeige noch eingeblendet, die zeitgleich oder evtl. wenige Sekunden später startenden Aufnahmen werden aber nicht angezeigt (und es erfolgt auch keine erneute Einblendung einige Sekunden später). Wenn man die Anzeige dann manuell einblendet, werden aber alle Aufnahmen angezeigt.
      Verwirrend - man denkt dann immer, dass nicht alle Aufnahmen gestartet sind ...
      Gruß Christoph :281:
    • Plugin infobar tuner state

      Da es für den FluidNext Skin eine neue Beta gibt wo der Skin hell ist, sieht man jetzt die Schrift von der IBTS nicht mehr.
      Kann mir jemand sagen, was ich da wo ändern muss, damit die Schrift wieder sichtbar ist ?


      Gesendet von iPhone mit Tapatalk
      Gruß kasimir



      Denken ist die schwerste Arbeit die es gibt. Das ist wahrscheinlich der Grund, warum sich so wenige Leute damit beschäftigen. (Henry Ford)
    • Plugin infobar tuner state

      Wieso ?
      Ging doch vorher auch und jetzt passt nur die Schrift bzw die Transparenz nicht.


      Gesendet von iPhone mit Tapatalk
      Gruß kasimir



      Denken ist die schwerste Arbeit die es gibt. Das ist wahrscheinlich der Grund, warum sich so wenige Leute damit beschäftigen. (Henry Ford)
    • Plugin infobar tuner state

      Könnte man so sagen ;o)

      Edit by hgdo: Bitte keine Bilder von externen Hostern. Bilder werden über die Boardfunktion "Dateianhänge" hochgeladen.

      Gesendet von iPhone mit Tapatalk
      Gruß kasimir



      Denken ist die schwerste Arbeit die es gibt. Das ist wahrscheinlich der Grund, warum sich so wenige Leute damit beschäftigen. (Henry Ford)

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von hgdo ()

    • Plugin infobar tuner state

      Naja, dann werde ich wohl wieder umstellen müssen.


      Gesendet von iPhone mit Tapatalk
      Gruß kasimir



      Denken ist die schwerste Arbeit die es gibt. Das ist wahrscheinlich der Grund, warum sich so wenige Leute damit beschäftigen. (Henry Ford)