camoFS - für IP-, Netzwerkkameras und Webcams

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • In der camoFS Kamera Liste steht sie auch drin.
      das bedeutet nur, das eine Grundkonfig vorhanden ist - sagt nichts über die Qualität...
      mehr als begründete Ratschläge kann ich nicht geben ;_)
    • sei bitte so gut, und schau dir mal die Anleitung (pdf) und parallel die Einstellungen im Plugin genauer an
    • Hallo, ich hab mir nun doch mal die SV3C 1080p testweise gekauft, zur Haustür Überwachung reicht sie aus.

      Aber folgendes Problem:

      Bild im Handy mit der App ist O.K.

      Im Browser kann ich auch das Livebild sehen mit : admin.html

      Snapshot geht auch mit : snap.jpg.

      Im VLC Player läufts auch mit : rtsp://192.168.178.40:554/11.


      Aber mit dem camoFS bekomme ich es nicht hin.

      Nimmt auch mein Paßwort bei Video-URL nicht an


      Kann mir vielleicht jemand weiterhelfen

      Würds auch gern mit in die Senderliste aufnehmen.

      Anbei Bild und camoFSdebug.txt


      Besten Dank im voraus



      Gruß von nubert123
      Dateien

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von nubert123 ()

    • wenn man bei Video ein jpg einträgt, kann und wird das niemals funktionieren
      bitte doch einfach mal in die Anleitung sehen

      als pure-JPG konfigurieren, dann wird das auch wie erwartet funktionieren

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von shadowrider ()

    • 1. dennoch erstmal ohne Video proobieren - um zu prüfen ob Zugriff und Abruf prinzipiell funktionieren
      erst dann Video - du magst die Anleitung nicht ansehen oder die Hinweise nicht beachten? wie soll ich da helfen können?

      und dann schreib mal, was der VLC da an codec-Daten ausgibt
      gefunden zur cam habe ich

      1.RTSP Daten (Real-Time Streaming Protocol)
      Haupt-Stream:rtsp://Ihre-IP-Adresse/11
      Sub-Stream:rtsp:// Ihre-IP-Adresse/12
      Telefon-Stream:rtsp:// Ihre-IP-Adresse/13

      also evtl mal die anderen beiden ausprobieren



      beim VLC geht das VIDEO ja auch
      du hast aber hier keinen PC mit Grafikkarte!
      du hast einen Reciever mit Broadcom-Chip, es werden weder alle Videoformate unterstützt noch alle Möglichkeiten welche ein PC bietet
      das lässt sich mit der allerfeinsten Software nicht ändern, ob es jemandem gefällt oder es glauben mag ist da völlig unwichtig

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von shadowrider ()

    • dann schalte zuerst mal Audio in der kamera ab

      und wenn alles andere weiter unbeantwortet bleibt, geht mir die Motivation ab, mich da weiter drum zu kümmern ;_)
    • Audio ist deaktiviert.

      Was mache ich mit der Adresse in der oberen roten Zeile .

      Muß ich die irgendwo eintragen ?

      Blicke da nicht so richtig durch

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von nubert123 ()

    • Anleitung Seite 15
      Im oberen roten Feld wird die gesamte URL für die gesetzten Einstellungen angezeigt,
      diese URL muss in einem Browser ein jpg-Bild anzeigen (keine Kamera-Programm-Oberfläche!)
      erstes und letztes Vorlesen von mir ;_)
    • Schade, muß ich wohl damit leben oder ne ander Cam kaufen

      Besten Dank.

      Weißt du eine WLan IP Outdoor Cam bis 100 € die mit deinem Programm läuft?

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von nubert123 ()

    • oder den Fehler suchen und behebn in der URL, so das zuerst im Browser das jpg erhalten wird
      bei derartiegen Problemen würde ich immer zuerst Passwort der Kamera deaktivieren und ohne probieren, ist das ok dann mit Passwort
      immer einen Schritt nach dem anderen wenn man kein Profi ist und/oder sich irgendwo verzettelt hat
      (evtl die raute?)
    • Wenn ich die Adresse "http://192.168.178.40/web/tmpfs/snap.jpg" eingebe bekomme ich ein Bild , muß aber Benutzername und Paßwort dazu eingeben



      Du warst schneller.

      grundsätzlich scheint es ja zu funktionieren
      Dateien
      • Snapshot.jpg

        (869,5 kB, 14 mal heruntergeladen, zuletzt: )

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von nubert123 ()