Pinned Anleitung: Jede beliebige Art von Bilder eigene Bootlogos Hintergrundlogos in MVI erstellen

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Hi Leute,

      Hab mir den Video Converter bei Mediacoder geladen, doch da ist kein Eintrag für .mvi
      Alle möglichen Formate sind drin, haben die das rausgenommen?

      Hab das iDreamX probiert, ist sehr einfach aber das Ergebnis ist schon sehr pixelig, dabei hab ich sogar die Fotos in 4k Grösse probiert
      Es gibt immer zwei Meinungen: Meine und die Falsche.

      The post was edited 1 time, last by nikita ().

    • So hab jetzt mit XorionBootlogoMatik über einen Windows Rechner meine Bilder umgewandelt. Und wowww, die sind echt scharf.
      Wie sieht es bei euch eigentlich aus wenn ihr mir iDreamX auf einem Mac arbeitet? Bei mir kommt immer nur etwas Grobpixeliges raus obwohl ich immer darauf achte dass FullHD aktiviert ist
      Es gibt immer zwei Meinungen: Meine und die Falsche.
    • Hallo!

      Habe VTI 11.0 drauf und suche vergeblich das Verzeichnis /usr/share um dort meine neuen Bootlogos abzulegen. Ich finde nur den ordner /share mit dem unterordner /empty.
    • Wo findet man die Bootlogos auf der Vu+?


      Die Bootlogos befinden sich beim VTi Image in dem Ordner /usr/share/vuplus-bootlogo
      Das Radiologo befindet sich beim VTi Image in dem Ordner /usr/share/enigma2
    • schon klar soweit. aber diesen ordner /usr gibt es gar nicht bei mir. habe mal einen screenshot der ordnerstruktur angehangen. und in dem angezeigten ordner /share gibts nur einen unterordner /empty. ansonsten ist /share aber leer.
      Files
      • ordner.jpg

        (247.11 kB, downloaded 85 times, last: )

      The post was edited 1 time, last by globalplaya ().

    • @globalplaya

      Gibt 2 Möglichkeiten da ran zu kommen.

      Anstatt per Windows Netzwerk versuchst es mit einem FTP Client wie TotalCommander oder Filezilla.
      Oder alternativ mit einem Linuxkonformen Editor (Notepad ++) in /etc/samba/ in der smb.conf den Eintrag


      Source Code

      1. path = /var
      2. durch
      3. path = /
      ersetzen.

      Dann kannst auch über Windows auf das Verzeichnis /usr/...... zugreifen.
      Nehmt das Leben nicht zu ernst, ihr kommt eh nicht lebend raus!

      The post was edited 1 time, last by ditschi1691 ().

    • Da läuft was falsch auf Deinem Receiver, Du solltest mal das aktuelle Image 11.0.1 oder so Flashen. Dann denke geht das auch alles inordnung. Das sollte so zu sehen sein
      Files
      • Unbenannt.jpg

        (339.16 kB, downloaded 103 times, last: )
    • Hallo,

      habe mir auch eigene Logos mit LogoMatik[EA] erstellt und bis auf das Radiologo funktionieren alle!
      Habe das Radiologo hierhing kopiert: /usr/share/enigma2

      Jetzt ist bei radiohören das Bild schwarz!!??

      Was habe ich falsch gemacht? Die Dateirechte sind beim usr Ordner auf 755 gesetzt und auch das alte (orig) Log ist jetzt ja weg, also müsste meine Logo ja aufscheinen!

      Danke für Eure Hilfe im Voraus.
      LG Enrico1705

      Vu+solo4K mit Harmony One Touch, VTI Image 14.0.x
    • Mein eigenes radio.mvi bleibt auch öfter mal schwarz, nach einmal umschalten auf einen anderen Radio-Sender funktioniert's dann aber immer. Meines habe ich allerdings mit iDreamX (weil Mac) erstellt. Ich vermute, dass es bei mir daran liegt, dass ich eine höhere Auflösung als die Standard-Auflösung gewählt habe.
    • Hi an alle allso ich habe mich auch mal getraut LOGOS zu erstellen.
      Bei mir werden die aber irgentwie unscharf auf der BOX dargestellt.
      Ich beschreibe mal meine Vorgehnsweise.

      Bild aus dem Internet geholt:
      Größe: 105,3 KB
      Abmessungen: 700x436


      So nun habe ich das bild in Photoshop geladen und eine Schrift drauf gesetzt siehe Bilder
      bootlogo.jpg
      bootlogo_wait.jpg
      reboot.jpg
      shutdown.jpg

      bootlogo.jpg

      bootlogo_wait.jpg

      reboot.jpg

      shutdown.jpg

      Jetzt habe ich das programm LogoMatik gestartet die bilder reingeladen und abgespeichert als 1920x1080 in mvi.
      Nun alles auf die BOX nach /usr/share/vuplus-bootlogo
      Wird auch alles nach neustart der BOX angezeigt, aber sehr unscharf sie bild unten.

      20180613_191930.jpg 20180613_191932.jpg

      Wer hat einen tipp was ich falsch mache danke im voraus.
      Files
      • lilien1.jpg

        (107.78 kB, downloaded 11 times, last: )
      !! Alles kann nichts muss !!
    • Ok danke, also am besten vorlagen in .jpg als 1920x1080 verwenden richtig.
      !! Alles kann nichts muss !!
    • Ok hatte eben mal getestet mit
      wolf_rock_precipice_predator_120088_1920x1080.jpg

      651 KB gross 1920x1080 zu mvi mit LogoMatik
      Rausgekommen ist eine 200 KB grosse shutdown.mvi

      Sieht hammergeil aus ;)
      !! Alles kann nichts muss !!