Angepinnt HDMI CEC an den VU+ Boxen

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Ja, mit ausschalten mein(t)e ich Standbybetrieb.

      Aber abgesehen davon, könntest Du die Box auch per URL in den DeepStandby schalten.

      Ich finde es einfach nur nervig, dass im Bereich CEC jeder Hersteller sein eigenes Bier braut. Sind ja fast Apple-Manieren :)


      Habe mich schon damit abgefunden, dass es so, wie früher, einfach nicht mehr funktionieren wird. Also muss ich es jetzt per Steckdose machen.
      Wäre halt blöd wenn man mit "Ok Google, mach die Glotze an" noch zusätzlich immer den TV ein- und ausschalten müsste.
      Unicable-Anlage
      Vu+ 4K UNO SE
      Vu+ Duo2
      Vu+ Solo2
    • Kann man auch einstellen, dass die VU bei Aktivität der Fernbedienung (z.B. Menü Taste) den Eingang des TV/AVR wieder auf die VU stellt. Also im Prinzip das Signal mitsendet, dass sie
      ja auch beim Einschalten sendet.

      Wenn ich z.B. AppleTV nutze während die VU eingeschaltet ist, würde ich gerne über die VU Fernbedienung wieder zurück auf die VU Quelle kommen. Augenblicklich behelfe ich mit so, dass ich dann die VU in Standby und direkt danach wieder einschalte.

      Was bewirkt eigentlich die Einstellung "Antwort auf aktive Quelle"?
    • Dazu brauchst du doch nur die VU Fernbedienung auf deinen TV programmieren. Wie das geht steht hier im Wiki.

      Dann hast du auf der VU Fernbedienung oben die AV Taste. Mit dieser switcht du durch die AV Eingänge deines TVs.

      Ist also genau das was du suchst.
    • Ja, genauso habe ich es früher auch gemacht, das klappt aber nur mit TV! Ich habe mich da vielleicht etwas unklar ausgedrückt!

      Da ich jetzt aus verschiedenen Gründen über den AVR gehe, müsste hier die Quelle umgeschaltet werden. Das geht aber nur über HDMI-CEC Befehle, den AVR kannst Du nicht auf die Fernbedienung legen!
    • Ah ja...also sind diverse Geräte am AV Receiver angeschlossen und nicht am TV, dort geht nur der AV rein mit einem HDMI Kabel.

      Das geht dann mit der AV Taste leider nicht. Das hatte ich auch schon mal angesprochen ob man nicht die Codes um die VU Bedienung zu programmieren nicht auch um AV Receiver erweitern könne.

      Antwort war nein. Im Grunde haben wir das gleiche Problem, mir geht es auch so. Läuft die VU und ich mache die PS4 an, klappt der automatische Switch auf den Eingang. Mache ich jedoch die PS4 aus, bleibt der Eingang aktiv obwohl die VU ja auch noch an ist.

      Mein Receiver ist via App steuerbar, wenn ich zurück will auf den Eingang der VU mach ich das am Handy.

      Nicht elegant, aber anders geht es glaube ich nicht.
    • Ja mag sein, die hatte ich auch wo mein alter AV Receiver noch kein CEC konnte. Da war ne Harmony Pflicht.

      Wobei ich eine der erste Harmonys mit Farb Touchdisplay hatte....war nicht geil.....konntest gar nicht so schnell gucken wie die Akkus immer leer waren.

      Nun bei mir läuft HDMI CEC bis auf dieses spezielle Problem top....und die VU Bedienung mag ich auch ehrlich gesagt.

      Geil wäre halt nur so lernmodus um auch IR Signale von nem AV Receiver steuern zu können. Oder halt deren Codes....aber naja ^^

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von bimmler ()

    • @Bastelbogen

      Von Harmony bin ich lange weg, läuft gerade mit den SAT Receivern sehr hakelig und vor allem noch über IR! Bluetooth und HDMI-CEC macht da weitaus mehr Spass!

      @bimmler

      Genau, wg. der ARC Limitierung und der AVR GUI hab ich jetzt alles am AVR und von da in den TV. Daher muss jetzt da umgeschaltet werden und da verhält es sich wie bei Dir! Andere Geräte schalten bei Benutzung den Eingang um, die VU bei mir aber nur beim Einschalten. Von daher behelfe ich mir momentan indem ich die VU kurz in den Standby schicke und dann wieder aufwecke, dann ist der Eingang wieder auf der VU. Schöner wäre aber eben, wenn das Signal auch durch z.B. Drücken der Menü Taste gesendet würde. So funktioniert es z.B. beim AppleTV.

      Ich hatte die Hoffnung, das dies vielleicht auch mit dem Menüpunkt "Antwort auf aktive Quelle" im Zusammenhang steht! Ich kann mit dieser Einstellung keinen Effekt feststellen, was diese bewirkt??

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Thormann ()

    • Hallo zusammen,

      ich habe ein kleines Problem bei meiner VU im zusammenhang mit HDMI-CEC.

      Wenn ich HDMI-CEC aktiviere, dann geht der Fernseher zwar aus, aber die VU geht nicht in den standby.
      Ist das Normal oder ist das Problem bekannt.

      Beste Grüße
    • Ne davon ist nichts bekannt und hört sich auch komisch an :D

      Mach mal einen Screenshot von deinen CEC Einstellungen und poste sie hier.

      Welche Bedienung verwendest du bei aktiven CEC? Die VU oder die vom TV?
    • @paulbernd
      Einstellungen bei HDMI CEC Schalt mal die Aktionen bei "TV ein auf nichts und Antwort aktive Quelle" auf nein.
    • Die Harmony Companion kann neben WLAN auch Bluetooth, wobei ich nicht weiß ob es Profile für die Vu mit BT gibt. Mit anderen Geräten funktioniert BT über die Harmony jedenfalls tadellos.
    • @bimmler
      Hab die VU Fernbedienung verwendet und nun die Einstellungen auf ralfhu Vorschlag geändert

      Danke @ralfhu
      Nach den Änderungen funktioniert es.
      Wahrscheinlich hatte vorher der Fernseher die VU wieder gestartet.

      Jetzt kann ich mit der Fernseher Fernbedienung zwar die VU nicht starten, aber das habe ich auch nur sehr selten in den letzten Jahren verwendet und werde es nicht vermissen.
      Dateien
    • Ich hoffe Ihr könnt mir helfen.
      Mein Setup ist wie folgt:
      VuSolo2 (13.0.12, alle Plugins aktuell)-> AVR -> LG-TV (ja, das LG-CEC ist Mist)

      Bisher war es so, dass die VU-Box ausgegraut angezeigt wurde, sofern Sie im Standby war. Sofort nach einschalten der Box konnte ich mittels Fernseher-FB auf die VU als Quelle wechseln.

      Nachdem das Update von 13.0.X auf ...13.0.12 fehlgeschlagen war, musste ich die Box von vorn aufsetzen. Jetzt wird die VU-Box erst nach ca. 1h Betrieb angezeigt. Habt Ihr Ideen wie ich vorgehen kann?
    • Ich hab ja hier alles erfolgreich konfiguriert. Jetzt hab ich aber nach einem neuflash das Problem das die Box sich nicht mehr einschaltet, wenn ich auf die rote Taste der VU Fernbedienung drücke, damit geht aber auch alles aus. Also Sound, TV und VU, aber nur die VU bleibt aus wenn ich wiederrum auf die rote Taste drücke, um die Box wieder einzuschakten muß ich auf die rechte STB Taste drücke. Geht das nicht alles mit rot ?
      - CerX FHD Skin - EMC - Serienrecorder - TV Spielfilm - MovielistPreview - EPG Share
    • Hallo,

      ich bin seit gestern im Besitz eines neuen AV-Receivers und nun erstmals HDMI-CEC eingeschaltet.

      Mein VU+ Uno4k hängt am ersten HDMI Port vom AVR und mein AVR ist am vierten HDMI Port von meinem Samsung TV angeschlossen.

      Zusätzlich zur Vu+ Box hängt noch ein NVidia Shield am AVR.

      Jetzt zu meinem Problem:

      Wenn ich mein Nvidia Shield starte "funkt" mir immer die Vu+ Box rein und wechselt automatisch beim AVR auf HDMI1 (wo die Vu+ Box angesteckt ist), anstatt auf den HDMI Kanal von der Shield.

      Ich muss danach immer beim AVR wieder den HDMI Kanal ändern.

      Ist natürlich kein Weltuntergang, aber dennoch würde es mich intertessieren ob ich hier etwas falsch eingestellt habe.

      Danke!
      Dateien
      • cec1.jpg

        (232,19 kB, 26 mal heruntergeladen, zuletzt: )
      • cec2.jpg

        (246,82 kB, 20 mal heruntergeladen, zuletzt: )
      • cec3.jpg

        (196,36 kB, 18 mal heruntergeladen, zuletzt: )
    • HDMI CEC an den VU+ Boxen

      Bei mir passierten ähnliche Dinge in Zusammenhang mit Fire TV Stick / Chromecast.
      Das HDMI Plugin war auch etwas chaotisch, Einstellungen müssen nicht bewirken was man denkt.
      Hatte ich schon mal gemeldet, seit dem nicht wieder probiert.
      Weiß nicht ob mal jemand was gemacht hat.
    • Neu

      Ich hab seit ein paar Monaten schon ein Problem was mich nervt.
      HDMI geht in den HDMI 1 des TV und die Anlage ist per optischen Kabel mit der VU Uno4kSE verbunden
      Wenn ich meine Box anmache, dann geht der TV und die 5.1 Anlage an (Beide von Samsung) Aber nach ca. 30 Sekunden geht der TV dann aus, die Box bleibt an und die Anlage auch. Ich schalte wieder ein und nach ca. 1 Minute geht der TV wieder aus. Dann schalte ich nochmal an und dann ist alles OK.
      Kann mir einer das Phänomen erklären ?
      Hab schon umgestellt TV ein/aus auf Nichts, hab das HDMI Kabel ersetzt und den Port getauscht. HDMI Antwort auf aktive Quelle Ja und Nein eingestellt, das Problem belibt. Falls es überhaupt an HDMI CEC liegt :think1:
      - CerX FHD Skin - EMC - Serienrecorder - TV Spielfilm - MovielistPreview - EPG Share
    • Neu

      Schon mal dein Hdmi Kabel auf den HDMI Eingang ((Port) gesteckt wo ARC dabei steht und getestet?
      Wer später bremst fährt länger schnell
      :319: Fernbedienung Funktioniert nicht richtig; Umbauanleitung