Angepinnt HDMI CEC an den VU+ Boxen

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Hallo

      Ich habe auch ein Problem mit diesem Plugin.
      Ich hatte es vorher mit der Duo2 am laufen jetzt habe ich die Ultimo 4k und es funktioniert fast garnicht mehr. Es sind die identischen Einstellungen wie vorher auch.
      Stelle ich zum Beispiel "lauter" dann habe ich es probiert mit der lauter Taste mehrmals einzeln drücken und auch mit dauer halten bis eigentlich die gewünschte Lautstärke erreicht ist, aber der Regler erscheint zwar im TV aber die Lautstärke ändert sich nicht, auch leise geht nicht. An und aus schalten von meinem TV und AV Receiver geht erst Recht nicht und ist auch nicht dazu zu bewegen es wieder in Funktion zu bringen.
      Mein Image auf der VU ist das aktuellste und die versuche alles Stromlos gemacht, HDMI Kabel mal raus, selbst das deeinstallieren und neu installlieres des Plugins hat keinen Erfolg gebracht.
      Hat vlt noch jemand eine Idee was ich da noch machen kann.

      Mfg
      MAN HAT ES NICHT LEICHT, ABER LEICHT HAT ES EINEN....
    • @hollywoot, @Dieter59, @Naichbindas

      Solange ihr keine Screenshots eurer (HDMI-CEC-) Einstellungen postet, ist das hier alles nur Ablassen von Frust: Erzeugt kurzzeitig ein gutes Gefühl, ändert aber nichts am Problem.

      Nichts für ungut.

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Bastelbogen ()

    • Hatte ich vergessen
      Dateien
      • HDMI-CECjpg.jpg

        (413,26 kB, 60 mal heruntergeladen, zuletzt: )
      MAN HAT ES NICHT LEICHT, ABER LEICHT HAT ES EINEN....
    • Das liegt nicht an der Box oder dem img, sondern nur an den alten TV's. hab 4 Samsung TV's und 2 gehn und 2 nicht. Nur die beiden neueren ( einer 3 Jahre der andere 1 Jahr alt ) gehen.
      Hab alle möglichen Einstellungen durch, die Mühe könnt ihr euch sparen.
      Ach ja, hatte auch mit einer Dreambox probiert, die macht das Gleiche. Einschalten OK, ausschalten alles einzeln
    • Das glaube ich nicht wenn das an den alten TV´s liegen würde dann hätte es mit der Duo2 auch nicht gefunzt und soweit ich weiss wurde das Plugin nicht verändert es ist genau das selbe geblieben und habe hier im Board auch nix anderes gelesen.
      Ich denke das Problem liegt bestimmt irgendwo anders.

      mfg
      MAN HAT ES NICHT LEICHT, ABER LEICHT HAT ES EINEN....
    • Es gab, zumindest bei Samsung, zeitgleich mit dem letzten Update von VTI ein Update. Seitdem funktioniert CEC auch bei mir nicht mehr richtig. Ausschalten funktioniert ohne Probleme, aber das Einschalten nicht. Der TV geht an, aber die VU nicht. Erst wenn ich nach Aufforderung des TV auf die Quelle drücke, startet die Box. Leider kann man beim TV nicht auf die alte Version zurück. Wir steuern meistens die Box mit der FB vom TV, von daher ist das nicht schlimm, wenn man halt nach 5 Sekunden auf OK drücken muss.

      Was bei einigen geholfen hat, war mal alles stromlos machen, oder das HDMI Kabel abstecken und dann wieder reinstecken. Hilft bei mir nicht, aber ein Versuch ist es wert.....
    • HDMI CEC an den VU+ Boxen

      Einschalten der VU+ über den TV wird auch maximal aus dem Standby funktionieren, nicht aus dem Deep Standby.

      Mit meinem Sony Oled und der VU+ UNO SE hab ich genauso wenig Probleme, wie vorher mit dem alten Sony und der Ultimo (ohne 4K).
      VU+ UNO 4K SE mit DVB-C FBC-Tuner, VU+ Turbo USB DVB-T2 HD-Tuner & 1TB Samsung 850 EVO SSD
      VF Kabel Deutschland Smartcard G09 mit Vodafone HD Premium Plus Cable & Sky HD Komplett


      „How to": Vodafone Kabel Deutschland mit der VU+
    • @berlin69er Da muss ich Dir widersprechen :) Es funktionierte bis Anfang September aus dem DeepStandby! Irgendwo hier habe ich auch damals meine HDMI CEC Einstellungen gepostet. Wie gesagt, irgendein Update, ob nun VTI od. Samsung hat es dann vermurkst :D
    • berlin69er schrieb:

      maximal aus dem Standby funktionieren
      Hmm, der Frontprozessor der Box ist auch im Deepstandby aktiv.
      Ob der auch am HDMI-Port "lauscht" entzieht sich aber meiner Kenntnis.
      Vielleicht spielt "TV-Fernbedienung verwenden" eine Rolle.
      Ich würde am TV Anynet mal deaktivieren alle beteiligten Geräte runterfahren,
      stromlos machen & dann die "Geräte" neu suchen.
      Es wäre nett wenn Hilfesuchende die Helfenden dahingehend unterstützen, dass sie das Profil mit den VU-Box-Modell & den aktuell verwendete Image ausfüllen würden. ;)

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von Radar ()

    • Ja, er lauschte bis Anfang September bei mir. Meine Boxen sind immer im deepstandby, wenn sie nicht gebraucht werden. Auch bei anderen usern funktionierte bzw. funktioniert das Einschalten aus dem deepstandby.
    • Edit by hgdo: Bitte keine Bilder von externen Hostern. Bilder werden über die Boardfunktion "Dateianhänge" hochgeladen.

      vielleicht hat ja jemand ne Idee :(
      Unicable-Anlage
      Vu+ 4K UNO SE
      Vu+ Duo2
      Vu+ Solo2

      Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von hgdo ()

    • hollywoot schrieb:

      Mittlerweile geht die VU in den Standby wenn ich den TV per TV-Taste ausschalte. Ist aber nicht das, was ich will
      Und was möchtest Du jetzt genau?
      Ist immer noch nicht ganz klar, wenn beides aus/einschalten möchtest, solltest du das vielleicht auch so einstellen, da steht bei dir "Nichts"
      Dateien
      - CerX FHD Skin - EMC - Serienrecorder - TV Spielfilm - MovielistPreview - EPG Share

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von Bueb ()

    • Neu

      Ganz einfach:
      Ich möchte die VU einschalten -> TV an
      Ich möchte die VU ausschalten -> TV aus

      Genau so habe ich es ja auch eingestellt.

      Ich möchte die VU über die Hausautomation ein- und ausschalten und dabei soll der TV an und aus gehen.
      Jetzt aktuell habe ich es anders geregelt:
      Die VU schalte ich über die URL ein und aus und den TV über eine Schaltbare Steckdose. Nicht schön, funktioniert aber besser als CEC :D
      Unicable-Anlage
      Vu+ 4K UNO SE
      Vu+ Duo2
      Vu+ Solo2
    • Neu

      hollywoot schrieb:

      Ich möchte die VU über die Hausautomation ein- und ausschalten
      Einschalten OK, ausschalten nicht.
      Box arbeitet wie ein PC, beim Runterfahren werden Daten im Flash verewigt.
      "Fährst" Deinen PC auch über die Hausautomation runter?
      Oder hab ich was falsch verstanden?

      hollywoot schrieb:

      Die VU schalte ich über die URL ein
      Dann ist die Uno 4K im Standby & nicht im Deepstandby (heruntergefahren).
      Vereinfacht dargestellt ein, nur Bild- & Tonausgabe aus.
      Es wäre nett wenn Hilfesuchende die Helfenden dahingehend unterstützen, dass sie das Profil mit den VU-Box-Modell & den aktuell verwendete Image ausfüllen würden. ;)

      Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von Radar ()