Angepinnt HDMI CEC an den VU+ Boxen

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Ich mache meinen TV incl Ambivision und Zubehör (Linker Switch) und AVR auch über STeckdosenleiste mit FB aus (Stromlos). Die VU Ultimo 4K bleibt aber extra am Strom angeschlossen auf Grund der Timer Funktion für die Aufnahmen----also hier nur Standby. Sofern ich die Steckdosenleiste ein schalte funktioniert auch alles mit CEC.Wobei der Ton vom TV auf aus gestellt ist und ich den Sami nur als Monitor nutze.
      AVR Denon 4300

      Ich bin voll zufrieden wie es funktioniert

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von abc ()

    • Ich hab heute mein Samsung HT-J4500 5.1 3D Blu-Ray Heimkinosystem bekommen.

      Nun hab ich das wie folgt verkabelt:
      Samsung HT-J4500 per HDMI an HDMI 2 des Samsung TV
      Samsung HT-J4500 per optischen Kabel an die Uno 4kSE

      HDMI CEC ist auf dem TV und der Anlage aktiviert, wenn ich den TV aus mache, dann geht auch die Soundanlage auch aus, ich hätte aber gerne das die VU+ auch in den Standby geht. Klappt aber nicht
      Ist das überhaupt möglich mit dem optischen Kabel, die Box ist ja per HDMI mit dem TV verbunden, oder wird das nicht weitergeleitet ?
      Dateien
      • cec.jpg

        (315,13 kB, 38 mal heruntergeladen, zuletzt: )
      - CerX FHD Skin - EMC - Serienrecorder - TV Spielfilm - MovielistPreview - EPG Share

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von Bueb ()

    • Nein. Über dem optischen Kabel werden keine Schaltsignale gesendet. Wenn der TV HDMI CEC beherrscht sollte er aber die VU ausschalten können.

      Deine Einstellung ist auch falsch. HDMI AV hast du auf 2 stehen. Das bezieht sich darauf wo die VU angeschlossen wäre an deinem AV Receiver, in dem Fall HDMI 2.....ist sie aber ja nicht...

      Ich würde die VU direkt am AV Receiver anschließen. Wenn du die Einstellungen so lässt wie auf dem Bild muss die VU an HDMI2 das AV Receivers und der AV Receiver an HDMI 1 des TVs.

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von bimmler ()

    • Die Heimkinoanlage hat nur einen HDMI Ausgang

      bimmler schrieb:

      Deine Einstellung ist auch falsch. HDMI AV hast du auf 2 stehen. Das bezieht sich darauf wo die VU angeschlossen wäre an deinem AV Receiver, in dem Fall HDMI 2.....ist sie aber ja nicht..
      Sicher ? Ich dachte immer dass das die Anschlüsse am TV sein kennzeichnen sollen ?
      Klar kann der TV HDMI-CEC ist ja auch aktiviert und die Anlage wird gefunden, genauso wie die Playstation und dann kommt bei der Suche noch "Receiver", der ist dann aber nachher nicht auswählbar.
      Wie gesagt der TV und die Anlage gehen auch aus
      - CerX FHD Skin - EMC - Serienrecorder - TV Spielfilm - MovielistPreview - EPG Share
    • Klar hat die Heimkinoanlage nur einen Ausgang :)
      Les dir doch mal ganz genau durch wie die Eingänge Beschrieben sind im HDMI CEC der VU:

      HDMI Eingang des TV: Hier trägst du den Eingang ein, an welchen die AV Anlage in den TV geht.
      HDMI Eingang des AV Receivers: Die VU schließt du nicht am TV an, sondern am AV Receiver, dieses Eingang des AVReceivers stellst du hier ein.

      Probier das mal. So ist es bei mir verkabelt, adressiert und es geht alles an und aus.

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von bimmler ()

    • Ich hab doch geschrieben das die Heimkinoanlage nur einen Eingang hat.
      Ob es billiger Schrott ist ist doch ein anderes Thema, für meine Ansprüche genügt es hier geht es aber um die Problemlösung HDMI-CEC welches der TV und die Anlage kann, aber die Box schaltet sich halt nicht aus, wenn der TV ausgeht
      - CerX FHD Skin - EMC - Serienrecorder - TV Spielfilm - MovielistPreview - EPG Share
    • Sie hat nur einen HDMI AUSGANG! Was soll die mit einem Eingang auch machen :?: 5979A07C-2FBE-4540-B600-B5075C739B29.png
      Ich habe keine Ahnung von dem was ich tue, aber das mache ich perfekt.

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von mc2 ()

    • Wenn ich das richtig gelesen habe, hat die Soundbar bluetooth. Du hast doch einen Samsung TV, warum koppelst Du den TV nicht mit Boardmitteln an die Soundbar? Meine Samsung Soundbar ist via Boardmitteln an den TV angeschlossen (bluetooth), die Box per HDMI am STB Eingang des TV und alles funktioniert!
    • @Bueb Mit Billigschrott meinte ich jetzt nicht deine Anlage, sondern sollte nur verdeutlichen das mir noch kein AV Receiver untergekommen ist, der keinen HDMI IN Eingang hat.

      Da @mc2 mal die Anleitung studiert hat, ist die Sache jetzt klar :/

      Dann bleibt dir ja nichts anderes übrig, als es so an zuschließen wie du es getan hast. Dann aber unter HDMI CEC der VU "Kein AV Receiver wählen" und nur den richtigen HDMI Eingang wählen an dem die VU am TV hängt.

      Dann musst du unter den Eyenet + Einstellungen des Samsung TV alle Geräte suchen, und die Verbindungen aktivieren. Der Samsung muss die VU ein und ausschalten können, sowie auch die AV Anlage.

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von bimmler ()

    • bimmler schrieb:

      Der Samsung muss die VU ein und ausschalten können, sowie auch die AV Anlage.
      Ja muß, macht er aber nicht, ich hab schon alles stromlos gemacht und die HDMI Verbindung gezogen für 10 Minuten. Hab aber auch schon kein Receiver gewählt. Wenn ich im Samsung nach Geräten suche wird ja alles gefunden wie oben beschrieben, nur der Receiver, der auch kurz gefunden wird, bleibt nicht aktiv drin. Auswählen kann ich dann nur die Playstatio und eben das Heimkinosystem

      mc2 schrieb:

      Sie hat nur einen HDMI AUSGANG!
      Ja, stimmt vertan

      Stan2017 schrieb:

      Wenn ich das richtig gelesen habe, hat die Soundbar bluetooth. Du hast doch einen Samsung TV, warum koppelst Du den TV nicht mit Boardmitteln an die Soundbar? Meine Samsung Soundbar ist via Boardmitteln an den TV angeschlossen (bluetooth), die Box per HDMI am STB Eingang des TV und alles funktioniert!
      Das ist keine Soundbar, mein Samsung TV H-Series hat noch kein Bluetooth
      - CerX FHD Skin - EMC - Serienrecorder - TV Spielfilm - MovielistPreview - EPG Share
    • Versuch mal klein anzufangen und nimm die AV Anlage raus, auch das Kabel abziehen. Das nur die VU mit dem TV verbunden ist. Ich hab leider keinen Samsung. Mein bester Kumpel aber und der hat ne Solo2 und beide Geräte gehen zusammen an und aus.

      Achte auch darauf welcher HDMI Port der ARC (Audio Return Channel) Port ist, den frei lassen und später deine AV Anlage daran anschließen.

      Wenn alles Stromlos gemacht hast, hdmi Steuerungen einschalten am TV und dann probieren die VU regulär ausschalten. Dann sollte der TV mit ausgehen und umgekehrt. Wenn dies funzt, die AV Anlage wieder mit rein nehmen. Aber wie gesagt, AV nicht vorhanden in der VU wählen. Das steuern soll ja der TV übernehmen.

      Mehr kann ich dir nicht sagen.

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von bimmler ()

    • Das ist keine Soundbar, mein Samsung TV H-Series hat noch kein Bluetooth

      Ja, ich weiß. Es war nur als Beispiel gemeint. Aber wenn Dein TV kein Bluetooth hat, ist es eh wurscht.

      Ich würde mich an die Tipps vom bimmler halten, er weiß wie es geht! :)
    • So, es geht.
      Ich hab gerade nochmal alles stromlos gemacht, aber diesmal hab ich erst die HDMI Kabel verbunden, dann das Stromkabel von der VU+ eingesteckt, dann die Anlage und dann den vom TV. Jetzt wird alles beim Gerätesuchlauf am TV gefunden, sogar der Firestick der hinten an der Uno4kSE im HDMI IN steckt.
      Einstellung war wie in dem Bild, die stimmte also.
      Es lag wohl nur an der Reihenfolge. Erst HDMI einstecken, dann Saft drauf.
      Verstehe einer die Technik
      Danke an alle. :337:
      Dateien
      • cec2.jpg

        (427,35 kB, 32 mal heruntergeladen, zuletzt: )
      - CerX FHD Skin - EMC - Serienrecorder - TV Spielfilm - MovielistPreview - EPG Share

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von Bueb ()

    • Glückwunsch :D

      Aber auch wenn alles richtig läuft, ist die Einstellung nicht korrekt, denn die VU sendet jetzt 2 einschaltsignale, ein CEC Signal an den TV (das ist richtig) und ein CEC Siganl Richtung AV Receiver und sagt quasi „werde wach, schalte dich ein und wechsel auf HDMI IN 2 denn da stecke ich“. Was sie aber nicht tut, es gibt ja auch kein HDMI IN 2 bei dir. das einschaltsignal kommt ja jetzt vom TV.

      Ich hoffe das es bei dir stabil läuft, HDMI CEC kann auch sehr zickig werden, für den Fall wie gesagt nimm den AV Receiver raus aus den Einstellungen der VU. Auf verbinden drücken und Neustart dann.

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von bimmler ()

    • Jau, geht auch ohne HDMI 2 Eintrag :thumbsup:
      Noch eine Frage wie verhält es sich eigentlich wenn die Box morgen früh sich per Aufgabenplanung einschaltet und den EPG Share Download und den Serienrecorder Autocheck macht, geht der TV und die ANlage mit an, oder wird das mit "CEC Einschaltvörgänge für Timer deaktivieren" unterbunden ?
      - CerX FHD Skin - EMC - Serienrecorder - TV Spielfilm - MovielistPreview - EPG Share
    • Wird mit dem von Dir genannten Eintrag unterbunden.
    • Neu

      Moin!
      Sehr viel Input hier. Bitte verzeiht, wenn ich nicht alle 79 Seiten durchgelesen habe um eventuell auf eine zu mir passende Antwort zu stoßen.
      Ich habe seit einiger Zeit eine 4KUnoSE bei mir im Einsatz - vorher war es die Duo2.
      Seitdem ich die 4K-Box betreibe, will CEC einfach nicht mehr. Ich besitze einen 55" LG-Fernseher. Mit der Duo2 hat CEC immer super funktioniert :(
      Aktuell steht die Duo2 im Schlafzimmer an einem etwas älteren LG-Modell. Dort kann ich per STB-Taste beide Geräte aufwecken und per TV-Taste beide Geräte in den Standby schalten. Das reicht mir fürs Schlafzimmer.

      Da ich im Wohnzimmer aber mithilfe von iObroker, Homematic, etc. meine Geräte auch per Sprache steuere, nervt mich das mit dem CEC schon sehr.
      Hier muss ich immer beide Geräte einzeln ein- und wieder ausschalten. Die VU+ bekomme ich per API ein- und ausgeschaltet - nun muss nur noch die Glotze mitgehen!

      Mittlerweile geht die VU in den Standby wenn ich den TV per TV-Taste ausschalte. Ist aber nicht das, was ich will X(
      Gibt's hier Leidensgenossen? Kann mir schlecht vorstellen, dass ich der einzige bin, der diese LG-CEC-Simplink-Kacke zum Kotzen findet und es nicht gebacken bekommt :D
      (Sorry für die Wortwahl)

      Ich muss gestehen, dass ich den LG nicht im Netz habe. Sollte ich ihn vielleicht mal connecten um eventuelle Updates zu machen?

      Ich danke im Voraus vielmals für eure Unterstützung.
      Unicable-Anlage
      Vu+ 4K UNO SE
      Vu+ Duo2
      Vu+ Solo2