Pinned HDMI CEC an den VU+ Boxen

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • HDMI CEC an den VU+ Boxen

      Hab ich zwar auf der Box noch nicht erlebt, dafür aber unter Windows:
      Es existiert mehr als ein Konfig-File. In dem einen werden die Änderungen gespeichert, das Andere wird beim Booten ausgelesen. Ganz einfach ist es zu sehen, wenn die Änderungen erst nach nem Neustart wirksam werden und dabei jedes Mal vergessen werden. Wo ein Reboot nicht nötig wäre, sollte man testweise trotzdem einen machen.
    • Folgendes Problem:
      Heute Mittag habe ich endlich geschafft, dass die VU+ den TV und AVR über HDMI CEC ein- und ausschaltet. Das Ausschaltsignal ging dabei an den TV (gemäß Einstellung) und dieser hat den AVR mit ausgeschaltet.

      Seit Update des VTi Images funktioniert das Ausschalten nicht mehr. Es reagiert kein Gerät. Einschalten funktioniert wie gehabt.

      Ich habe die Einstellungen geändert, VU+ komplett neu gestartet - nichts.
      Plugin deinstalliert, neu gestartet und neu installiert - nichts. Die Einstellungen waren allerdings noch da.

      Kann man die Datei mit den Einstellungen manuell löschen? Wenn ja, wo finde ich diese?

      Bonusfrage:
      Lautstärkeregelung des AVR wird im HDMI CEC Plugin nicht angeboten (es kann nichts ausgewählt werden). Kann ich dort irgendwie manuell einen Befehl eintragen?

      Sorry für doppelpost, Bearbeiten geht nicht mehr.

      Anbei ein Bild der Einstellungen aus dem webif.
      8E7FB5FD-D01F-4E07-B887-1C070D181E69.jpeg

      Ich habe bereits den HDMI Eingang am AVR getauscht, HDMI Passthrough am AVR aktiviert, keine Änderung. Der Einschaltbefehl kommt an TV und AVR an, der Ausschaltbefehl landet nirgends. Vorher kam der zumindest am TV an und von da wurde wie gesagt der AVR mit ausgeschaltet.

      TV: LG 50PK760
      AVR: Harman/Kardon AVR 265
    • Ganz schwere Geburt, aber ich habe einen Workaround gefunden:

      Einschalten des VU+ über Taste „STB“ - VU+ schaltet TV und AVR mit ein.
      Ausschalten des TV über Taste „TV“ - TV schaltet VU+ und AVR mit aus.

      Lautstärkeregelung des AVR durch den VU+ über HDMI CEC funktioniert jetzt auch.
    • Dreffi wrote:

      Der Einschaltbefehl kommt an TV und AVR an, der Ausschaltbefehl landet nirgends. Vorher kam der zumindest am TV an und von da wurde wie gesagt der AVR mit ausgeschaltet.
      Könntest mit den Zeiten etwas spielen, gibt dort eine Option wo die Abstände zwischen den Signalen verkürzt oder verlängert wird.Habe auch das update vollzogen (ähnliche Konstellation wie bei dir) und konnte keine Verschlimmerung feststellen.
    • Hast du ein Backup von vor dem Update? Wenn ja, spiel es ein und teste noch mal ob es so wieder richtig geht.

      Ansonsten zieh mal das hdmi Kabel ab, zeig den Stromstecker der VU und Steck alles nach 2min wieder ein. Manchmal klappt sowas.
    • HDMI CEC an den VU+ Boxen

      Bei mir ist es seit Vti14 so, daß beim Ausschalten keine Steuercodes ühertragen werden dürfen, weil sonst die Box gleich wieder startet und dabei den TV einschaltet. Das heißt, richtig funktionieren kann die Sache gar nicht und beide Geräte getrennt ausschalten zu müssen ist das kleinere Übel.
    • ist bei genau so. deshalb will man ja hdmi cec nutzen um alles zusammen ein und aus zu schalten.
      Menne.0201

      The post was edited 1 time, last by hgdo: unnötiges (Komplett-)-Zitat entfernt ().

    • Ein vollständiges Backup habe ich nicht, nur von den Einstellungen.

      Ich habe bereits alle Geräte vom Strom getrennt und HDMI gezogen, sowie den Eingang am AVR gewechselt.
      Es kommen anscheinend alle Befehle durch. Nur beim Ausschalten der VU+ passiert genau gar nichts.
    • Hallo auch mal wieder ein Problem mit CEC,folgende Konifiguartion, Vu+Ultimio 4k am pioneer SC-LX901
      und Pioneer zum Fernseher Samsung 75 Q900R 8K. Vu+ auschalten klappt wunderbar alle 3 Geräte werden ausgeschaltet
      Vu+ einschalten passiert nichts, anbei ein Screen.
      Gruss Yamaha
      Files
      • CEC neu.jpg

        (519.42 kB, downloaded 29 times, last: )
      Samsung QE 75 Zoll Q900 8K
      Panasonic 4K Bluray DMP-UP900
      Pioneer SC-LX 901 11 Kanal AV Reciever
      Onkyo M-5890, 30 Kg
      Sony High End CD Player CDP X555 ES
      VU+Ultimo 4 K Image VTi 14.01
      Sony Dat-Recorder 59 ES
    • Hallo am Samsung HDMI 3, wegen dem ARC. Passen die Einstellungen so
      gruss yamaha
      Samsung QE 75 Zoll Q900 8K
      Panasonic 4K Bluray DMP-UP900
      Pioneer SC-LX 901 11 Kanal AV Reciever
      Onkyo M-5890, 30 Kg
      Sony High End CD Player CDP X555 ES
      VU+Ultimo 4 K Image VTi 14.01
      Sony Dat-Recorder 59 ES
    • Ich habe eine Info zu HDMI CEC betreffend Samsung TV, VU und einer Teufel Soundbar.

      Die Soundbar hat nur 1x HDMI Anschluss, von daher hängt die Soundbar am TV (HDMI ARC) und die VU ebenfalls am TV (HDMI1)

      Ich hatte die ganze Zeit das Problem, dass mit der VU auch der TV und die Soundbar EINGESCHALTET werden konnte, beim Ausschalten jedoch ging nur VU und TV aus - die Soundbar blieb eingeschaltet.
      Die Einstellungen im VTI-HDMI CEC PlugIn waren zu diesem Zeitpunkt TV = HDMI1 und A/V Receiver = HDMI3

      Ich habe es testweise umgestellt auf TV=HDMI1 und A/V Receiver = HDMI1 --> und siehe da, alles funktioniert wie es soll. TV UND Soundbar gehen an und aus.

      Sinn macht das aus meiner Sicht nicht, da sich die HDMI Port Einstellungen ja auf den TV beziehen sollten nach meinem Verständnis...und die Soundbar hängt ja nunmal an HDMI3.
      Aber mit der Einstellung, dass BEIDES auf HDMI1 hängt funktioniert es...

      Warum auch immer, bin froh darüber :)

      The post was edited 4 times, last by hgdo ().