Pinned HDMI CEC an den VU+ Boxen

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • So mein Problem ist gelöst. Das Plugin übernimmt Änderungen erst nach einem Neustart, auch wenn es im Menu schon steht. Zumindest bei mir. Nun läuft alles wie es soll.
    • Hallo,

      ich hoffe ich bin richtig hier, oder muss ich ein "neues Thema" aufmachen?


      Ich bin absoluter Neuling, wurde quasi ins Wasser geworfen und kann eigentlich noch gar nicht schwimmen.

      Unsere Box ging nicht mehr und konnte nur durch Image neu drauf spielen wieder funktionstüchtig gemacht werden.

      Ich hab mittlerweile schon viel gelesen und gefunden und habe die Box wieder zum laufen gebracht wie sie vorher war.

      Nun hab ich aber ein Problem:

      die STB-Taste startet bei mir die Box, woraufhin der Fernseher gestartet wird, danach startet dann der Player für den Ton.
      Box und TV reagieren sofort nur der Player startet erst wenn der TV schon an ist und braucht dann fast ne Minute.

      Das war vorher nicht so lang, an der Verkabelung wurde auch nichts verändert.

      Weiterhin hatten wir es vorher so, das wenn wir mit STB abgeschaltet haben, alles ausging, nun gehen nur Box und TV aus, Player bleibt auf coax an.

      Wie bekomme ich es wieder hin, das der Player auch mit ausgeht?

      Mein Mann hat das alles eingerichtet, den kann ich aber leider nicht mehr fragen. ;_(

      LG Yvonne
    • Könnte am Player liegen, daß da was verstellt ist.

      Hast du VTI 9.x oder ein anderes 8mage auf der Box? Wenn VTI würde ich mal aktualisieren. Eventuell löst sich dann auch das Problem.

      Wenn kein VTI, im entsprechenden Forum nachsehen.
      Zum Wohl! Die Pfalz ;)

      :link1; Vu+ WIKI
    • Hallo caju,

      Ich hab das VTi 9.0.3 drauf, das war auf nem Stick den mein Mann immer dafür nutzte.

      Ich weiß noch das wir auch schonmal was neueres drauf hatten, es aber nicht lief. Was das war weiß ich aber nicht. Hab auch nichts auf den Sticks gefunden.

      Vorher war auch dieses Image drauf, ich dachte das da evtl. irgendwelche Einstellungen noch nicht stimmen.

      Am Anfang ging auch das einschalten nicht, da war z.B. der HDMI nicht richtig eingestellt.

      Beim aktualisieren ist dann wieder alles weg?

      Kann gerne ein paar Screenshots anhängen.

      The post was edited 1 time, last by neugierig74 ().

    • Evlt. solltest Du bei den HDMI CEC Einstellungen auch einstellen, dass Du einen AV Receiver hast. Und ich würde, wenn Du auch die Aufnahmefunktion nutzt, bei "CEC Einschaltvorgänge für Timer deaktivieren" auf JA stellen.

      Danach würde ich speichern, dann nochmal in die HDMI CEC Einstellungen gehen und neu Verbinden (gelbe Taste). Evtl. neu starten und nochmals verbinden drücken.
      "Wozu Socken, sie schaffen nur Löcher"
      A. Einstein

      Kein Support via E-Mail! No email support!
    • Hab ich ausprobiert, geht aber auch nicht. TV und Box schalten ab, der Player über den der Ton geht bleibt an. ?(
    • moin,

      folgende Einstellungen vorgenommen:

      HDMI_cec.jpg


      TV wird über eine Strom-Stecker-Leiste ausgeschaltet, wenn dieses geschieht, möchte ich, dass der Rec. auch ausgeht und gleichfalls wieder an,
      wenn ich den Power-Kopf über die Steckerleiste den TV wieder einschalte.

      jemand eine Idee???
      Lernen ist wie schwimmen gegen den Strom, sobald man aufhört treibt man zurück!!
    • Das sollte schon funktionieren, obwohl du ja keine Angaben zu deinem TV/Monitor machst. Bei einigen Herstellern zickt HDMI CEC ganz schön rum.

      Meiner Meinung nach zäumst du das Pferd von hinten auf.....?
      Eine YU sollte immer ordnungsgemäß heruntergefahren werden!
      Ein Kickdown über die Steckdosenleiste........keine so gute Idee.

      Hab das bei mir folgendermaßen gelöst:

      Bei mir hängt da eine Wlansteckdose vor. Wird sie eingeschaltet, fährt die YU hoch und schaltet dann irgendwann auch meinen TV ein. Ausschalten erfolgt auch wieder über die YU. Sie fährt runter und schaltet dann den TV aus.

      In deinen Einstellungen ist alles doppelt gemobbelt. Da weiß letzendlich kein Gerät, ob es nun gemeint ist.

      Verzögerung zwischen CEC Nachrichten...setz mal auf 0,1sec.

      Wenn ich mal was übers Netz streamen will, schalte ich nur den TV ein, YU bleibt dabei aus.
    • ja muss dazu sagen, meine Vernetzung läuft per dlan,
      in der Hauptsteckdose ist eine Powerlan-adapter 520,
      alles andere ist dann in der Steckdosenleiste, TV ist ein Samsung,

      dann satg mir einfach wie es einstellen muss, dass es so läuft wie ich es möchte, mit 0,1sec, pürobiere ich aus,

      und da ich nicht so der Technik-Freak bin, muss Du mir dann genau erklären wie ich es besser lösen kann,
      Vorschläge sind immer gern genommen.

      Gruss Bernd
      Lernen ist wie schwimmen gegen den Strom, sobald man aufhört treibt man zurück!!
    • Die Antwort steht ja eigentlich schon in meinem Post oben.

      Beim Aktivieren deiner Steckdosenleiste sollte deine YU Booten. Diese schaltet dann deinen TV ein (HDMI CEC aktiviert).

      In den HDMI CEC Einstellungen der YU: TV einschalten>>>>>YU nichts machen
      TV ausschalten>>>>>YU nichts machen

      YU einschalten>>>>>TV einschalten
      YU auschalten>>>>>>TV ausschalten

      Mußt du mal austesten, wie es bei dir am besten klappt.
    • OT

      Wer zum Henker ist YU? ;) (YU war mal die Abkürzung für Jugoslawien) :D

      OT OFF
      "Wozu Socken, sie schaffen nur Löcher"
      A. Einstein

      Kein Support via E-Mail! No email support!
    • @Samurai100

      Alles über ne Steckerleisten auszuschalten tut modernen Geräten nicht gut und ist doch völlig überholt!
      Die Dinger verbrauchen doch fast nichts im Standby. Willst etwas 5€ im Jahr einsparen?

      Ein bekannter hat seine Solo2 geschrottet, weil er immer hinten den Schalter ausgemacht hat an der Leiste.
      So was würde ich höchstens machen wenn ich im Urlaub fahre.

      Was du vor hast geht so nicht, wenn du den TV per Knüppelmethode ausmachst, kann er das CEC Signal nicht mehr an die VU senden. Oder machst du den Schalter aus nachdem du den TV per Fernbedienung in den Standyby versetzt? Dann müsste natürlich die VU mitausgehen.

      Schau erst mal das HDMI CEC so läuft wie du willst ohne den roten Ausschaltknopf.....dann kann man einen Schritt weiter gehen.
    • Also ich kapiere nicht, was Samurai will. Wenn die Box und der TV ausgeschaltet ist, kann man natürlich den Strom kompl. ausschalten. Sobald der Strom wieder eingeschaltet wird, stehen alle Funktionen wieder zur Verfügung. Sprich, das was eingestellt wurde in den HDMI CEC Einstellungen, Aufgaben, EPGRefresh what ever, kann dann automatisiert ablaufen. Aufgaben natürlich nur dann, wenn der Strom zu einer bestimmten Zeit auch wieder da ist.

      Es ist aber klar, dass wenn der Strom weg ist, geht halt nun mal nix.
      "Wozu Socken, sie schaffen nur Löcher"
      A. Einstein

      Kein Support via E-Mail! No email support!
    • Danke für Eure Antworten und Hilfestellungen,
      nach Überlegung, ich will weder sparen oder sonst was, einfach nur probieren was möglich ist.

      Es bleibt so wie es ist.

      Danke und Gruss Bernd aus OWL
      Lernen ist wie schwimmen gegen den Strom, sobald man aufhört treibt man zurück!!