VPS-Plugin

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Keiner ´ne Idee?
      Oder ist VPS so exotisch, dass es niemand nutzt?
      Gruß Christoph :281:
    • Dein "Problem" lässt sich einstellen. Neustart gemacht?

      Ich hab das Plugin wieder deinstalliert. War mir zu unzuverlässig. Siehe ein paar Freds vorher.

      An sich ein gutes Plugin. Scheint aber nicht so richtig gepflegt zu werden. Bei den Filmen im Ersten vor acht z. b. wird nur der erste Teil aufgenommen. Der zweite nicht, da er nach der Werbung kommt. Hab die Funktion : Nach verbundenen Sendungen...o. ä. aktiviert.

      Schade, würds gern nutzen, wenn's 100%ig laufen würde.
      Zum Wohl! Die Pfalz ;-)

      ;rolleyes: Anfänger machen Fehler - Könner verursachen Katastrophen ;_)
    • Zumindest kann ich die Richtigkeit deiner Angabe bestätigen, wenn man in den Einstellungen "VPS aktiveren Ja oder Ja (Sicherheitsmodus)" einträgt wird es nicht im Timer übernommen. Das scheint noch ein Bug zu sein, da bleibt zu hoffen das einer der das richten kann mitliest.
    • Hallo caju

      Hat er doch geschrieben das er es eingestellt hat und selbst nach einem Neustart wird das im Timer nicht übernommen.

      @chrisly
      Schau mal hier ihad , da schreibt der Plugin Ersteller das bei es bei einer manuellen programmierung sogar korrekt ist.
    • Danke! Dann werde ich es dort mal verfolgen. Zumindest ist es ja dann kein Einstellungsfehler ...
      Das Problem bei der Werbeunterbrechung ist natürlich schon blöd ...
      Gruß Christoph :281:
    • @chrisly
      Es geht doch, du musst nur einmal einen Timer anlegen und hier einmal manuell die Einstellung VPS aktiveren auf Ja (Sicherheitsmodus) setzen, dann siehst du ein Info fenster des VPS Plugin, danach kannst du diesen Timer wieder löschen und alle folgenden Timer werden richtig gesetzt, dann werden auch die Einstellungen die du im VPS Plugin gemacht hast richtig übernommen solltest du ihn dann auf Ja oder Nein ändern.

      Aber das muss man pro Sender eimal machen, das Plugin überprüft einmalig ob der Sender VPS fähig ist oder nicht. Das kann man auch in der Beschreibung zum Plugin im ihad Forum lesen:

      VPS bei neuen Timern standardmäßig aktivieren.
      Es kann eingestellt werden, ob beim Anlegen neuer Timer VPS bereits voraktiviert sein soll. VPS wird nur bei Sendern voraktiviert, bei denen man schon mal VPS aktiviert und das Plugin bereits erkannt hat, dass dieser Sender VPS unterstützt.


      Ob das VPS Plugin funktioniert oder wie sich das verhält wenn man in den Einstellungen eine Vor- und Nachlaufzeit eingetragen hat kann ich auch nicht sagen, dazu werde ich den Entwicker mal befragen.
    • Naja, wenn man es genau nimmt schon, zum einen unterstützt es nicht jeder Sender und zum zweiten fangen die meisten Sendungen pünklich an. Eine Vor-Nachlaufzeit von 2-3min. sollte genügen, nur bei Livesendungen wie z.B. Wetten das...? oder was auch immer wäre es von Vorteil, aber wann nimmt man sowas schon auf.
    • Wenn sich die Anfangszeit der Sendung verschiebt, klappt es meistens mit dem Start der Aufzeichnung. Aber sehr oft fehlt dann am Ende einiges an der Aufnahme. Ich glaube, das Plugin fliegt bei mir auch runter ...
      Gruss burli
    • Im Sicherheitsmodus wird doch mind. bis zur eingestellten Endezeit aufgenommen (also wie ohne VPS). Also kann es mit VPS nur besser werden ("Wetten dass"; Verschiebungen wegen Brennpunkt etc.).
      @Sully99: Danke für den Tipp - ich war noch dabei, mich einzulesen ... :rolleyes:
      Gruß Christoph :281:
    • Ich bekomm´s leider immer noch nicht hin.
      ZDF: manueller Timer ohne Titel/mit genauer Zeit angelegt - dann kommt auch der Hinweis, dass VPS geprüft wird, aber danach klappt´s trotzdem nicht.
      Und beim Erstn kommt der Hinweis erst gar nicht (vielleicht, weil ich die Tagesschau testweise schon mit VPS angelegt habe?).

      Außerdem habe ich das Problem, dass die Box bei nächtlichen Aufnahmen nicht mehr in den DeepStandby zurückgeht. Das soll wohl mit der Version 1.3 erledigt sein, auf dem Feed ist aber nur die 1.1.
      Wo findet man denn die 1.3?
      Gruß Christoph :281:
    • Schau doch mal in den link in meinen Beitrag von gestern um 20:01 , ich weis aber nicht wo du das Plugin für dein Image findest denn ich denke vom Image ist es abhängig ob du ein mips32el oder ein mipsel benötigst oder du wartest einfach ab bis es hier verfügbar ist.
      In dem Beitrag findest du auch was vom Plugin Ersteller sftg vom 16.10.2012 17:24 , da schreibt er ja das dies bei manuellen Timer normal ist.

      The post was edited 2 times, last by Sully99 ().

    • Den Link hatte ich gefunden, kam aber nicht klar, weil ich nicht weiß, welche Version passen soll.
      Dann werde ich es wohl vorerst wieder deinstallieren müssen ...
      Gruß Christoph :281:
    • Ja, warte lieber bis das jemand hier auf den Feed ablegt.
      Nochmal kurz zu deiner manuellen Programmierung, hast du denn in deinem angelgten Timer auch ganz nach unten gescrollt und die VPS Zeit dort eingegeben? Was meinst du mit "danach klapptes trotzdem nicht", deine erste Fragestellung bezog sich doch darauf das nicht automatisch "VPS aktiveren Ja (Sicherheitsmodus)" übernommen wurde, das geht aber sowieso nur aus dem EPG. Im Prinzip hast du jetzt zwei unterschiedliche Probleme beschrieben.

      Klar das bei ARD keine Überprüfung mehr gemacht wird wenn schon einmal ein Timer mit aktiviertem VPS angelegt wurde, das ist ja der Sinn hinter einer solchen Überprüfung, er erkennt das der Sender VPS unterstützt und aktiviert es dann dauerhaft, wenn er das generell immer überprüfen würde dann wird dir die abfrage bei "nicht VPS Sendern" bald auf die Nerven gehen.
    • Ich wollte es einmalig aktivieren und dann per EPG immer nutzen. Und das ging nicht.
      Aber jetzt warte ich erst mal, bis ich irgendwie zur 1.3 komme, dann probiere ich es nochmal. Danke!
      Gruß Christoph :281:
    • Also ich habe einfach je Sender einen Timer über das EPG angelegt, dabei öffnet sich ja des Fenster mit den Timerdaten und drin bin ich nach unten auf die Einstellung VPS aktivieren gegangen und habe ihn auf Ja (Sicherheitsmodus) gesetzt dann wird sofort die Abfrage gestartet und der Sender als VPS fähig gespeichert, wenn nicht öffnet sich eine Abfrage. Ich habe da nix mit manuellen Timer gemacht, wozu überhaupt manuellen Timer setzten das ist über das EPG doch viel komfortabler. Natürlich habe ich bevor ich das gemacht habe die Grundeinstellung im Plugin auch auf Ja (Sicherheitsmodus) gesetzt. Ab jetzt wird der Timer über das EPG für diesen Sender immer auf die Einstellung gesetzt die in der Grundeinstellung steht.
      Aus dem Feed liegt die Version 1.2 nicht wie von dir geschrieben die 1.1, das kann man auch in der oberen Leiste in den Einstellungen das Plugin sehen.

      The post was edited 1 time, last by Sully99 ().

    • Soweit so gut. Dann nimm mal eine Sendung auf, die von Werbung unterbrochen wird. Wie im Vorabendprogramm vom 1. Programm.

      Bei mir klappt das nicht. Der zweite Teil wird nicht aufgenommen. Schade ...
      Zum Wohl! Die Pfalz ;-)

      ;rolleyes: Anfänger machen Fehler - Könner verursachen Katastrophen ;_)
    • Wenn VPS immer noch funktioniert wie zu VCR-Zeiten, dann gibt es in dem Fall ein Pause-Signal. Vielleicht kennt das Plugin ja nur Anfang und Ende, aber keine Pause?
      Das müsste ja dann zu beheben sein ...

      Wer kümmert sich eigentlich um die Aktualisierungen auf dem Feed? Die Autoren selbst (die sind ja meistens hauptsächlich im ihad tätig) oder Admins, wenn sie wissen, dass der Autor damit einverstanden ist?
      Gruß Christoph :281:
    • So sollte das sein mit dem Pause Signal. Vielleicht liefern die Sender aber auch nicht...? VPS ist ja ein technischer Oldie :D
      Zum Wohl! Die Pfalz ;-)

      ;rolleyes: Anfänger machen Fehler - Könner verursachen Katastrophen ;_)
    • Ich habe jetzt mal beim Entwickler nachgefragt.
      Er hat mir diesen Link geschickt:
      schwerkraft.elitedvb.net/plugi…-plugins.git;a=tree;f=vps
      Aber dort finden sich ja auch nur Einzeldateien und nicht das "komplette" Plugin.

      Er hat auch nichts dagegen, dass die aktuelle Version 1.3 auf dem Feed angeboten wird. Es müsste sich nur jemand finden, der das übernehmen kann. :D
      Gruß Christoph :281: