Pinned Streaming von VU+ auf VU+???

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Upps, probier mal folgendes aus:

      Mach aus:
      Server Freigabe: /media/hdd/movie
      Das hier:
      Server Freigabe: media/hdd/movie

      Hab grad bei mir nachgesehen, daß die Freigabe ohne den führenden Slash drin steht.

      HTH

      Wenn das auch nix hilft, versuch mal, auf media/hdd zu gehen, evtl. wird das Unterverzeichnis nicht genommen. Das glaub ich jedoch nicht. Ich habe außer meiner Vu+ nur noch DBoxen, und da geht es direkt auf den movie-Ordner (s. Screenshot)

      edit: und ich habe auf der Vu+ (also dem NFS-Server) keinerlei Einstellungen oder Einträge vorgenommen.
      Files
      www.exilschwaelmer.de
      Linux ist im Prinzip ein einfaches Betriebssystem.
      Es gehört jedoch Genialität dazu, diese Einfachheit zu erkennen.
      Kein Support via PN.

      The post was edited 1 time, last by Exilschwaelmer ().

    • Der führende Slash ist in der Zielangabe bei einem Symlink nötig.
      Grüßle
      Ralf
      -------------------------------------------
      (Vu+Duo,GBQuad-SSC,TTG-S850HD,Smart,Technisat,Edision),PC-DVB-S/C/T,PCH-A110, Xtreamer,BDP5200
      ---- Einen Receiver kann sich jeder kaufen - Eine stabile E²-Box muß man sich verdienen! ----
    • Original von Papi2000
      Der führende Slash ist in der Zielangabe bei einem Symlink nötig.

      Ja, schon klar, aber beim Erstellen des NFS-Share wohl nicht.
      www.exilschwaelmer.de
      Linux ist im Prinzip ein einfaches Betriebssystem.
      Es gehört jedoch Genialität dazu, diese Einfachheit zu erkennen.
      Kein Support via PN.
    • Nachdem ich gestern auf der Clientbox 2.5 installiert habe, hat es auf Anhieb mit dem Zugriff auf die Box im Schlafzimmer funktioniert.
      Ich denke es lag daran, dass ich das Komplettbackup der Box im Schlafzimmer im Wohnzimmer aufgespielt hatte. Da hat sich irgendwas "gebissen".
      (Hostname hatte ich jedoch geändert).
      Aber egal. Jetzt funktioniert's wie es soll.

      Dank für die Tipps.
    • RE: NFS mouten

      Original von Exilschwaelmer
      Wenn Du den NFS Server auf der Serverbox installiert hast, ist da schon mal alles ok.

      NFS Freigabe ist korrekt: /media/hdd/movie (mnt ist bei der Vu+ nur ein Symlink)

      Auf der Client-Box

      Einstellungen - System - Netzwerk - Netzwerkbrowser

      (Grün) = Freigaben
      Netzwerk Freigabe hinzufügen

      Aktiv: eingeschaltet
      Lokaler Freigabename: Aufnahmen (als Beispiel)
      Freigabetyp: NFS Freigabe
      Server ID: IP_DER_SERVERBOX
      Server Freigabe: /media/hdd/movie
      als HDD Ersatz nutzen: nein (weiß nicht, was bei 'ja' passiert, ich hab keine Box ohne HDD)

      Bestätigen.

      So, wenn alles geklappt hat, taucht der Inhalt von /media/hdd/movie der Serverbox im Ordner /media/net/Aufnahmen auf Deiner Clientbox auf.

      Das alles kannst/solltest Du per telnet kontrollieren.

      Auf der Clientbox existiert ebenfalls ein (leerer) Ordner /media/hdd. Dahin kannst Du Dein Aufnahmeverzeichnis der Serverbox 'umlenken'.

      ln -s /media/net/Aufnahmen /media/hdd/movie

      Das Schöne daran ist, Du kannst auf der Clientbox nicht nur Aufnahmen abspielen, sondern auch selbst aufnehmen, als ob eine Platte eingebaut wäre.


      Ich möchte mich für diesen Tipp bedanken, läuft super.
      :337:
      Jetzt hat meine Solo auch eine Hdd.
      Carpe diem!
      Vu+ Wiki
    • Original von beckham
      Nachdem ich gestern auf der Clientbox 2.5 installiert habe, hat es auf Anhieb mit dem Zugriff auf die Box im Schlafzimmer funktioniert.
      Ich denke es lag daran, dass ich das Komplettbackup der Box im Schlafzimmer im Wohnzimmer aufgespielt hatte. Da hat sich irgendwas "gebissen".
      (Hostname hatte ich jedoch geändert).
      Aber egal. Jetzt funktioniert's wie es soll.

      Dank für die Tipps.

      Dann hattest Du wohl die IP-Adresse nicht geändert.
      www.exilschwaelmer.de
      Linux ist im Prinzip ein einfaches Betriebssystem.
      Es gehört jedoch Genialität dazu, diese Einfachheit zu erkennen.
      Kein Support via PN.
    • Original von Exilschwaelmer
      Dann hattest Du wohl die IP-Adresse nicht geändert.


      Doch, die hatte ich geändert. War ja mittels FTP auf beiden Boxen unterwegs.
      Ich weiß auch nicht was es war. Konnte und kann es mir nicht erklären.
      Vor allem weil ich mich in dem Umfeld eigentlich ein bißchen auskenne (bin Informatiker...Schäm!)
      Na ja, jetzt geht's ja.
    • Damit Aufnahmen automatisch im Aufnahme Verzeichnis der zweiten Box erscheinen sobald diese hochgefahren wird habe ich folgende Einstellungen vorgenommen.
      Plugins: nfs.duo.server auf beiden Boxen Installiert. Beiden Boxen eine Feste IP Adresse gegeben (DHCP nein)
      Als Player verwende ich das Plugin enhancedmoviecenter bietet erweiterte Informationen zu den Aufgenommenen Sendungen und unterstützt die Wiedergabe verlinkter Ordner.
      Im Endeffekt erscheinen die Aufnahmen der jeweils anderen Box als Ordner in der Aufzeichnungsansicht (enhancedmoviecenter). Im Playmodus merkt man keinen Unterschied zwischen eigenen Aufzeichnungen und denen der andern Box. Das löschen von Aufzeichnungen dauert ein paar Sekunden länger.
      Wohnzimmer

      Datei editieren mit Windowsprogramm EditPad Lite
      etc/export

      #(0/24 Bedeutet freigabe für alle im Heimnetzwert 192.168.2.1 = Rooter IP)
      /media/hdd/movie 192.168.2.0/24(rw,no_root_squash,sync,no_subtree_check)

      etc/auto.hotplug
      #(Feste IP Adresse der anderen Box 192.168.2.11)
      BEDROOM -fstype=nfs,soft,udp,nolock,rsize=8192,wsize=8192 192.168.2.11:/media/hdd/movie


      Link mithilfe von Windows Programm Putty erstellen
      ln -s /autofs/BEDROOM /media/hdd/movie/Bedroom

      ________________________


      Schlafzimmer
      etc/export

      /media/hdd/movie 192.168.2.0/24(rw,no_root_squash,sync,no_subtree_check)

      etc/auto.hotplug

      LIVINGROOM -fstype=nfs,soft,udp,nolock,rsize=8192,wsize=8192 192.168.2.10:/media/hdd/movie

      ln -s /autofs/LIVINGROOM /media/hdd/movie/LIVINGROOM
      Files

      The post was edited 3 times, last by User528 ().

    • Habe zwar den NFS Server auf der Duo angewählt und geglaubt, dass er dann auch installiert wurde, nur aufgrund eines zu vollen Flash Speichers war der NfS Server nach dem erneuten booten gar nicht geladen. Erst nachdem ich einige Plugins deinstalliert habe wurde der NFS Server auch installiert. nun kann ich nach deiner Anleitung, die absolut korrekt ist von der Duo Box auf die Ultimo zugreifen.

      Wenn dies auch andersrum gehen soll, muss ich dann nur dieselben Einstellungen auf der Ultimo machen ?

      Oder kann ein Server nicht gleichzeitig ein Client sein und umgekehrt.

      Im EMC der Duo gelingt es mir noch nicht den Server (Ultimo) zu sehen, aber über den Mediaplayer kann ich sogar die HD Filme ohne Ruckler abspielen.

      Wäre dankbar für Infos zu meinen Fragen.
      Mbloh

      P.S.
      War leider etwas genervt, weil ich alles nach Anleitung gemacht habe und es immer ohne Erfolg war. Sorry.
      Mbloh

      The post was edited 1 time, last by Mbloh ().

    • Hallo...ich benutze Remote Stream über Bouquets von der Vu+ Duo im Wohnzimmer zur Duo im Schlafzimmer. Funktioniert auch alles super. Aber es funktioniert kein Timeshift oder Aufnahme(im Schlafzimmer). Beide Duo´s haben eine Festplatte die auch richtig eingebunden sind.
      Funktioniert Timeshift oder Aufnahme beim Remote Streaming nicht?
      Was mache ich falsch?

      The post was edited 1 time, last by dboon ().

    • Ich habe meine 2Duos verbunden und kann die Aufnahmen von der internen Festplatte von dem einen Duo auf dem Anderen ansehen. Was allerdings nicht funktioniert, ist das Ansehen von Filmen von meiner externen Festplatte. Was muss ich da einstellen? Für die interne Festplatte habe ich das Verzeichnis Media/hdd/Movie eingestellt. Für die externe Platte habe ich das Verzeichnis Media/hdd1 bei der Netzwerkfreigabe eingestellt, so wie es auf der Duo, die als Server dient, eingestellt ist. Kann mir bei diesem Problem jemand helfen?

      The post was edited 1 time, last by siste95 ().

    • Hab eine Frage zu diesem Beitrag:

      Ich habe folgende Konstellation im Haus:

      1. Vu+ Duo, 1TB Festplatte im Wohnzimmer, angebunden über 300 MBit/s WLAN Stick. WLAN Status sagt ca. 150-160Mbit/s.

      2. Vu+ Solo, ohne FP im Schlafzimmer, angebunden über 150 Mbit/s WLAN Stick. WLAN Status sagt ca. 60 Mbit/s.

      Ich habe nun bei der Solo als Netzwerkfreigabe die FP der Duo eingebunden und als "virtuelle interne Festplatte" markiert. Wenn ich jetzt auf der Solo den "Abspielbutton" fürs EMC aktiviere, dann lande ich auch sofort im Aufnahmeverzeichnis der Duo.

      Nun zu meinem Problem:

      Solange ich SD Titel von der Duo abspiele, funktioniert alles hervorragend. Sobald ich allerdings einen HD Titel von der Duo abspiele, ist es nur am Ruckeln und stottern. Sogar so schlimm, dass ich manchmal einen Reset machen musste, da ich die Wiedergabe nicht mehr stoppen konnte.

      Ist die Solo grundsätzlich performacemäßig nicht in der Lage, die HD Streams der Duo abzuspielen oder liegt es tatsächlich an Netzwerkgeschwindigkeit? Wollte ungern auf "Verdacht" einen weiteren 300Mbit/s Stick bestellen und dann funktioniert es immer noch nicht.

      Danke!
    • Keine Möglichkeit für Kabel? Sonst wenigstens DLAN - alles besser als WLAN.
      ----------------------------------------------------------------------------------------------------------------------------------------------------------------
      KAPIERVORGANG beendet.

      Zubehör : Philips 46PFL-9705 / 37PFL-9604, Samsung HT-E6759W, Samsung SPF 107H-105P-87H, Qnap TS-251+, Harmony 650, Fritzbox 7490, Cisco WAP4410N, Netgear M4100-D12G, TPLink HS100/HS110/LB110
    • Original von markusw
      Keine Möglichkeit für Kabel? Sonst wenigstens DLAN - alles besser als WLAN.


      Hmm, aber via LAN ist doch nur max. 100 MBit/s möglich... Da hab ich doch jetzt mit dem USB Stick schon eine höhere Geschwindigkeit.

      Funktioniert das denn grundsätzlich bei dir?

      EDIT: Vielleicht noch ergänzend: Ich kann über mein Notebook problemlos und ruckelfrei die HD-Transponder via VLC von der Duo streamen.

      The post was edited 2 times, last by clio2k ().

    • Original von Cimarast
      Mehr als 100 MBit/s Netto mit einer WLan-Verbindung ist meines Erachtens Augenwischerei und nur bei idealen Umgebungsbedingungen erreichbar.


      Hmmm. Also ganz glauben kann ich das irgendwie nicht. Denn ich bekomme ja von der Duo via WLAN auch einen ruckelfreien HD-Stream auf mein Notebook.

      Eigentlich reicht mir nur eine Aussage: Funktioniert bei irgendjemanden (egal ob WLAN/KABEL/DLAN) das Abspielen von HD Aufnahmen von einer entfernten Box?
    • Das ist ja wirklich mal schade.

      Ich dachte, ich könnte auf der Duo alles aufnehmen und bei Bedarf das auf der Duo vorhandene HD-Material mit der weiteren Solo in einem anderen Zimmer abspielen.

      Natürlich auch vice versa, also mit der Solo auf die Festplatte im Duo aufnehmen.

      Ist das also doch illusorisch? Ich könnte testweise mal ein langes LAN-Kabel an beide Boxen anschliessen (müsste ich natürlich erstmal besorgen) und dann mal die Wiedergabe testen... Könnt ich mir aber sparen, wenn es eh am Ende nicht funktioniert.
    • Aus eigener Erfahrung :
      Mit korrekter Lan-Verbindung zwischen den Boxen is sowohl das Aufnehmen auf die andere Box sowie auch das Abspielen von SD und HD möglich.
      ----------------------------------------------------------------------------------------------------------------------------------------------------------------
      KAPIERVORGANG beendet.

      Zubehör : Philips 46PFL-9705 / 37PFL-9604, Samsung HT-E6759W, Samsung SPF 107H-105P-87H, Qnap TS-251+, Harmony 650, Fritzbox 7490, Cisco WAP4410N, Netgear M4100-D12G, TPLink HS100/HS110/LB110