Vu+ Duo Hard Disk loosing format

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

  • Vu+ Duo Hard Disk loosing format

    I have Vu+ Duo with original image (Black Hole Enigma 2010-12-21)
    I installed a used windows 250 Gb Hard disk.
    First I could not get it to initialize but then managed to format it with computer for Linux.
    Then Vu+ Duo found disk and I could initializing and check file system.
    When I go to Hard Disk, I see Detected HDD: ATA(ST3250820AS).
    I'm able to record, so all seems okay.

    If I however switch Vu+ Duo completely off (remove plug from socket) and then switch back on later, it seems that Hard Disk has lost initialization because when I press record, I get error message that HDD is not initialized. I still find Hard Disk in menu and can re-initialize it. Then it works again.
    So basically every time I switch on I need to initialize Hard Disk again.

    Does anyone has same problem or solution ???
  • RE: Vu+ Duo Hard Disk loosing format

    I have Vu+ Duo with original image (Black Hole Enigma 2010-12-21)


    I dont think, that this is the original VU+ image! ;)
    ----------------------------------------------------------------------------------------------------------------------------------------------------------------
    KAPIERVORGANG beendet.

    Zubehör : Philips 46PFL-9705 / 37PFL-9604, Samsung HT-E6759W, Samsung SPF 107H-105P-87H, Qnap TS-251+, Harmony 650, Fritzbox 7490, Cisco WAP4410N, Netgear M4100-D12G, TPLink HS100/HS110/LB110
  • This is the English Corner.

    Please write your question in english language.

    It makes no sense to ask in a nearly 4 year old thread.

    Therefore:

    *closed1*