Fragen zum VU+ UNO

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Fragen zum VU+ UNO

      Ich habe einen VU+ UNO. Ich habe diesen angeschlossen, weil mein Kathrein UFS 902 den neuen Audiocodec AAC-LC bei den Radioprogrammen seit 14.12.21 nicht mehr unterstützt. Der VU+ UNO kann es und hat auch sonst ähnliche Eigenschaften wie der Kathrein UFS 902. Ich habe mir alle Radioprogramme die ich brauche in die Favouriten gezogen und gut war.


      Beim Sender Das Erste HD drückte ich auf die Rote Taste der Fernbedienung um die Mediathek zu starten. Es passierte folgendes: Das Gerät reagierte auf Nichts mehr und lies sich auch nicht abschalten. Ich drückte sehr lange die EIN/Aus Taste auf der Fernbedienung und das Bild und die Anzeige am Gerät verschwand. Einschalten war aber dennoch nicht möglich.

      Okay, dachte ich, da die Software noch im Auslieferzustand war, machte ich ein Update. Ich hoffte damit das Problem beheben zu können, aber im Gegenteil es wurde noch viel schlimmer. Ich nahm dieses Update: vuplus-image-vuuno-20210527150403_usb.zip. Weder der Radio Modus ging richtig noch die Mediathek funktionierte. Das Gerät stürzte dann 2x mit grünem Bildschirm weißer Schrift ab. Also traf ich die Entscheidung, ein älteres Update von 2017 zu flashen. Ich nahm dazu dieses: vti-image-vuuno-20170615152427_vti_11-0-2_usb. Damit funktioniert der VU+ Uno halbwegs wieder. Die Mediathek geht gar nicht. Rote Taste gedrückt und es passiert das was ich oben beschrieben habe. Und nun geht auch nicht mehr, dass das Gerät den letzten Sender abspielt, nachdem ich den Strom abschalte. Im Auslieferzustand ging das. Aber vielleicht ist das nur eine Einstellungssache?

      Nun meine Fragen:

      1.Warum geht die Mediathek nicht? - Ich meine, wenn es das Gerät eh nicht kann, dann kann man ja eine solche Funktion weglassen.
      2. Warum wird nach dem abschalten des Stromes nicht mehr der Sender abgespielt, der zuvor eingestellt war? - Im Auslieferzustand ging das. Die Bedingung war jedoch, dass er vorher in den Standby geschaltet werden musste.
      3. Warum funktioniert das letzte Update so schlecht und stürzt sogar ab?

      So, vielen Dank schon mal und auf gute Lösungen.
    • Nur um sicher zu sein... es geht um die alte Uno und nicht um eine Uno 4k SE, richtig?

      1. Die ist ziemlich knapp mit RAM und CPU-Geschwindigkeit. Keine Ahnung, ob HbbTV da funktioniert.
      2. Den letzten Sender kann die Box sich nur merken, wenn sie sauber runtergefahren wird. Nur beim Runterfahren werden die Einstellungen in die Settings-Datei geschrieben. Wenn sie "hart" ausgeschaltet wird, kann die Box sich den letzten Zustand nicht merken.
      3. Auch das könnte ein Problem mit knappen Ressourcen der Box sein, insbesondere Flash und RAM... Da muss man eventuell nicht benötigte Teile des Images deinstallieren, um Platz zu schaffen.
    • alte UNO ist mit Flashspeicher alles Andere als gesegnet. Deshalb beim VTI 11 HBBTV nicht mit enthalten. Wenn die Box ohne vorher runter zu fahren ausschaltest kann nichts in den Flash zurück gespeichert werden. Wenn HBBTV etc. haben willst, wird das mit der alten UNO schwierig. Muesstest Plugins und Erweiterungen auf einen USB Datenstick auslagern.
    • Das letzte VTI Images für die VU+ Uno gab es am 04.19.2018 = VTI 11.0.X
      Ich kann mir kaum vorstellen, das HbbTV damit läuft..
      Ich denke das die alte Box dafür komplett ungeeignet ist.
    • Ich konnte zum Beispiel beim ARTE im Menü auswählen welche Mediathek ich möchte. Dannach wie oben beschrieben.

      Ja, es geht um die alte Uno. Die ist glaube ich von 2012?

      Also um diese:
      VUPLUS UNO.JPG

      Radar wrote:

      alte UNO ist mit Flashspeicher alles Andere als gesegnet. Deshalb beim VTI 11 HBBTV nicht mit enthalten. Wenn die Box ohne vorher runter zu fahren ausschaltest kann nichts in den Flash zurück gespeichert werden. Wenn HBBTV etc. haben willst, wird das mit der alten UNO schwierig. Muesstest Plugins und Erweiterungen auf einen USB Datenstick auslagern.
      Wie funktioniert das?
    • vermutlich ein original VU Image und nicht das VTI installiert. Hier die Heimat vom VTI Image. Nur damit kennen wir uns aus und können ggf. helfen. Meine 10 Jahre alte UNO tut mit VTI 11 immer noch das, was sie tun soll. Allerdings ohne HBBTV, Mediateken, Picons etc..OpenWebIf, damit ich auf meine PC's, Tablet & Smartphones streamen kann. GBox Softcam mit der die Smartcard der anderen Boxen hell werden, LCD4Linux fürs Pearl-Display.
      Sprachen die ich nicht verstehe mit VTI-Zer0 de installiert. Ebenso Treiber für Geräte die nicht angeschlossen sind. Mit noch ca. 8 MB freien Flash werkelt die Box wie ein schweizer Uhrwerk. :)
    • coffeeka wrote:

      Wie funktioniert das?
      Hab da mal was gefunden:

      Tipps & Tricks – Vu+ WIKI
      An alle Neulinge und auch einige alte Hasen: Bitte denkt an eine Sicherung.
      BackupSuite und Image-Backup sind kein Hexenwerk, und ruckzuck erledigt!
    • Radar wrote:

      vermutlich ein original VU Image und nicht das VTI installiert. Hier die Heimat vom VTI Image. Nur damit kennen wir uns aus und können ggf. helfen. Meine 10 Jahre alte UNO tut mit VTI 11 immer noch das, was sie tun soll. Allerdings ohne HBBTV, Mediateken, Picons etc..OpenWebIf, damit ich auf meine PC's, Tablet & Smartphones streamen kann. GBox Softcam mit der die Smartcard der anderen Boxen hell werden, LCD4Linux fürs Pearl-Display.
      Sprachen die ich nicht verstehe mit VTI-Zer0 de installiert. Ebenso Treiber für Geräte die nicht angeschlossen sind. Mit noch ca. 8 MB freien Flash werkelt die Box wie ein schweizer Uhrwerk. :)

      Okay, wir machen jetzt Nägel mit Köpfen. Ich würde gern das gleiche Image, wie du es hast, installieren. Dazu bräuchte ich den Link. Damit wäre mir dann schon mal dort geholfen.

      Dann brauche ich die Info, welche Erweiterungen du entfernt und/oder hinzugefügt hast.
      Wo sieht man die Belegung des Speichers?

      Ich halte es für möglich, das ich vielleicht ein anderes Image installierte.

      So, da freue ich mich darauf, mein VU+ Uno zum Laufen zu bringen, wie deinen, der wie das schweizer Uhrwerk läuft

      MFG coffeeka
    • Da hatte ich doch das richtige Image geflasht. Okay, ich machte dann eine Werkseinstellung, weil da ja alles zurück gesetzt wird, was ich ggf falsch eingestellt habe. Dann habe ich, alles was mir zuviel erschien deinstalliert mit VTI-Zer0, aber eben ohne Backup. Jedenfalls hatte ich da wohl zu viel erwischt. Den Bildbetrachter braucht man, scheint es, doch. Nachdem das Gerät dann startete kam das er irgendeine Datei nicht findet. Der Platz den ich aber plötzlich hatte (lange Gelbe Taste drücken), war groß. Es waren mehr als 100 MB. Bin mir jetzt nicht sicher, aber es waren wohl 172 MB. Nagut, da flashe ich das VU+ nochmal und lasse beim VTI-Zer0 den Bildbetrachter unberührt.

      Hilfreich wäre jetzt, was muss alles auf der VU bleiben und was kann deinstalliert werden, so das der VU als SAT TV und Radio Receiver nutzbar ist. Rein theoretisch brauche ich den Bildbetrachte da ja nicht, aber scheinbar das System?

      LG coffeeka
    • Das ist richtig, das schrieb er. Wenn das Gerät neu startet, dann kann ich wenn das Menü VTI Zer0 kommt kommt auch die Mediathek deinstallieren und den Bildbetrachter usw.

      Meine Frage, an alle die das hier verfolgen und lesen ist aber:
      was muss alles auf der VU+ uno bleiben und was kann deinstalliert werden, so dass der VU+ uno als reiner SAT – TV/Radio Receiver nutzbar ist?
      Mir ist auch klar das der Mediaplayer für die HDD drauf bleiben muss. Aber ich brauche die Antwort schon genau, weil ich mit dem VU+ uno noch nie zu tun hatte.

      In dem Menü sind mehrere Einträge. Der Name: Bildbetrachter muss bleiben zB wäre da eine große Hilfe. Und so, dachte ich, war auch meine Frage zu verstehen.

      LG coffeeka
    • coffeeka wrote:

      Okay, ich machte dann eine Werkseinstellung,
      Besser ist Neu flashen
      ACHTUNG!!!! Hier folgt eine Signatur:


      Die Benutzung der Suche ist NICHT verboten! D:

      "Hilfe!!!" ist kein sinnvoller Titel für einen neuen Thread, ebensowenig "VU+Zero" oder vergleichbares.

      Keine Hilfe ohne ausgefülltes Profil!
      Kein Netzwerksupport bei manueller IP-Adress-Vergabe :-)
      Kein Support bei portforwardings/ Portfreigaben
    • Vielleicht stellt @Radar dir ja sein Backup Image zur Verfügung.
      Gruß
      Databox

      The post was edited 1 time, last by Databox ().

    • Das kann er gern tun.

      Aber wenn ich etwas in Erfahrung bringen kann, dann wäre das doch auch gut.
    • Nach den Neuflash das Netzwerk einrichten und dann mit blau ->grün -> grün das Image auf den aktuell verfügbaren Stand updaten. Mit VTI ZerO Sprachen die Du nicht sprichst deinstallieren. Dann noch Treiber von Geräten die es bei Dir nicht gibt, WLan, USB Tuner deinstallieren. Samba muss bleiben. Dann mal mit lange gelbe Taste schauen wie es mit freien Flashspeicher aussieht. Mediatheken und auch HBB TV gibt es auf meiner alten Uno nicht. Und sowas (mit auslagern) tu ich weder der Box noch mir an. Auch habe ich keine Picons.

      The post was edited 3 times, last by Radar ().

    • Edit hgdo: unnötiges Direktzitat entfernt.

      Nächste Woche werde ich dann mal neu flashen. Und dann mal loslegen. Eine Frage noch mal schnell... Kann man immer in das VTI Zer0? Wenn ja, wie?
    • VTI Zer0 ist im Image als Hilfsmittel (speziell fuer die alten Boxen mit kleinen Flash) mit enthalten. Ich helfe gerne, aber eine Imagesicherung stelle ich nicht zur Verfügung. Die könnte Daten enthalten, die unser Haus nicht verlassen sollten. ;) Abgesehen davon, müsste die Tuner- und Netzwerk Konfiguration sowieso angepasst werden. Ein Tipp noch, immer Schritt für Schritt und zwischendurch testen. Vieles oder alles auf einen Schlag vermutlich nicht Ziel führend. Sofern es in der Box eine Festplatte gibt, auch zwischendurch Einstellungen, Senderliste etc. und das komplette Image sichern. Wenn was nicht mehr klappt kann man recht schnell einen brauchbaren Zustand wieder herstellen. In bösen Fällen, sollte die Box nicht mehr starten, VTI Image flashen und anschließend die Sicherung vom letzten funktionierenden Image über das Backupmenue wieder herstellen.