VU+ startet automatisch aus dem Deep-Standby

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • VU+ startet automatisch aus dem Deep-Standby

      Hallo zusammen,

      bei meiner Suche nach meinem Problem habe ich schon den ein oder anderen Artikel gefunden, aber so richtig war keine Lösung dabei oder es war doch ein sehr individuelles Problem. Ich habe das Problem, dass meine VU+ Solo Se V2 in unregelmäßigen abständen sich einschaltet. Heute morgen habe ich 5:30 Uhr den TV gehört und die Box wieder ausgeschaltet. Ziemlich genau um 8 ging die Box erneut an. Die Box war in beiden Fällen im Deepstandby. Es kann auch mal wieder ein paar Tage gut gehen und dann wieder fast täglich. EPGRefresh und PowerTimer habe ich gegen Abend aktiv, diese schließe ich schon fast aus, dann bleibt evtl. noch HDMI-CEC was ich aber weiterhin nutzen möchte. Es ist nicht ausgeschlossen dass mein Samsung SmartTV die Box startet.

      Ich habe mal gelesen, dass das log der Box nicht zielführend ist, wenn die Box im Deep-Standby ist; ist das korrekt? Stattdessen habe ich noch etwas vom Befehl "dmesg" gelesen. Hilft das weiter? Hier das Ergebnis (Erstellt: 08:09, Start der Box war ca. 08:00 Uhr):

      Display Spoiler

      root@vusolose:~# dmesg
      ehci-brcm ehci-brcm.1: Broadcom STB EHCI
      ehci-brcm ehci-brcm.1: new USB bus registered, assigned bus number 2
      ehci-brcm ehci-brcm.1: irq 57, io mem 0x10480500
      ehci-brcm ehci-brcm.1: USB 0.0 started, EHCI 1.00
      hub 2-0:1.0: USB hub found
      hub 2-0:1.0: 1 port detected
      ehci-brcm ehci-brcm.2: Broadcom STB EHCI
      ehci-brcm ehci-brcm.2: new USB bus registered, assigned bus number 3
      ehci-brcm ehci-brcm.2: irq 61, io mem 0x10490300
      ehci-brcm ehci-brcm.2: USB 0.0 started, EHCI 1.00
      hub 3-0:1.0: USB hub found
      hub 3-0:1.0: 1 port detected
      ata1: exception Emask 0x10 SAct 0x0 SErr 0x4050000 action 0xe frozen
      ata1: irq_stat 0x00000040, connection status changed
      ata1: SError: { PHYRdyChg CommWake DevExch }
      ata1: hard resetting link
      ehci-brcm ehci-brcm.3: Broadcom STB EHCI
      ehci-brcm ehci-brcm.3: new USB bus registered, assigned bus number 4
      ehci-brcm ehci-brcm.3: irq 62, io mem 0x10490500
      ata2: SATA link down (SStatus 0 SControl 300)
      ehci-brcm ehci-brcm.3: USB 0.0 started, EHCI 1.00
      hub 4-0:1.0: USB hub found
      hub 4-0:1.0: 1 port detected
      ohci_hcd: USB 1.1 'Open' Host Controller (OHCI) Driver
      ohci-brcm ohci-brcm.0: Broadcom STB OHCI
      ohci-brcm ohci-brcm.0: new USB bus registered, assigned bus number 5
      ohci-brcm ohci-brcm.0: irq 58, io mem 0x10480400
      hub 5-0:1.0: USB hub found
      hub 5-0:1.0: 1 port detected
      ohci-brcm ohci-brcm.1: Broadcom STB OHCI
      ohci-brcm ohci-brcm.1: new USB bus registered, assigned bus number 6
      ohci-brcm ohci-brcm.1: irq 59, io mem 0x10480600
      hub 6-0:1.0: USB hub found
      hub 6-0:1.0: 1 port detected
      ohci-brcm ohci-brcm.2: Broadcom STB OHCI
      ohci-brcm ohci-brcm.2: new USB bus registered, assigned bus number 7
      ohci-brcm ohci-brcm.2: irq 63, io mem 0x10490400
      hub 7-0:1.0: USB hub found
      hub 7-0:1.0: 1 port detected
      ohci-brcm ohci-brcm.3: Broadcom STB OHCI
      ohci-brcm ohci-brcm.3: new USB bus registered, assigned bus number 8
      ohci-brcm ohci-brcm.3: irq 64, io mem 0x10490600
      hub 8-0:1.0: USB hub found
      hub 8-0:1.0: 1 port detected
      usbcore: registered new interface driver usb-storage
      mousedev: PS/2 mouse device common for all mice
      i2c /dev entries driver
      IR NEC protocol handler initialized
      IR RC5(x) protocol handler initialized
      IR RC6 protocol handler initialized
      IR JVC protocol handler initialized
      IR Sony protocol handler initialized
      IR RC5 (streamzap) protocol handler initialized
      IR SANYO protocol handler initialized
      IR MCE Keyboard/mouse protocol handler initialized
      usbcore: registered new interface driver btusb
      Bluetooth: Generic Bluetooth SDIO driver ver 0.1
      sdhci: Secure Digital Host Controller Interface driver
      sdhci: Copyright(c) Pierre Ossman
      sdhci-pltfm: SDHCI platform and OF driver helper
      hidraw: raw HID events driver (C) Jiri Kosina
      usbcore: registered new interface driver usbhid
      usbhid: USB HID core driver
      TCP: cubic registered
      NET: Registered protocol family 17
      Bluetooth: HIDP (Human Interface Emulation) ver 1.2
      Bluetooth: HIDP socket layer initialized
      Key type dns_resolver registered
      PM: CP0 COUNT/COMPARE frequency does not depend on divisor
      EBI CS0: setting up NAND flash (primary)
      NAND device: Manufacturer ID: 0xad, Chip ID: 0xdc (Hynix H27U4G8F2DTR-BC)
      NAND device: 512MiB, SLC, page size: 2048, OOB size: 64
      NAND device: Manufacturer ID: 0xad, Chip ID: 0xdc (Hynix H27U4G8F2DTR-BC)
      NAND device: 512MiB, SLC, page size: 2048, OOB size: 64
      brcmnand brcmnand.0: 512MiB total, 128KiB blocks, 2KiB pages, 16B OOB, 8-bit, Hamming ECC
      Bad block table found at page 262080, version 0x01
      Bad block table found at page 262016, version 0x01
      nand_read_bbt: bad block at 0x000006540000
      nand_read_bbt: bad block at 0x000006560000
      Creating 4 MTD partitions on "brcmnand.0":
      0x000001f00000-0x000020000000 : "rootfs"
      0x000001f00000-0x000020000000 : "rootfs(redundant)"
      0x000000200000-0x000000900000 : "kernel"
      0x000000900000-0x000000a00000 : "mac"
      UBI: attaching mtd0 to ubi0
      random: nonblocking pool is initialized
      UBI: scanning is finished
      UBI: attached mtd0 (name "rootfs", size 481 MiB) to ubi0
      UBI: PEB size: 131072 bytes (128 KiB), LEB size: 126976 bytes
      UBI: min./max. I/O unit sizes: 2048/2048, sub-page size 2048
      UBI: VID header offset: 2048 (aligned 2048), data offset: 4096
      UBI: good PEBs: 3838, bad PEBs: 10, corrupted PEBs: 0
      UBI: user volume: 1, internal volumes: 1, max. volumes count: 128
      UBI: max/mean erase counter: 7/3, WL threshold: 4096, image sequence number: 389853733
      UBI: available PEBs: 0, total reserved PEBs: 3838, PEBs reserved for bad PEB handling: 70
      UBI: background thread "ubi_bgt0d" started, PID 55
      ALSA device list:
      No soundcards found.
      UBIFS: parse sync
      UBIFS: background thread "ubifs_bgt0_0" started, PID 58
      UBIFS: mounted UBI device 0, volume 0, name "rootfs"
      UBIFS: LEB size: 126976 bytes (124 KiB), min./max. I/O unit sizes: 2048 bytes/2048 bytes
      UBIFS: FS size: 476540928 bytes (454 MiB, 3753 LEBs), journal size 9023488 bytes (8 MiB, 72 LEBs)
      UBIFS: reserved for root: 0 bytes (0 KiB)
      UBIFS: media format: w4/r0 (latest is w4/r0), UUID 6422DF6D-8EFB-48A6-AC2E-19645BC43DEA, small LPT model
      VFS: Mounted root (ubifs filesystem) on device 0:12.
      devtmpfs: mounted
      Freeing unused kernel memory: 252K (807f1000 - 80830000)
      SGI XFS with security attributes, realtime, large block/inode numbers, no debug enabled
      ata1: SATA link up 1.5 Gbps (SStatus 113 SControl 310)
      ata1.00: ATA-8: SAMSUNG HM320JI, 2SS00_01, max UDMA/133
      ata1.00: 625142448 sectors, multi 0: LBA48 NCQ (depth 31/32)
      ata1.00: configured for UDMA/133
      ata1: EH complete
      scsi 0:0:0:0: Direct-Access ATA SAMSUNG HM320JI 2SS0 PQ: 0 ANSI: 5
      sd 0:0:0:0: [sda] 625142448 512-byte logical blocks: (320 GB/298 GiB)
      sd 0:0:0:0: [sda] Write Protect is off
      sd 0:0:0:0: [sda] Mode Sense: 00 3a 00 00
      sd 0:0:0:0: Attached scsi generic sg0 type 0
      sd 0:0:0:0: [sda] Write cache: enabled, read cache: enabled, doesn't support DPO or FUA
      sda: sda1
      sd 0:0:0:0: [sda] Attached SCSI disk
      EXT4-fs (sda1): warning: mounting fs with errors, running e2fsck is recommended
      EXT4-fs (sda1): mounted filesystem with ordered data mode. Opts: (null)
      procmk_init
      bcm_event: module license 'Proprietary' taints kernel.
      Disabling lock debugging due to kernel taint
      DVB: registering new adapter (_vuplus_solose_)
      bcm7241: hotplug_callback():
      Hotplug - status.connected 1:0:0
      bcm7241: hotplug_callback():
      Hotplug - connecting HDMI to display 0xe
      [GPIO]Default
      bcm7241: hotplug_callback():
      Hotplug - status.connected 1:1:2
      brcm_demux_init: $Id: bcm_demux.c,v 0.7 $
      [MPVR]: >> misc_pvr_init
      [VID]: 6bcm7335_video_init
      [AUD]: 6bcm7335_audio_init
      BRCM brcm_dvb0: DVB: registering adapter 0 frontend 0 (Vuplus FE)...
      BRCM brcm_dvb0: DVB: registering adapter 0 frontend 0 (Vuplus FE)...
      bcm7241: bcm7335_frontend_init(): vtuner1 : 3
      BKNI_P_GetTrackAllocEntry_resize: resizing from 5376->8704
      BKNI_Malloc(linuxkernel) top users:
      blocks, bytes, filename:line
      1024, 176128, portinginterface/hsm/src/common/bhsm.c:500
      749, 165004, BSEAV/lib/utils/balloc.c:31
      349, 22336, magnum/commonutils/mrc/src/bmrc_monitor.c:666
      KSEG1 : 0x80000000
      input: dreambox advanced remote control (native) as /devices/virtual/input/input0
      [LCD]: registered
      0:0
      [CI]: registered ci0
      [CI]: CI interface initialised

      [DFP]: registered dbox fp
      [DFP]: Scart 4710 is found 4

      [SC]: registered sci0
      system_time_set wakeup mode get
      system_time_set wakeup mode get 0xc1
      [VID]: VIDEO_SET_STREAMTYPE 0
      [VID]: VIDEO_SELECT_SOURCE 1 0
      [VID]: VIDEO_PLAY 1 2 0
      [VID]: VIDEO_CONTINUE 1 1
      [VID]: VIDEO_CLEAR_BUFFER 1 1 0
      NET: Registered protocol family 10
      [VID]: VIDEO_STOP 0 1
      [VID]: VIDEO_SELECT_SOURCE 0 0
      __clk_enable: network [1]
      bcm7429_pm_network_enable 00
      __clk_enable: enet [1]
      bcm40nm_pm_genet_enable 00
      IPv6: ADDRCONF(NETDEV_UP): eth0: link is not ready
      bcmgenet bcmgenet.0 eth0: link up, 100 Mbps, full duplex
      IPv6: ADDRCONF(NETDEV_CHANGE): eth0: link becomes ready
      [VID]: VIDEO_SET_STREAMTYPE 0
      [VID]: VIDEO_SELECT_SOURCE 1 0
      [VID]: VIDEO_PLAY 1 2 0
      [VID]: VIDEO_CONTINUE 1 1
      [VID]: VIDEO_CLEAR_BUFFER 1 1 0
      [VID]: VIDEO_STOP 0 1
      [VID]: VIDEO_SELECT_SOURCE 0 0
      UBI error: ubi_open_volume: cannot open device 0, volume 0, error -16
      [AUD]: AUDIO_SET_MUTE 0
      [AUD]: AUDIO_SET_MIXER -852615688
      [AUD]: AUDIO_SET_MIXER : amixl 0, amixr 0
      [AUD]: AUDIO_SET_MIXER : next left volume 0, right volume 0
      [AUD]: AUDIO_SET_MIXER : next left volume -210, right volume -210
      [AUD]: AUDIO_SET_MIXER -852615688
      [AUD]: AUDIO_SET_MIXER : amixl 0, amixr 0
      [AUD]: AUDIO_SET_MIXER : next left volume -210, right volume -210
      [AUD]: AUDIO_SET_MIXER : next left volume -210, right volume -210
      FE tune
      [AUD]: AUDIO_SELECT_SOURCE 0
      [AUD]: AUDIO_SET_BYPASS_MODE 1
      [AUD]: downmix 0 state : 0
      [AUD]: AUDIO_PAUSE 0
      [AUD]: AUDIO_PLAY 0 decoder start : 0
      [VID]: VIDEO_SELECT_SOURCE 0 0
      [VID]: VIDEO_GET_SIZE src w: 1920 h:1080 display w:1920 h:1080
      [VID]: VIDEO_GET_SIZE aspect: 1 1
      [VID]: VIDEO_SET_STREAMTYPE 1
      [VID]: VIDEO_FREEZE 0 0
      [VID]: VIDEO_PLAY 0 5 2
      bcm7241: hotplug_callback():
      Hotplug - status.connected 0:1:0
      bcm7241: hotplug_callback():
      Hotplug - Disconnecting HDMI from display
      [VID]: VIDEO_SLOWMOTION 0 1
      [VID]: VIDEO_FAST_FORWARD 0 1
      [VID]: VIDEO_CONTINUE 0 1
      [AUD]: AUDIO_CONTINUE 0 1 aph=0xccaa5b80
      [AUD]: Mute : 0
      [AUD]: AUDIO_CHANNEL_SELECT 0
      bcm7241: hotplug_callback():
      Hotplug - status.connected 1:0:2
      bcm7241: hotplug_callback():
      Hotplug - connecting HDMI to display 0xe
      bcm7241: hotplug_callback():
      Hotplug - status.connected 1:1:2
      [VID]: VIDEO_STOP 1 1
      [AUD]: AUDIO_STOP 0
      [AUD]: AUDIO_CONTINUE 0 0 aph=0x0
      [AUD]: AUDIO_CONTINUE aph=0 0 0
      [AUD]: AUDIO_SET_MUTE 0
      FE tune
      [AUD]: AUDIO_SELECT_SOURCE 0
      [AUD]: AUDIO_SET_BYPASS_MODE 1
      [AUD]: downmix 0 state : 0
      [AUD]: AUDIO_PAUSE 0
      [AUD]: AUDIO_PLAY 0 decoder start : 0
      [VID]: VIDEO_SELECT_SOURCE 0 0
      [VID]: VIDEO_SET_STREAMTYPE 1
      [VID]: VIDEO_FREEZE 0 0
      [VID]: VIDEO_PLAY 0 5 2
      [VID]: VIDEO_SLOWMOTION 0 1
      [VID]: VIDEO_FAST_FORWARD 0 1
      [VID]: VIDEO_CONTINUE 0 1
      [AUD]: AUDIO_CONTINUE 0 1 aph=0xccbefa80
      [AUD]: Mute : 0
      [VID]: VIDEO_GET_SIZE src w: 0 h:0 display w:0 h:0
      [VID]: VIDEO_GET_SIZE aspect: 1 0
      bcm7241: hotplug_callback():
      Hotplug - status.connected 1:1:2


      Testen würde sich über mehrere Woche hinziehen, da der Fehler auch mal nur sehr sporadisch sein kann. Es wäre schön, wenn es eine Lösung (z.B. Log-Möglichkeit) geben würde, bei der man beim nächsten Auftreten des Problems genau ablesen kann, was das Problem ist (z.B. Box startet von alleine bzw. TV starter die Box...). Wie wäre das möglich bzw. kann jemand mit dem Log oben etwas anfangen?


      Vielen Dank für eure Hilfe.
    • wie Dir bereits mehrfach mitgeteilt wurde,
      wäre es sinnvoller, wenn Du Dich mit Deinen
      Problemen an das ATV-Forum wenden würdest.
      Dort kann man Dir besser helfen als hier im
      VTI-Forum.
    • bezüglich dem anderen Problem habe ich mich dort schon hingewand. Meine Google Suche nach diesem Problem ergab fast ausschließlich Treffer zu diesem Forum, weshalb das Problem hier eigentlich bekannter sein sollte. Die Logs werden sich wohl nicht großartig unterscheiden und wenn der TV die Box weckt, dann ist es wohl auch egal welches Image geflasht wurde... Wenn die Frage hier nicht erwünscht ist, werde ich diese auch gerne im anderen Forum stellen...
    • Die Images sind unterschiedlich.
      U.U. bekommst Du hier Informationen, die Du dann im ATV-Image
      nicht nachvollziehen kannst.
      Effektive Hilfe kannst Du nur im Forum Deines Images bekommen.

      Du kannst natürlich auch das VTI-Image flashen.
    • ja eben - das ist leider das Missverständnis von vielen und auch Google, weil das Forum VU Plus Support und nicht VTI Forum heisst.

      Und wenn man dann noch nur sein Problem und die Box nennt, landet man nun mal oft hier.

      Hier hat eben kaum einer grössere Erfahrungen mit ATV und deshalb hat das nichts damit zu tun, dass Du oder Deine Frage hier nicht erwünscht sind , sondern Ihr schlicht und einfach im passenderen Forum besser aufgehoben seid und die Chancen auf Hilfe da grösser sind.
      Grüße und einen guten Verlauf, der SattSeher

      --------------------------------------------------------------
      Skin: Fluid Next
      Empfang: Astra 19.2

      The post was edited 1 time, last by satt-seher ().

    • torty85 wrote:

      Ich habe mal gelesen, dass das log der Box nicht zielführend ist, wenn die Box im Deep-Standby ist; ist das korrekt?
      Wo das gelesen hast, weiß ich ja nicht, aber beim VTI ist das idR nicht so. Klar, wenn die Box im DSB ist, wird nicht protokolliert.
      Wenn du VTI drauf hättest, würde dir das VTI Debug Log sicherlich den Grund protokollieren, warum die Box aus dem DSB aufgeweckt wurde. Natürlich gibt es auch Ausnahmen, aber idR passt das.
      ---------------------------------------------------------------------------------------


      Neue Anleitung für den SerienRecorder
      Die ein paar "wichtige" Links enthält.


      SerienRecorder


      Martins FHD SR-Skin