Uhrzeitprobleme

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Uhrzeitprobleme

      Seit einiger Zeit stellt sich bei meiner Duo2 nach dem Start aus dem Deep-Standby nicht jedesmal das aktuelle Datum und die aktuelle Uhrzeit ein. Die Duo2 zeigt beim Start den 1.1.1970 und 1.05 Uhr an. Danach läuft zwar die Uhr weiter, aber sie stellt sich nicht auf die aktuelle Zeit um.
      Ich habe bereits ohne Erfolg versucht, dieses Problem dadurch zu lösen, dass ich die Uhrzeit über den FTP-Server holen lasse und dass ich "Das Erste" als Startkanal festgelegt habe.
      Erst wenn ich mit der Fernbedienung den Sender wechsle, stellt sich anschließend das aktuelle Datum und die aktuelle Uhrzeit ein.
      Dieser Effekt tritt nicht bei jedem Einschalten der Duo2 auf. Mir ist schleierhaft, weshalb die Duo2 in vielen Fällen ordnungsgemäß startet und weshalb der Fehler dann plötzlich bei einem der nächsten Starts aus dem Deep-Standby wieder passiert.
      Wenn die Duo2 nach dem Start nicht auf die aktuelle Uhrzeit umschaltet, hat das zur Folge, dass eine programmierte Aufnahme nicht gestartet wird und somit verloren geht.
      Weiß jemand Rat?
      Manche Leute führen sich auf, als ob sie ihren Kopf nur haben, um ihre Ohren voneinander zu trennen (Hank Williams)
    • stromlos holt sich die Box immer Datum & Uhrzeit v. Sender oder halt über das Internet wenn so eingestellt. Deepstandby läuft die Uhr aber im Hintergrund weiter. Andernfalls könnte die Box ja keine Aufnahmen im Deepstandby starten. Wenn Deine Box tatsächlichlich nicht stromlos ist, könnte es ein Problem mit den "Front Prozessor" geben. Das 1. Mal dass ich sowas lese. Eine sog. Stuetzbatterie gibt es in unseren Boxen nicht. Wenn ich nicht irre gibt es auch keine separate Standby Stromversorgung über das Netzteil, wie z. B in einigen TV Geräten. Was mich aber wundert, dass die Box noch per VU FB aus dem Deepstandby gestartet werden kann.

      The post was edited 4 times, last by Radar ().

    • Ich habe ZDF als Startkanal aus Deepstandby eingestellt. Uhrzeit paßt immer.


      ;rolleyes: Anfänger machen Fehler - Könner verursachen Katastrophen ;_)
    • interessant wäre, ob WOL im Deepstandby klappt und nur die Uhrzeit spinnt. Die Uhr scheint ja nicht nur stehen zu bleiben, sondern setzt sich auch noch zurück. Sehr eigenartig.
    • Ich bin mir gar nicht sicher, ob der Frontprozessor überhaupt eine Echtzeituhr mit korrekter Uhrzeit hat. Er macht ja eh keine Vergleiche mit irgendwelchen Timern sondern muss ja nur rechtzeitig die Box starten.

      Ich habe bisher angenommen, dass der Frontprozessor beim Runterfahren in den Deep Standby nur gesagt bekommt, wie lange die Box im Deep standby bleiben soll, bis sie wieder hochfährt. Dieser Zeitraum wird so berechnet und gesetzt, dass der Neustart für den nächsten Timer reicht. Beim Hochfahren muss die Box sich dann wieder ganz normal die Uhrzeit holen, über einen Sender oder bei ntp. Danach läuft dann der nächste Timer wie im Betrieb ganz normal los, sofern die Uhrzeit stimmt.

      Es scheint ja so zu sein, dass das Holen der Zeit beim Startsender bei ihm nicht klappt und das wohl seit einem Softwareupdate.
    • Ich werde ebenfalls mal das ZDF als Startkanal einstellen und beobachten, wie sich die Sache entwickelt.
      Manche Leute führen sich auf, als ob sie ihren Kopf nur haben, um ihre Ohren voneinander zu trennen (Hank Williams)
    • ich gehe davon aus, dass die Uhr im Deepstandby weiter läuft und nach dem Bootvorgang neu synchronisiert. Kann mich aber irren. In so manchen Log sieht man, dass die Box auch im Betrieb die korrekte Uhrzeit immer wider mal "vergleicht". Aber, auch wenn wir im DS von einen "Timer" ausgehen, würde der gelöscht. Es gibt keine Schaltpläne für die Boxen, sonst könnte man mit einen Oszi schauen was da passiert. Ich vermute eher ein Hard- als ein Software Problem (Update).

      The post was edited 2 times, last by Radar ().

    • Meine Duo2 ist auch immer im DeepStandby, wenn sie nicht gebraucht wird.
      Als Startkanal habe ich Das Erste HD.
      Ich hatte noch nie, dass die Box ohne Uhrzeit hochgekommen wäre...

      Edgar1 wrote:

      Ich habe bereits ohne Erfolg versucht, dieses Problem dadurch zu lösen, dass ich die Uhrzeit über den FTP-Server holen lasse und dass ich "Das Erste" als Startkanal festgelegt habe.
      Ich nehme mal an, Du meintest nicht FTP, sondern NTP.
      Wie machst Du das genau?
      Das müsste auch auf jeden Fall funktioniere, wenn beim Booten das Netzwerk und der NTP-Server verfügbar sind.
    • Entschuldigung, ich meine selbstverständlich den NTP-Server, den ich über blaue Taste>VTi Systemwerkzeuge>Uhrzeit vom NTP-Server empfangen aktiviert habe.
      Vielleicht funktioniert der NTP-Server gar nicht.
      Manche Leute führen sich auf, als ob sie ihren Kopf nur haben, um ihre Ohren voneinander zu trennen (Hank Williams)
    • OT
      Vor ein paar Wochen bei uns das Internet länger down. Meine Boxen holen Datum & Uhrzeit vom Sender. Keine Ahnung ob die Boxen ohne Internet automatisch vom Sender auslesen oder ohne Uhrzeit bleiben, sofern Internet Zeit konfiguriert ist.
      /OT
    • Bei der Konfiguration des NTP-Servers werde ich zuerst nach dem Kontinent, dann nach dem Land gefragt.
      Nach der Eingabe von Deutschland kam die Mitteilung, dass der NTP-Server aktiviert wurde.
      Ich habe allerdings keine Ahnung, wie lange die Aktivierung andauert. Bleibt sie auch im Deep-Standby erhalten oder sogar wenn die Duo2 vom Netz genommen wird?
      Manche Leute führen sich auf, als ob sie ihren Kopf nur haben, um ihre Ohren voneinander zu trennen (Hank Williams)
    • Die Festlegung auf das ZDF als Startkanal hat das Uhrzeitproblem nicht gelöst.
      Ich habe den Verdacht, dass der EPG-Import eine Rolle spielt. Ich hatte dort vor einiger Zeit Änderungen vorgenommen.
      Ich werde diesen Aspekt weiter untersuchen.
      Manche Leute führen sich auf, als ob sie ihren Kopf nur haben, um ihre Ohren voneinander zu trennen (Hank Williams)