Kein Senderempfang bei Kanalsuche

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Kein Senderempfang bei Kanalsuche

      Hallo zusammen,

      habe VU+ Solo SE. Habe diese neu geflachst mit dem original Image. Bei der automatischen Kanalsuche werden keine Sender gefunden.
      Hab mal unter var/tuxbox nach der cables.xml geschaut. Dort war gar keine. Also hab ich mal eine hier aus nem Forenbericht von Kabel Deutschland hochgeladen. Ging aber trotzdem nicht.

      Hatte aber noch ein Backup der Bouquets und Kanalkisten von meiner Duo2. Wenn ich die auf die Box schiebe gehen alle Sender.
      Somit sollte ja der tuner nicht defekt sein.

      Anbieter ist seit ein paar Jahren nicht mehr Kabel Deutschland sondern ein PKN.
    • Warum das Original-Image?
      Niemand, der bei Verstand ist, verwendet das. Dahercwirst du dazu kaum Hilfe erhalten.

      Flash VTi und versuch es damit.
    • Sichere Dir die aktuelle cable.xml. Vermutlich enthält die u. A. auch die Daten von Deinen Kabelprovider. Ohne zu wissen welche Daten die cable.xml vom VTI enthält.
    • trionx wrote:

      Hab mal unter var/tuxbox nach der cables.xml geschaut.
      Ist die, bzw. sollte die nicht unter etc/tuxbox zu finden sein?

      trionx wrote:

      Anbieter ist seit ein paar Jahren nicht mehr Kabel Deutschland sondern ein PKN.
      Dann mußte ne cabls.xml von deinem Anbieter einrichten, die von KD muß nicht funktionieren.

      trionx wrote:

      Habe diese neu geflachst mit dem original Image. Bei der automatischen Kanalsuche werden keine Sender gefunden.
      Das sollte aber auch mit dem Original Image funktionieren, ne Frage der Einstellung?
      VF/KD Kabelanschluß
      VU+ Uno 4K SE
      TV: UE49NU7179
      AV-Receiver: Denon AVR-S650H
    • Danke schon mal für die Tipps.
      habe das VTI 14.0.6 aufgespielt. Funktioniert ebenfalls nicht.
      Die Kanalsuche mit meiner VU+ Duo2 funktioniert einwandfrei.

      Nach der Neuinstallation ist nie eine cables.xml vorhanden, weder auf der einen noch auf der anderen Box.
      Lediglich: satellites.xml, scart.conf, terrestrial.xml, timezone.xml
      Auch wenn ich diese Daten von der Duo2 auf die Solo SE spiele keine Änderung bei der Kanalsuche. Steht immer FAILED und eben die Fehlermeldung am Ende.

      Als letztes werde ich jetzt mal den Tuner aus der Duo2 in die Solo SE bauen.
      Was mich aber trotzdem wundert das der Tuner ja mit einem eingespielten BackUp der Kanallisten und Bouquets ja funktioniert.
      Ich berichte wenn ich das getan hab. Ansonsten gehen mir die Ideen aus.

      Danke schon mal bis dahin an alle!
    • fuer die automatische Suche muss es eine cable.XML für den verbauten Kabeltuner geben. Warum wurde nicht gleich VTI 15 geflasht? Bevor die cable.xml manuell einspelst, Enigma u. U. stoppen und dann reboot. Was ist denn in der Box für Kabeltuner? LG, Samsung oder der Neueste mit blauer statt grüner Platine? Kann es sein, dass der Installationsassistent abgebrochen wurde?

      The post was edited 2 times, last by Radar ().

    • glaube eher nicht, dass der Tuner defekt ist, hätte es mit der importierten Senderliste keinen Empfang gegeben. Dies halt im Rahmen von Fernwartung und wissend, dass ohne cable.xml ein automatischer Suchlauf nicht klappt.
    • @Radar
      Ich hatte von Beginn an auch keine cables.xml auf meiner Duo2. Die wurde auch nie gebraucht. Zur Kanalsuche bin ich immer auf "Automatische Suche" gegangen. Die dauert dann auch eine Weile, weil erst die benutzten Frequenzen gesucht werden. Erst danach erfolgt der eigentliche Scan.
      Ich habe mir dann später mal eine cables.xml für UM gebastelt und in den Tuner-Settings den Provider ausgewählt. Seitdem geht auch die Suche viel schneller. Es wird dann aber auch nur auf den entsprechenden Frequenzen gesucht.
    • Vielleicht hilft dann die Option "Netzwrksuche". Allerdings bin ich mir nicht sicher, ob das bei allen Kabelanbietern funktioniert. Bin glücklicherweise kein Kabelgepeinigter und Sat ist überall gleich. Es gibt bei Astra & anderen Orbitpositionen im Gegensatz zum Kabelempfang keine unterschiedlichen Frequenzbelegungen. Wenn ein Tuner kaputt ist, wird der auch i. d. R. mit einer Senderliste nichts empfangen. Aber wie im richtigen Leben, Ausnahmen bestätigen oft die Regeln. :)

      The post was edited 1 time, last by Radar ().