Vu Solo 4K nix geht mehr

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Vu Solo 4K nix geht mehr

      Hallo zusammen,

      ich habe eine Solo 4K erstanden (wurde als Defekt angeboten, daher auch relativ günstig) möchte sie gerne wieder zum leben erwecken und wollte um eure Hilfe bzw. Rat bitten.

      Es leuchtet nur der weiße ring, sie reagiert zwar auf die Fernbedienung aber mehr kommt auch nicht.

      Ich habe schon bereits versucht mit verschiedenen USB-Sticks das aktuelle VTI-Image sowie das Originale-Image zu flashen, jedoch passiert nix.

      Vielleicht habt ihr noch eine Idee was ich machen könnte? ;)

      Und falls der weg in die Werkstatt unausweichlich ist, lohnt es sich und welche Werkstatt würdet ihr empfehlen?

      Liebe Grüße

      David :)

      The post was edited 1 time, last by Dave1182013 ().

    • Hatte gleichen Fall bei einer Uno4k. Zu HM-Sat geschickt. Die haben geprüft und Fehler gefunden (Mainboard). Kostet ca. 150 Euro.
      War mir zu teuer, also hatte ich die Wahl. Zurückschicken (kostenpflichtig) oder entsorgen. Wollte wenigstens den Tuner behalten, also zurück schicken lassen.
      Unterm Strich ein Verlustgeschäft !
      Musst selber entscheiden, ob gleicher Fehler ?
      Gruß humix .
    • Du kaufst eine defekte Solo 4K und hast keine Ahnung vom Gerät? Abgesehen davon, dass ich mir eine defekte VU nur schenken lassen würde, versuchen über seriell aus zu lesen, was passiert wenn die Box Strom bekommt. Im Vorfeld hätte ich im Router geschaut ob die Box eine IP Adresse bekommt. Wenn Ja, über das Netzwerk Kontakt zur Box aufgenommen.