VTI 15 - timers and recording issues

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • VTI 15 - timers and recording issues

      Hello,
      i have vu+ uno 4k se - i use VTI image. on older version 14 i have no issues. After i have updated system to vti 15 i have problems with recordings. When i setup timers from EPG, sometimes the recordings are not complete. Weird is that it happends only sometimes, and sometimes is missing start of recording and sometimes only end. Also when there are 2 programs in a row, and i setup to record them to 1 recording (i adjust only end timer for recording), that satelite records only 1 program, and not the second one, like if i did not adjusted time of recording. Could anyone advise how should i try to fix this ?
      The HDD is mouned as internal drive and there is plenty of free space,
      thanks
    • @krajicekp

      Maybe it's caused by a new feature for the timers. Try to set the option "Aufnahmezeiten automatisch an EPG Daten anpassen" (Automatically adjust recording times to EPG data) to "No".

      Further advice (in german): Einstellungen - Timer – Vu+ WIKI

      Pls use a translator if needed ...
      Eventuelle Ratschläge gebe ich nach bestem Wissen und Gewissen aber ohne jede Gewähr. Bei Fragen fragen.
      Tipps:
      Screenshots erstellen VU+ Wiki

      The post was edited 1 time, last by Dibagger ().

    • You should disable the option that the recording time is adjusted by the epg events.