Aufnahme läßt sich mit VLC nicht abspielen

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Aufnahme läßt sich mit VLC nicht abspielen

      Ich schaue meine Aufnahmen teilweise mit VLC am PC, öffters kommt es vor, dass ich Aufnahmen von Tele5 HD nicht wiedergeben kann. sie laufen einfach nict oder sind verpixelt.
      Screenshot 2021-06-09 215119.jpg
      Öffne ich aber die Aufnahmen mit "Film & TV" (in Win 10 enthalten) laufen sie einwandfrei. Woran kann das liegen?

      Edit 1: Am TV über die Box läuft die Aufnahme auch.

      Edit 2 auch wenn ich Aufnahme auf den PC kopiere läuft sie nicht mit VLC >> also am Netzwerk liegt es nicht.
      Andreas

      Ich weiß nicht immer wovon ich rede. Aber ich weiß das es richtig ist. (Muhammad Ali)

      quod erat demonstrandum

      The post was edited 2 times, last by Andreas_der_erste ().

    • vielleicht hat das mit "1080 i" was zu tun. VLC gibt es einige Einstellungen. VLC kannst ja mal testweise "zurücksetzen". Ich habe keine Aufnahmen (HD+ Smartcard) in diesen Format, sonst hätte ich mal getestet.

      The post was edited 2 times, last by Radar ().

    • Bei RTL HD. Prosieben HD usw gibt es keine Probleme? Die machen ja auch 1080i?

      Ggfs im VLC mal die HW Unterstützung abschalten, dann ist allerdings die CPU Last höher
    • hmm, mehr als eigenartig. Die Box nimmt 1:1 wie vom Sender gesendet auf. Einzig denkbar, die Aufnahme wird bearbeitet (geschnitten) oder beim Entschluesseln gibt es Probleme. Scheint aber auch nicht der Fall zu sein, wäre die Wiedergabe auf der Box bzw. der andere Player auf den PC auch betroffen.
    • Schneide die problematische Aufnahme doch mal mit VU-Bordmitteln, indem Du einfach den hinteren Teil wegschneidest. Falls der übriggebliebene Schnipsel dann das gleich Verhalten zeigt, wirds mit dem Hochladen einfacher…
      ___________________________________
      Dumm wird man nicht, dumm bleibt man
    • Oder irgendwo, z.B. Dropbox hochladen und dann nach ein paar sec/min abbrechen. Der Anfang sollte dann oben sein. Wenn das mit dropbox so nicht geht, dann irgendein Filehoster ohne synchronisation
      @Andreas_der_erste BTW, wann zeichnest das nächste mal dort was auf ?

      The post was edited 1 time, last by TV-Junkie1701 ().

    • Ich weiß noch nicht, wann ich das nächste mal etwas auf Tele5 HD aufnehme, aber das kann bei dir ganz anders sein, denn wenn ich das richtig in Erinnerung habe, hast du SAT und ich bin bei Vodafone / KD. Es ist ja auch nicht bei allen Aufnahmen. Das schneiden der vorhandenen "defekten" Aufnahme werde ich mal am WE in Angriff nehmen, mal sehen wie, denn es darf ja nicht umcodiert werden, normalerweise schneide ich wenn überhaupt mit "Shotcut"
      Andreas

      Ich weiß nicht immer wovon ich rede. Aber ich weiß das es richtig ist. (Muhammad Ali)

      quod erat demonstrandum
    • vergleiche mal die Codecinfo einer funktionierender Aufnahme von Tele 5 HD mit der Gestörten. Vielleicht gibt es Probleme wenn die Aufnahme Untertitel enthält.

      The post was edited 1 time, last by Radar ().

    • Habe ich mal gemacht, diese Aufnahme ist defekt
      Screenshot 2021-06-11 062647.jpg diese läuft Screenshot 2021-06-11 062509.png

      den einzigsten Unterschied den ich sehe ist die Videoauflösung und Pufferabmessung.
      Andreas

      Ich weiß nicht immer wovon ich rede. Aber ich weiß das es richtig ist. (Muhammad Ali)

      quod erat demonstrandum

      The post was edited 1 time, last by Andreas_der_erste ().