Remote Channel Stream Converter ... Again...

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

  • Remote Channel Stream Converter ... Again...

    Hi community,

    i've just bought my brand new VU+ zero that now is keeping company to a previous VU+ Duo 4K SE.
    I'm trying to configure the brand new Zero to be "client" via RCSC of his "Father" Duo ... i was able to set the server IP address on Duo and to select and Download the Duo bouquets (my favoritesTV).. very happy of that i went to the channel selection that now i can see on my Zero but ... i say "Service unavailable! Check Tuner Configuration! ....
    What i'm doing wrong ??? Please help me because i've bought the Zero only for this RCSC feature due to the fact that i don't have antenna on the Zero "room"...

    Thanks for any advice or hints here ....
  • It all depends on the configuration of the VU + master VU + Duo 4K SE (number of tuner and type, and also of the antenna), VU + Duo 4K SE gives priority to itself before the slaves your VU + zero, so if it is occupying your VU + zero, won't get anything
    Display Spoiler

    Vu+ Ultimo 4K ; 2x DVB-S NIM(45308X FBC) (DVB-S2X) und DVB-T NIM(TT3L10) ; HDD 2T ; VTi-Team Image 15.0.0 (2021-02-01-vti-master (531279a93))
    Vu+ Solo 4K ; 2x DVB-S NIM(7376 FBC) und DVB-T NIM(TT3L10 ; HDD 1T ;VTi-Team Image 15.0.0 (2021-02-01-vti-master (531279a93))
    Vu+ DUO 4K SE ; DVB-S NIM(45308X FBC) (DVB-S2X) und Vuplus DVB-T NIM(TT3L10) (DVB-T2) ; HDD 2T ; VTi-Team Image 15.0.0 (2021-02-01-vti-master (531279a93))
    Oscam WebInterface r 11603
    SAT 13E;28,2E;5W;9E
  • Yes, you are right i didn't explain my VU+ Duo 4K config and the antenna.
    On VU+ Duo I've : 1x DVB-S2X FBC Twin & 1x DVB-T2 Dual Tuner and this two are connected to an LNB (13E) and the T2 tuner is connected to a "normal" DVB-T Antennas.
    When i try to use the Zero decoder the Duo is in Standby mode, so i'm not occupying any "channel" and i'm not expecting any conflicts there.
    The other "strange" think is that the Zero is giving me the error immediately it seems trying to use its DVB-S receiver that is, of course, not configured.
    It's probably something in the configuration that went wrong but i don't know what, i've also installed the last image version but nothing change.