DUO 4k SE crashmeldung beim Ausschalten

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Danke, erledigt, ist schon etwas strange, aber wenn man es weiss, ist es einfach.
      Da habe ich gleich die nächste Frage zur externen USB Festplatte: Die habe ich als 3,5" jetzt am USB3 als "USB1" eingehängt und die Movie-Daten von der internen auf die externe mit VTi Dateimanager kopiert. Die interne 2,5" ist mit ext3 und die externe mit ext4 formatiert. Den Unterschied kenne ich nicht. Hier ist es das Problem des Kopierens. Die USB muss doch im gleichen Pfad des EMC liegen, wie die interne Platte, wenn ich vom EMC auf beide zugreifen will. Dazu könnte ich etwas "Rückenwind" gebrauchen.

      The post was edited 2 times, last by Yrol1 ().

    • Yrol1 wrote:

      Die USB muss doch im gleichen Pfad des EMC liegen, wie die interne Platte, wenn ich vom EMC auf beide zugreifen will.
      Das geht garnicht. Zwei verschiedene Laufwerke sind unter zwei verschiedenen Pfaden erreichbar.

      Du könntest einen symbolischen Link im Movie-Verzeichnis auf die zweite Platte anlegen.
      Such dazu am besten mal nach "Symlink".

      Vielleicht geht es auch mit dem Anlegen eines Lesezeichens. Da ich EMC nicht verwende, kann ich das aber nicht genau sagen.
      In der Standardliste geht das. Da kann man die verschiedenen Lesezeichen (also die verschiedenen Platten) sogar zur einfachen Auswahl auf die Farbtasten legen.
    • Ich war der Meinung, dass ich sowas schon mal im EMC-thread gesehen hatte, deshalb habe ich nochmal gesucht und weiss nicht, wie das hier im Screenshot gemeint ist:
      Enhanced Movie Center (EMC) - Supportthread
    • Ich denke, dass ich das Problem mit der zerrissenen Wiedergabe von HDD gefunden habe: Die Platte ist mit dem DUO 4K SE mit bestellt und geliefert worden. Ich habe die Platte ins Gerät gesteckt und die meisten Filme von meinem Ultimo 4k überspielt. Damit war die Platte gleich wieder 3/4 voll. Nun kam es zum Ruckeln während der Wiedergabe, aber beim wiederholten Abspielen nicht an der gleichen Stelle. Damit war es sicher nicht auf der Aufnahme. Derzeit hängt eine externe 3,5" Platte über USB dran und läuft. Die interne 2,5" Platte ist von Seagate ST 2000 LM 007. Das heisst, sie ist eine SMR-Platte. Das wird von Seagate als Errungenschaft zum Einsatz in Notebooks aufgrund der kleinen Einbaugrösse herausgestellt. SMR ist aber schon lange bekannt, dass sie nicht für Streaming geeignet ist, weil der Cache beim Umsortieren voll läuft. Ich habe die Platte also wieder eingepackt und schicke sie am Montag zurück. Nun ist mir nicht klar, wieso man einen Receiver mit dieser Technik bestücken und ausliefern kann. Hier im Forum gibt es auch Beiträge, wo das schon vor einigen Jahren diskutiert wurde. Ich hoffe, dass am Montag die 2TB SSD ankommt und damit wieder-hoffentlich- ein weiteres Problem weggeschoben ist. Ich melde mich nach Vollzug nochmal.
    • Yrol1 wrote:

      Nun kam es zum Ruckeln während der Wiedergabe, aber beim wiederholten Abspielen nicht an der gleichen Stelle. Damit war es sicher nicht auf der Aufnahme.
      Dann liegt es nicht an SMR
    • Inzwischen habe ich die Platte gegen eine 2TB SSD getauscht, alles wieder überspielt und es läuft ohne zu ruckeln. Es war nachweislich so, dass es bei mehr als 2 Aufnahmen und gleichzeitigem Abspielen der 3. Aufnahme von Platte zu Aussetzern aller paar Sekunden kam. Die gleichen Aufnahmen kann ich mir fast alle jetzt auf der SSD ohne Probleme ansehen, allerdings sind auch Aufnahmen drauf, die mit der HDD aufgenommen sind, bei denen die Aussetzer auch auf der Aufnahme sind. Die sind alle über Ostern aufgenommen, als meine Frau viele Parallelaufnahmen laufen hatte. Danach habe ich die externe 3,5" USB angesteckt und ab gestern die SSD. Ich hoffe, dass damit jetzt Ruhe einkehrt.
      Bleibt noch eine weitere Frage, die ich anfüge:
      Abends wird der Receiver in den deep standby geschickt und morgens ist er eingeschaltet, obwohl er eigentlich nach EPG Refresh wieder aus sein sollte. EPG-Einstellungen hängen dran. Jetzt suche ich, woran es noch liegen könnte, oder ob da was falsch ist.
      Files

      The post was edited 1 time, last by Yrol1 ().

    • Danke, ist das nicht gut?? Sollte eines davon deinstalliert werden? Die Einstellungen für EPG Refresh sind auch so.
      Files

      The post was edited 1 time, last by hgdo ().

    • @Yrol1

      Ist egal, weil es nach deinen Einstellungen gar nicht automatisch ausgeführt wird.

      Dann solltest du zukünftig aber auch klar schreiben, dass du Epgimport und nicht EPGRefresh verwendest...
      Eventuelle Ratschläge gebe ich nach bestem Wissen und Gewissen aber ohne jede Gewähr. Bei Fragen fragen.
      Tipps:
      Screenshots erstellen VU+ Wiki

      The post was edited 1 time, last by Dibagger ().

    • Danke für deinen Hinweis. Leider kann ich damit nicht viel anfangen. Muss ich automatisch ausführen einschalten? Das habe ich extra nicht eingeschaltet, weil die Uhrzeit angegeben ist. Im EPG Refresh #27 ist aber automatisch eingeschaltet. Ich habe die Programme ja vom Ultimo 4k übernommen, den ich mit VTi eingestellt vom Sat-shop HN gekauft habe und da war es auch so. Wenn eins der beiden "übrig" sein sollte, wäre ich für den Hinweis dankbar, welches???

      The post was edited 5 times, last by Yrol1 ().