[Erledigt] Stinger USB Reader mit HD+ Karte

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

  • [Erledigt] Stinger USB Reader mit HD+ Karte

    Hallo Leute,

    ich könnte Hilfe gebrauchen.

    Seit Tagen lese ich hier alles über Stinger und Oscam und und und aber verstehen tu ich es nicht wirklich. Ich habe keine Ahnung was ich in welcher Datei (oscam.server / oscam.user / oscam.conf) eintragen muss. Würde mir freundlicherweise jemand die Dateien zur Verfügung stellen damit ich den Cardreader mit der HD+ Karte benutzen kann.

    Das wäre echt super.


    Gruß Tante Elfi
  • Danke für die Info aber das habe ich schon mehrfach gemacht mit unterschiedlichen Einstellungen, Neustart und und und aber nichts führt zum Erfolg.


    Gruß
    Tante Elfi
  • Zum Stinger kann ich mangels Erfahrung nichts sagen, aber der muss doch mit einer Software erstmal vorkonfiguriert werden, wenn ich mich nicht irre.
    Der hat ja nicht die schönen Schalter am Gehäuse, wie die Easymouse2.
    Hast du das gemacht?

    Gruß
    Databox
  • Vielen Dank, habe es tatsächlich hin bekommen, es läuft.
    Nun aber ein anderes Problem die Aufnahmen werden im Standby nicht entschlüsselt, muss ich da auch was einstellen?


    Gruß
    Tante Elfi
  • Da solltest Du einen anderen Thread für aufmachen, oder da mal fragen:

    CI+ Modul, was geht, was nicht, WICHTIG: Posting #1 lesen (für Duo 4k (SE), Ultimo 4k, Uno 4k (SE), Zero 4k, Solo 4k, Solo SE (V2), Duo2 und Solo2)

    Das hat nichts mit HD+, OSCam und Stinger zu tun.
    An alle Neulinge und auch einige alte Hasen: Bitte denkt an eine Sicherung.
    BackupSuite und Image-Backup sind kein Hexenwerk, und ruckzuck erledigt!
  • Wenn die Hd+ Sender doch noch verschlüsselt aufgenommen werden lösche mal die Dateien ci0.xml/ci1.xml in /etc/enigma2 falls vorhanden und starte die Box neu. Wenn noch ein anderes Modul vorhanden wäre (Sky z.B.), deaktiviere die automatische ci Zuweisung und weise die Sender was das Modul hell machen muss neu zu am Modul (hd+ Sender nicht zuweisen)
    Docendo Discimus
    KEIN SUPPORT PER PN!

    Bouquets edtieren? Picons verwalten? Thread (v20.0 released)
  • Ja, hab ich gelöscht und gemacht wie beschrieben.
    Sky mit Modul funktioniert, HD Sender ohne Modul mit Oscam geht nix mehr, kommt die Meldung 510 oder so kein Abo.
  • Die Meldung kommt vom Modul, also will der Receiver die HD+Kanäle immer noch mit dem Modul entschlüsseln.

    Mal neugestartet?
    An alle Neulinge und auch einige alte Hasen: Bitte denkt an eine Sicherung.
    BackupSuite und Image-Backup sind kein Hexenwerk, und ruckzuck erledigt!

    The post was edited 2 times, last by TomKruhs ().

  • welche Smartcard's stecken in den Smartcardleser der Ultimo 4 K? Wenn es keine weiteren gäbe bräuchte es keinen zusaetzlichen USB Smartcardleser. Zeig uns mal die Oscam Konfiguration Dateien.

    The post was edited 1 time, last by Radar ().

  • Hast du die Sky Sender am Modul zugewiesen?
    Weil Meldung 510 bedeutet Modul greift auf hd+ Sender zu. Kann bedeuten das gar kein Sender zugewiesen ist (dann schnappt sich das Modul alle Sender) oder das versehenlich auch die Hd+ Sender zugewiesen sind.
    Docendo Discimus
    KEIN SUPPORT PER PN!

    Bouquets edtieren? Picons verwalten? Thread (v20.0 released)
  • @TanteElfi Du benötigst eine separate HD+ Karte, wenn du ein Softcam nutzen willst. Hast du die überhaupt?
    Für die HD+ Sender, die auf der Sky Karte freigeschaltet wurden, bringt dir der (externe) Cardreader und ein Softcam nichts.
    VU+ UNO 4K SE mit DVB-C FBC-Tuner & 1TB Samsung 850 EVO SSD
    VU+ USB Tuner für DVB-T2 HD
    Vodafone Kabel Deutschland Premium HD & Sky HD Komplett inkl. UHD auf Smartcard G09
    Apple TV 4K für SkyQ und Co.


    „How to": Vodafone Kabel Deutschland mit der VU+
  • Nabend,

    ich habe eine Sky-Karte mit Modul und OHNE HD+, die HD+ Karte ist separat im Kartenslot und Konfiguriert wurde das mit OscamButler. Den Stinger hab ich wieder abgeklemmt, unnötig das Teil.
    Bei Sky kann ich Sender zuweisen aber nicht bei der HD+ Karte.

    Was nun?
  • Geh im Vorfeld den einfachen Weg. Installiere die GBox Softcam vom Feed. Dann die GBox aktivieren (grüner Hacken). Smartcard mit Chip auf der Unterseite in einen der Smartcard Leser stecken und dann die Box über das Menü neu starten.
  • Wenn Du OSCam mit dem OSCamButler konfiguriert hast, wird das in OSCam über die caid erkannt.

    Clemens wrote:

    deaktiviere die automatische ci Zuweisung
    Hast Du das wirklich gemacht?

    Datei:Einstellungen TV Radio 6.png – Vu+ WIKI

    Btw: Ich habe dem CI-Modul nur den Provider "Sky" zugeordnet.
    An alle Neulinge und auch einige alte Hasen: Bitte denkt an eine Sicherung.
    BackupSuite und Image-Backup sind kein Hexenwerk, und ruckzuck erledigt!
  • So, sorry, Sky war nicht zugewiesen (warum auch immer) habe jeden einzelnen Sender von Sky zugewiesen, HD+ über Butler mit normalem Oscam angebunden und siehe da es läuft.

    Vielen Dank an alle die geholfen haben oder es versuchten.


    Gruß
    Tante Elfi