Schlechtes Bild hinter drittem Tuner

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Schlechtes Bild hinter drittem Tuner

      Hallo zusammen,

      bei meiner Schwiegermutter läuft eine Ultimo mit 3 Kabeltunern. Das Kabel geht in den ersten Tuner, mit 2 Loop-Kabeln von Tuner zu Tuner und vom letzten Tuner in den Fernseher.

      Im Fernseher haben nun seit ein paar Wochen einige Kanäle Artefakte oder sind komplett unbrauchbar. Anfangs war das nicht so.

      Ist das Signal am Ende zu schwach, durch die mehrfache Verstärkung von Tuner zu Tuner gar zu stark, oder hat einer der Tuner einen Hau?

      Was kann ich tun?

      Danke im Voraus
    • Was hindert dich, den Fernseher mal direkt anzuschließen?

      Die Tuner der Box verstärken das Signal nicht, sondern es wird von Tuner zu Tuner abgeschwächt.
    • Danke für die Antworten.

      hgdo wrote:

      Was hindert dich, den Fernseher mal direkt anzuschließen?

      Die Tuner der Box verstärken das Signal nicht, sondern es wird von Tuner zu Tuner abgeschwächt.
      Habe ich natürlich getestet. Das Bild im Fernseher ist OK, wenn es direkt angeschlossen ist. Daher liegt das Problem "auf der Strecke", worauf sich meine Fragen bezogen.

      Danke, nun weiß ich, dass es ein zu schwaches Signal sein muss.

      Andreas_der_erste wrote:

      Warum nimmst du kein T-Stück hiner der Antennendose, ein Kabel zur Vu und ein Kabel zum TV, dann muß die Box auch nicht ständig an sein wenn nur der TV gebraucht wird.
      Ich habe einen Verteiler bestellt. Die Vu ist ständig an, weil meine Schwiegermutter fast ausschließlich aufgenommene Sendungen sieht, nur selten live. Dazu laufen zig Autotimer.

      FOD wrote:

      Wird die Box in den Standby oder Deep-Standby versetzt?
      Nur Standby, kein Deep-Standby, da wir ihr remote viele Sendungen programmieren und wir daher an die Box rankommen müssen.

      The post was edited 1 time, last by Tokamak ().

    • Bezgl. Verteiler, da hast du hoffentlich das richtige Modell bestellt. Es gibt einfache
      Ausführungen ohne Entkopplung, die sind Mist und sollten nicht verwendet werden.
      Greetings from Father Of Darkness

      Fragen gehören ins Forum; keine Beantwortung via PN!
    • Hmm... keine Ahnung. In der Beschreibung steht:
      • Voll tauglich für alle Sonderkanäle und Rückkanäle
      • Frequenzbereich : 5 bis 1000 MHz
      • Entkopplung von HD Signalen : 20 dB
      • Verteildämpfung : 7 dB
      • Rückflussdämpfung : 20 dB
      • Impedanz 75 Ohm
      • Schirmung 120 dB
      Ich wollte es einfach und naiv ausprobieren. Wenn tut, tut, wenn nicht, nicht.
    • Da auch eine Aufnahme auf der VU vom gleichen Kanal, der auch auf dem Fernseher nicht funktionierte, defekt war, vermutete ich, dass das Signal bereits auf dem dritten Tuner zu schwach war.

      Daher entschied ich mich für einen 4-fach-Verteiler, der die 3 Tuner und den Fernseher bedient.
    • Die Entscheidung war nicht so gut, ein Zweifachverteiler hätte genügt. Der eine Ausgang zur Ultimo,
      der andere zum TV. Der 4-fach-Verteiler hat so ca. 6 bis 8 dB Dämpfung zwischen Ein- und Ausgang,
      der 2-fach lediglich 3 bis 4. Wenn das Eingangssignal schon grenzwertig ist, wirst du mit dem
      4-fach-Verteiler vielleicht noch größere Probleme haben, als jetzt schon.
      Greetings from Father Of Darkness

      Fragen gehören ins Forum; keine Beantwortung via PN!
    • Oder einfach umtauschen, wenn`s mit dem 4-fach nicht klappt ...
      Gruß

      Günter, der Tattermod :sleeping:

    • Ich weiß ja nicht, wie die Anlage aufgebaut ist, aber wenn das Eingangssignal schon grenzwertig ist,
      kann man an der Quelle, am HÜP (Hausübergabepunkt) den Pegel nicht vielleicht etwas anheben?
      Greetings from Father Of Darkness

      Fragen gehören ins Forum; keine Beantwortung via PN!
    • Am HÜP selber gibt es nichts anzuheben. Am Verstärker danach eher.
      Nur sollte man diese Einstellungen unbedingt einem Fachmann überlassen! Der muss dann nichtmal in die Wohnung, weil er alles korrekt anhand seiner Messgeräte einstellen kann.
    • Das Haus und die Verkabelung sind 50 Jahre alt.

      Interessanterweise hat die Konstellation Dose -> VU x 3 -> TV über mehere Monate funktioniert. Dann fielen die ersten (HD-)Kanäle aus, was sich durch Aus- und Einstecken der Kabel wieder beheben ließ, so dass wir ein Kontaktproblem vermuteten (die Brückenkabel zwischen den VU-Tunern sind neu). Nun sind allerdings auch SD-Kanäle betroffen.

      Zunächst werde ich den 4-fach-Verteiler testen. Sollte der nicht das gewünschte Ziel erreichen, versuche ich es mit dem Zweifachverteiler.

      Wenn auch das nicht reicht, komme ich nochmal zurück ;)
    • Wenn hinter dem HÜP ein Hausanschlussverstärker sitzt, müsste der mal bezgl. Pegel und Entzerrung (Frequenzschieflage)
      geprüft werden. Wenn das ihr Haus ist und sie die Gewalt über Veränderungen hat und noch kein Verstärker vorhanden ist,
      sollte die Anschaffung eine Überlegung wert sein.

      Die beste Lösung wäre natürlich, bevor was verändert wird, eine Bestandsaufnahme zu machen, also mal die Pegel am HÜP
      und den Dosen im Haus zu prüfen und dann weitere Schritte auf dieser Basis zu überlegen.
      Greetings from Father Of Darkness

      Fragen gehören ins Forum; keine Beantwortung via PN!

      The post was edited 1 time, last by FOD ().