Alte Vu+ Uno mit aktuellem UHD Telefunken Kein Hdmi BILD

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Alte Vu+ Uno mit aktuellem UHD Telefunken Kein Hdmi BILD

      Hallo an alle die wie ich auch noch über eine Alte VU+ uno verfügen.
      Ich habe ein Problem was ich mir nicht zu 100% erklären kann. Ich hatte eine LG 50 Zoll Plasma und in Kombi mit der Uno hat alles wunderbar funktioniert. Bild war sofort da und alles lief super. Nun sollte ein guter gebrauchter 65" her. Nun habe ich alles angeschlossen und der TV will einfach kein Bild anzeigen.

      Ich habe versucht meine Erfahrungen zu nutzen und habe mal ein zweites HDMI Kabel genutzt. Muss dazu sagen das beide nicht gerade die neusten sind. Also habe ich mal ein neues Bestellt das aber erst nächste Woche kommt.
      Beim Ausschalten am Schalter hinten wird das StartLogo angezeigt beim Booten dann läuft alles noch normal sobald dann aber das Bild angezeigt werden soll bleibt das Bild schwarz und der TV zeigt kein Signal.

      Irgendwie konnte es mir gelingen nach mehrmaligen aus und wieder einschalten. Das ich ein Bild bekomme. Ich konnte umschalten usw.. Auch ein Standby war möglich. Für 2 Minuten dann wieder eingeschalten funktionierte. Nur eben wenn beide Geräte länger getrennt sind wollen sie nicht miteinander kommunizieren.

      Danach hatte ich die VU+ und TV in Standby geschickt und wollte heute früh alles wieder hochfahren. Nichts das gleiche wie gestern.

      Nun meine Frage. Könnte es am Alter der Box liegen. Daran das ich eben nur die VTI 9 als letzten stand habe denn eine neuere wurde mir nie über die Oberfläche angeboten. Das meine HDMI Kabel einfach eine gewisse Spezifikation nicht haben die der TV braucht.

      Was habe ich schon gemacht:

      Einstellungen für die Signalgebung des HDMI habe ich alle bereits eingestellt das der TV weiß das die VU+ läuft. Auch wird die VU+ im Quellen Menü des Telefunken als VU+ angezeigt. Ich bekomme eben nur kein Bild.habe meinen Lenovo Laptop an das gleiche Kabel angeschlossen. Sofort war das Bild da und keine Probleme mit dem Kabel. Also kann theoretisch das Kabel nicht die Ursache sein.

      Ich würde mich freuen nicht unbedingt gleich eine neue Box kaufen zu müssen. Aber sollte es so sein würde eine Empfehlung von euch hier auch bei helfen.

      Danke Grüße Markus

      The post was edited 1 time, last by hansdampf15 ().

    • am Alter der Box liegt es sicherlich nicht. Du hast den TV gebraucht gekauft, vielleicht hat der ein Problem mit den HDMI Eingängen. Schon mal ein anderes Gerät (DVD Player) getestet? Und lass das mit den Netzschalter, damit ruinierst Du u. U. das Betriebssystem der Box. Ich würde mal "deaktivieren HDMI EDID = Ja/Nein" ausprobieren. Erreichbar über die Audio-Taste. AV Menue Bildwiederholrate au 50 Hz bei TV.

      The post was edited 1 time, last by Radar ().

    • Hallo Radar. Danke erstmal für deine Rückmeldung. Ich habe nun mal den Seitlichen Hdmi Eingang getestet Und siehe da das Bild kommt. Könntest du Recht haben das die hinteren Eingänge evtl Probleme haben. Nur habe ich rechts und links weiße klötzchen. Was könnte das sein. Muss ich noch was ändern an den Einstellungen.? Ich habe dir mal ein Bild angehängt.

      IMG_20210307_170741.jpg

      Edit:
      Ich konnte den Fehler schon finden. Musste am TV das Bildformat entweder auf Auto oder 16:9 stellen. Das war die Lösung. Scheinbar funktioniert das soweit. Ich werde das mal über die Zeit Testen..

      The post was edited 2 times, last by hgdo ().

    • der TV sollte die 720p der alten UNO sauber hoch skalieren können. Eigentlich sollten auch alle HDMI Eingänge vom TV einwandfrei funktionieren. Mal in der Bedienungsanleitung vom TV nachlesen ob es da Besonderheiten gibt. Ein Philips PFL 5008 hat bei mir das Problem, dass ich statt 720p auf der Box 1080i einstellen muss. Andernfalls das Bild nicht formatfuellend, Ränder bleiben allerdings schwarz. Vielleicht hat der Vorbesitzer die HDMI Eingänge um konfiguriert.
    • Meine Box ist auf 1080i eingestellt. Ich hatte mal hier vor Jahren eine Super Anleitung wie man die AV Einstellungen setzt und damit das beste Bild bekommt. Ich habe im Quellenmeü beim Telefunken die Option bei allen 3 Hdmi Eingängen von regulär auf erweitert und deaktiviert zu stellen.. Ich habe auch eine Anleitung aber die ist so klein gedruckt das ich kaum lesen kann. Aktuell kann ich meinen PC und den Großen 49 Curved nicht nutzen da das Wohnzimmer umgebaut wird. Ich werde morgen in der Firma mir mal die Zeit nehmen alles ganz genau zu studieren.
      Ich dachte halt weil viele nun 4k Boxen haben bin ich mit meiner to old school. Wobei sie mit bis jetzt immer gut funktionierte.

      Ist es richtig das mit VTI 9 bei mir schluss ist.?

      Danke für deine sehr schnelle Hilfe
    • hansdampf15 wrote:

      Ist es richtig das mit VTI 9 bei mir schluss ist.?
      Nein, VTI 11.0.2 ist die letzte Version. Aber, die alte Uno hat dafür (zu-) wenig Flashspeicher. An der Bildqualität hat sich aber nichts geändert. Wenn die Box alles tut was sie tun soll, lass es so wie es ist.

      The post was edited 1 time, last by Radar ().

    • Danke dir. Sollte ich mich dafür entscheiden auf ein neueres Modell umzustellen, welche könntest du mir empfehlen. Ich habe Sat und streame aktuell ins Schlafzimmer über Kodi meine TV Programme auf eine Fire TV Box der ersten Generatuon, weil diese hat noch einen Hdmi Ausgang und daran hängt der Beamer. Funkrioniert super auch mit dem Umschalten..

      Es gibt ja zig Geräte aktuell daher eine Orientierung wäre super.

      Danke für deinen Tip.
    • Danke schön @Dibagger
      Meine Frage hat sich wie du richtig erkannt hast auf den Umstieg auf eine neue Box bezogen.
      Würdest du rein von finanzieller Seite her auf Modelle gehen die auch unter (Not Available) on der Liste stehen auf dem freien Markt schauen? Oder direkt sagen Vu Duo 4k SE zulegen.

      Ich meine ich sehe es an der Uno. Die war mal Mega Teuer und heute wird sie verramscht.

      Deine Einschätzung dazu, wo ich beim Kauf noch etwas Geld sparen kann und dennoch eine gute VU habe.

      Danke Dir.
    • ___________________________________
      Dumm wird man nicht, dumm bleibt man
    • Wie wäre es mit einer VU+ Uno 4k. Taugt die was ?
    • wird schon länger nicht mehr produziert. Ist halt wie bei Autos, Modell in der Grundausstattung "ohne L für Luxus". :) Prozessor, Flash, RAM & Tuner keine gravierende Unterschiede.
      OT
      anderweitig gelesen, dass es Unicable bei Dir gibt. Wenn Dir nur 1 SCR-Frequenz zur Verfügung steht, wäre eine Box mit FBC-Tuner überdimensioniert. Vielleicht gibt es in absehbarer Zeit wieder mal Zero 4K-Modelle mit Singletuner. Die wäre dann preisgünstiger als die Uno 4K SE. Allerdings auch "schmalbrüstiger". :)
      /OT

      The post was edited 3 times, last by Radar ().