Hilfe mit Crashlog Datei, reboot Duo 4k SE

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Hilfe mit Crashlog Datei, reboot Duo 4k SE

      Guten Morgen,
      Kann mal Bitte Jemand einen blick auf meine Crashlog Datei werfen.

      Duo 4k SE rebootet fast Täglich.

      VTI 15 auf neusten stand
      Duo 4K se, Unicable,
      1xSat Astra, 1xFBC Tuner nach VU+ WIKI 0-7,
      LNB Inverto IDLB-QUTL40 Black Ultra Quattro,
      Multischalter Inverto 5294 IDLU-UWT110-CUO1O-32PP Unicable 2 - Power Inserter angeschlossen,
      SSD MX500 1TB ca.450GB belegt, EXT.4

      Danke für Eure Hilfe Grüsse
      Files
    • Hallo und guten Morgen...

      DUO4K macht Neustart, während live TV mit parallel Aufnahmen.
      Kann mir mal Bitte Jemand helfen und einen blick auf meine Crashlog Datei werfen,
      Bitte sagen woher das verhalten/Problem/Fehler kommt.

      Danke und Grüsse
      Files
    • Der Grund für den Absturz ist nicht zu erkennen. Es handelt sich hier um den BSOD, als eine Unbhandled Exception, die vom Signal Handler abgefangen wird.

      Das Muster habe ich in den letzten Wochen aber auch bei ein paar Anderen hier im Forum gesehen.
      Es gibt erst etliche Meldungen dieser Art:

      Source Code

      1. getNextSourceSpan, current offset is 6722163720, m_skipmode_m = 0!
      2. NO CUESHEET. (6722163720, 10485700)
      3. getNextSourceSpan, current offset is 6732649420, m_skipmode_m = 0!
      4. NO CUESHEET. (6732649420, 10485700)
      5. getNextSourceSpan, current offset is 6743135120, m_skipmode_m = 0!
      6. NO CUESHEET. (6743135120, 10485700)
      Ich hatte immer gedacht, dass dies Meldungen sind, die beim Abspielen einer Aufnahme erzeugt werden.
      Du schreibst aber, Du hast Live-TV gesehen und im Hintergrund eine Aufnahme gemacht. Ist das richtig?

      Am Ende kommt dann jedenfalls der BSOD:

      Source Code

      1. [bsod.cpp] --------------------------------
      2. DebugInfo:
      3. /usr/bin/enigma2(_Z17handleFatalSignaliP9siginfo_tPv) [0x7E9EC]
      4. /lib/libc.so.6(__default_rt_sa_restorer) [0xB625E6C0]
      5. /lib/libc.so.6(gsignal) [0xB625D5A8]
      6. [bsod.cpp] --------------------------------
      Das heißt, es hat irgendwo im C++-Kern einen Fehler gegeben, der nicht abgefangen wurde. Der wird dann hochgereicht bis zum Signal Handler. Leider verliert sich dann die Information, wo und bei welcher Operation der Fehler aufgetreten ist.

      Hier sieht das z. B. bei @Yrol1 genauso aus:

      VU+ Ultimo 4k rebootet während dem TV schauen
      VU+ Ultimo 4k rebootet während dem TV schauen


      Da hatte ich schon den Verdacht, dass es dieses Problem der Ultimo 4k ist, die manchmal unerklärliche BSODs hat.

      In deinem Fall ist es aber eine Duo 4k SE. Da gibt es dieses Problem nicht.
      Also muss es doch etwas anderes sein.

      The post was edited 3 times, last by RickX ().

    • @RickX

      Könnten diese
      1. getNextSourceSpan, current offset is 6722163720, m_skipmode_m = 0!
      2. NO CUESHEET. (6722163720, 10485700)
      nicht evtl. Timeshift Meldungen sein ?
    • Hallo RickX, ich bin zurück und habe seit 2 Tagen einen DUO 4kSE und inzwischen das VTi einigermassen am Laufen. Der U4K steht bei mir im Labor. Das Problem mit dem U4K habe ich vermutlich auch gefunden. Auf dem Mainboard ist ein Bauelement Q114 verbrannt. Der erzeugt die interne Betriebsspannung für die HDD. Da der vermutlich schon seit Anfang gesponnen hat, gehe ich mal davon aus, dass damit auch Zusammenbrüche auf der Versorgungsspannung einher gingen. Das würde das rebooten erklären. Leider habe ich keine Daten zu dem Bauelement und 300€ will zur Rep auch nicht spendieren. Da hier Fragen zum DUO kommen, will ich hoffen, dass bei mir diesbezüglich ein wenig Ruhe einkehrt.
      Files

      The post was edited 1 time, last by hgdo ().

    • Und ich erst. Derzeit habe ich die Box soweit am Laufen nachdem ich 3x das VTi Image vom Feed aufgespielt habe. Beim 3. Mal ging es, vorher hat sich die Box einfach aufgehängt. Jetzt gibt es Ärger mit den VFD Skins vom Eisman. Die klickst du an, dann kommt Fehlermeldung. Mal sehen, ob es da für die DUO was anderes gibt.
      Viel Spass noch.
    • Hallo und Grüsse…

      Hatte heute einen Crash, nach Update-18.03.2021 im Live TV
      und Aufnahmen im hintergrund. (Alles free TV) Duo 4KSE mit SSD
      Kann mal Bitte jemand einen Blick auf die Crash Datei werfen.
      Erst Einmal Backup wieder eingespielt bis Update-04.02.2021.
      Vielen Dank im Voraus :thumbsup:
      Files

      The post was edited 1 time, last by MarcelMadMax ().

    • scheint ein Transistor zu sein. Sollte, sofern man Daten bekommt, kein Problem sein mit einen herkömmlichen Vergleichstyp zu ersetzen. Stellt sich die Frage, ob es eine elektrische Verbindung zur Stromversorgung der Festplatte gibt. Könnte die Festplatte für das Abrauchen verantwortlich sein. Wobei es da scheinbar auch eine Sicherung gibt. Ohne Schaltplan das Ganze schwierig, müsste man die Leiterbahnen verfolgen.
    • Hallo Radar!

      Danke für die schnelle INFO.

      Kann man den Übeltäter eingrenzen ? DUO oder SSD...

      ---Duo 4KSE gekauft am 02.02.2021---
      ---SSD gekauft am 11.02.2021---
      Bei Hardware defekt, Garantiefall !!! und einschicken.

      Wie soll ich da vorgehen, Interne SSD raus
      und Externe 3,5er HDD/CMR ranhängen, weiter beobachten oder Box einschicken.
      (später Händler kontaktieren)

      Grüsse und DANKE
    • Vorsicht @MarcelMadMax, ich glaube der Beitrag von @Radar bezieht sich nicht auf dich, sondern auf Post #7. Bin mir nicht ganz sicher, aber anders ergibt es kaum einen Sinn. Jedenfalls steht nichts von einem kaputten Transistor in deinem Crash-Log.

      Das ist so ein Problem, wenn jemand in einen unerledigten Thread reingrätscht ...
      Eventuelle Ratschläge gebe ich nach bestem Wissen und Gewissen aber ohne jede Gewähr. Bei Fragen fragen.
      Tipps:
      Screenshots erstellen VU+ Wiki

      The post was edited 2 times, last by Dibagger ().

    • Radar wrote:

      scheint ein Transistor zu sein. Sollte, sofern man Daten bekommt, kein Problem sein mit einen herkömmlichen Vergleichstyp zu ersetzen. Stellt sich die Frage, ob es eine elektrische Verbindung zur Stromversorgung der Festplatte gibt. Könnte die Festplatte für das Abrauchen verantwortlich sein. Wobei es da scheinbar auch eine Sicherung gibt. Ohne Schaltplan das Ganze schwierig, müsste man die Leiterbahnen verfolgen.
      du meintest sicherlich meinen Hardware Crash im Ultimo 4k von #7. Ich betreibe die Platte jetzt über externe Stromversorgung. Musste den Netzstecker der HDD vom Mainboard abziehen und an ein separates Netzteil anschliessen. Sieht natürlich nicht so gut aus, aber seit 1 Woche kein Zucker mehr. Das gab es in den 2 Jahren seinen Lebens noch nie. Ich denke, dass mir Niemand freiwillig sagt, wie das Bauelement heisst und dann kann es auch noch sein, dass noch mehr kaputt ist, weil beide Spannungen(5V und 12V) am Stecker fehlen. Das Netzteil habe ich im Kasten gehabt für einen USB-Adapter. Vielleich bohre ich noch ein zusätzliches Loch in die Rückwand, dass der Deckel wieder drauf passt. Danke nochmal für deinen Gehirnschmalz. Den Ultimo habe ich jetzt im Arbeitszimmer. Derzeit fahre ich gerade den DUO 4k SE hoch und habe gerade das Update vom 18.03. aufgespielt. Mal sehen, was uns da erwartet.
      So, gleich noch hinterher: Ich kann heute mit 4 Crashes aufwarten. Vielleicht kann mal Jemand drüber schaun. Ich dachte, dass ich mit der IB des DUO4kSE dem Ende entgegen sehe. Die letzten Files waren EMC und COOL TV Guide.
      Files

      The post was edited 8 times, last by Yrol1: Ich kann heute mit 4 Abstürzen aufwarten. Vielleicht kann mal Jemand drüber schaun. ().

    • Yrol1 wrote:

      Niemand freiwillig sagt, wie das Bauelement heisst
      Wenn jemand zufällig die Box offen hat gut möglich dass er hier die Bezeichnung des Transistors schreibt.Dann halt einen "Vergleichstyp" suchen. Aufpassen, die PINs von herkömmöichen Transistoren (E, B & C) oft anders. Natürlich können auch noch andere Bauteile betroffen sein. Ich hätte im Vorfeld die Rechnung der Box gesucht. Vielleicht hätte die Garantie noch gegriffen. @Yrol1 bitte das nächste Mal keinen fremden Thread kapern. ;)

      The post was edited 3 times, last by Radar ().

    • Radar wrote:

      Yrol1 wrote:

      Niemand freiwillig sagt, wie das Bauelement heisst
      Wenn jemand zufällig die Box offen hat gut möglich dass er hier die Bezeichnung des Transistors schreibt.Dann halt einen "Vergleichstyp" suchen. Aufpassen, die PINs von herkömmöichen Transistoren (E, B & C) oft anders. Natürlich können auch noch andere Bauteile betroffen sein. Ich hätte im Vorfeld die Rechnung der Box gesucht. Vielleicht hätte die Garantie noch gegriffen. @Yrol1 bitte das nächste Mal keinen fremden Thread kapern. ;)
      Ich wollte den Thread nicht kapern, aber Radar hat hier auf die Geschichte mit dem kaputten Transistor geantwortet, deshalb sind wir hier quer mit MarcelMadMax. Wäre klasse, wenn sich jemand findet, der die 5 Schrauben mal am Ultimo 4k öffnet und mir den Transistor Q114 sagt. Die Rechnung ist von Juni 2018 und Sat Shop Heilbronn hat mir als Antwort gleich den Link zu HM Sat-geschickt. Die haben mir ca. 300€ Reparaturkosten vorausgesagt. Da schneide ich mir lieber für 0€ ein Loch rein. Danke nochmal für den Hinweis.

      The post was edited 1 time, last by Yrol1 ().

    • Das solltest du machen. Wenn damit aber der (nicht genannte) Fehler nicht auftritt, solltest du hier mal genauere Infos posten.