Imagesicherung, für nix

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Imagesicherung, für nix

      Heute Abend musste ich die Image Sicherung neu flashen. Leider funktioniert das nicht.

      Sicherung von der Festplatte auf USB Stick kopiert, auf Ordnerstruktur "/vuplus/zero4k" geachtet, Box am Netzschalter ausgeschalten, USB Angesteckt, eingeschalten, es wird NICHT geflashed.

      Mehrmals probiert, da ich wöchentlich eine Sicherung mache habe ich es mit 5 verschiedenen Sicherungen versucht.

      Jetzt habe ich das Image neu heruntergeladen, auf den Stick gepackt und siehe da, es funktioniert.

      Was für einen Sinn hat die Backupfunktion wenn ich am ende trotzdem wieder alles neu machen kann. Es ist fast halb 10 und ich habe soviel Zeit verbraten für nix :(
    • Dreikant wrote:

      habe ich es mit 5 verschiedenen Sicherungen versucht.
      Hättest es mal lieber mit mehreren USB-Sticks probiert, oder der Geheimtipp mit Micro-SD im USB-Adapter.
      Warum dann derselbe Stick mit dem heruntergeladenen Image funktioniert, ist allerdings merkwürdig.

      Edit: Ich hab´s.
      Bei den anderen Boxen erscheint ja immer ein Hinweis "Press Power to update", oder so.
      Da die Box ja kein Display hat, muss die Datei "force.update" hinzugefügt werden, weil man ja sonst nicht weiß, wann der Power-Button zu drücken wäre.

      Btw: Einen Power-Button hat sie auch nicht?


      Immerhin konntest Du ja die Wiederherstellungen der BackupSuite nutzen, oder?

      Btw.: Hast Du Deine Solo 4K noch? Dein Profil könnte zu Missverständnissen führen. Wäre fast drauf reingefallen.
      An alle Neulinge und auch einige alte Hasen: Bitte denkt an eine Sicherung.
      BackupSuite und Image-Backup sind kein Hexenwerk, und ruckzuck erledigt.

      The post was edited 6 times, last by TomKruhs ().

    • Ich habe die Solo4k noch. Die Zero4k ist meine zweitbox die von der Hauptbox streamt.
      Ich habe die Einstellungen und die Plugins zurückgesichert. Das hat zum größten Teil funktioniert.

      Meine Mutter bekommt jetzt auch eine Zero4k, ist bestellt. Deshalb habe ich heute meine Zero4k so eingerichtet wie sie bei meiner Mutter dann laufen soll. Diese Einrichtung von heute habe ich per Imagesicherung gesichert und möchte das dann einfach auf die neue Box kopieren damit die dann sofort läuft wenn sie da ist. Nach der Sicherung des geänderten Image wollte ich mein altes Image zurücksichern um die Box wie gewohnt zu nutzen.

      Im heruntergleadnen Image ist im Archiv tatsächlich die Datei "force.update" drinnen. Die habe ich jetzt zum Image welches ich heute vorrausschauend erstellt habe hinzugefügt. Ich hoffe das wird klappen.

      Wenn ich eh schon wöchentlich vollautomatisch eine Sicherung erstelle, mit der Zero4k, warum wird diese Datei nicht einfach mit erstellt? Das hätte mir heute Abend viel Zeit und Ärger ersparrt.

      Danke für die info @TomKruhs, dank dir weiß ich das jetzt.

      Edit: Nein, die Box hat keinen Power Button. Deshalb ist das auch so absurd. Wenn die Entwickler dieses force.update da reinpacken wäre das sicher noch für andere User hilfreich.

      thokar wrote:

      Dann hat wohl was gefehlt. Was für Dateien sind im Backup?
      Das ist der nächste Punkt den ich nicht verstehe. Die letzte Sicherung ist von vor 7 Tagen 0:00. Die Verzeichnissstruktur sieht so aus:

      /media/hdd/vti-image-backup/vti_15.0.0_backup-image_zero4k_2021-02-12_01-00-00/vuplus/zero4k
      Darin sind die üblichen Dateien.

      Aber da ist noch ein Verzeichnis drinnen:
      /media/hdd/vti-image-backup/vti_15.0.0_backup-image_zero4k_2021-02-12_01-00-00/vuplus/zero4k/vti_15.0.0_backup-image_zero4k_2021-02-19_01-00-00/vuplus/zero4k

      Mit nochmal denselben Dateien.


      Dieses seltsame Verhalten ist bei den Sicherungen der letzten 3 Wochen genau das selbe. Deshalb habe ich auch eine ältere Sicherung versucht:

      /media/hdd/vti-image-backup/vti_15.0.0_backup-image_zero4k_2021-01-15_01-00-00/vuplus/zero4k <--- da befinden sich keine weiteren Verzeichnisse mehr. Hat ohne force.update natürlich trotzdem nicht funktioniert.

      The post was edited 1 time, last by Dreikant ().

    • TomKruhs wrote:

      Geheimtipp mit Micro-SD im USB-Adapter.
      Wo hast das denn her? An was glaubst du sonst noch so? Alles vermutlich unbelegte und zufällige Ergebnisse, wenn du das iwo im Netz mal gelesen hast.
      Schreibe auch im Forum mit korrekter Rechtschreibung und Grammatik: Browser-Add-on LanguageTool hilft Dir dabei :)

      Mach mit: Sichere E-Mail- und Datei-Verschlüsselung mit GnuPG
    • Geht höchstwahrscheinlich immer. Nichts Gegenteiliges gehört/gelesen.
      Selber rausgefunden, und hat auch bis jetzt bei jedem funktioniert, den ich hier den Tipp, seit über einem Jahr, gegeben habe.
      Und das waren schon einige. :)

      Und ja, es soll User geben, bei denen alle USB-Sticks funktionieren.
      Bei mir geht aber nur einer von Vieren, und ich habe hier im Forum schon von jemanden gelesen, bei dem erst der 9.! Stick lief.
      An alle Neulinge und auch einige alte Hasen: Bitte denkt an eine Sicherung.
      BackupSuite und Image-Backup sind kein Hexenwerk, und ruckzuck erledigt.

      The post was edited 7 times, last by TomKruhs ().

    • Na das ist ja prima, dann haben die User nie mehr die unendlich wiederkehrenden Probleme mit ihrem nicht funktionierenden USB-Stick beim Flashen! Endlich gelöst :thumbup: Das muss ins WIKI! :D
      Schreibe auch im Forum mit korrekter Rechtschreibung und Grammatik: Browser-Add-on LanguageTool hilft Dir dabei :)

      Mach mit: Sichere E-Mail- und Datei-Verschlüsselung mit GnuPG
    • TomKruhs wrote:

      Und ja, es soll User geben, bei denen alle USB-Sticks funktionieren
      Jep, so ca. 20 Stück von 2 -128 GB No Name und Marken Sticks.
      Muss auch immer schmunzeln, wenn hier einige Probleme haben. :D

      Nimm immer den, der in der Nähe liegt. :)
      Gruß

      Jürgen

      _________

      DUO 4K
      DVB-S2x (Seagate 2TB) Fluid Next/Unicable IDLU-32UL40-UNBOO-OPP
      UNO 4K SE DVB-S2x (TOSHIBA 1TB) linearFHD/DUR-Line UK 124
      SOLO 4K DVB-S2 (TOSHIBA 1TB) Fluid Next/Unicable IDLU-32UL40-UNBOO-OPP

      VTi 15.0.0
      HD02 + V13 (Oscam) im Stinger


      The post was edited 1 time, last by bandito1966 ().

    • Wir sind uns ja schon öfter mal zu diesem Thema begegnet. :)
      Hast Du ein spezielles Geheimnis, oder warum gehen bei Dir alle Sticks mit allen Boxen?
      Keine Schnellformatierung, Gerätestandards, und Fat32 mache ich immer.
      Ich versteh´s nicht. Nutzt Du dieses HP-Format-Tool? :think1:
      An alle Neulinge und auch einige alte Hasen: Bitte denkt an eine Sicherung.
      BackupSuite und Image-Backup sind kein Hexenwerk, und ruckzuck erledigt.

      The post was edited 1 time, last by TomKruhs ().

    • TomKruhs wrote:

      Ich versteh´s nicht. Nutzt Du dieses HP-Format-Tool?
      Früher mal, auch schon lange nicht mehr. Vielleicht habe ich einfach nur Glück.
      Formatiere mit Windows, aber nie die Schnellformatierung.
      Gruß

      Jürgen

      _________

      DUO 4K
      DVB-S2x (Seagate 2TB) Fluid Next/Unicable IDLU-32UL40-UNBOO-OPP
      UNO 4K SE DVB-S2x (TOSHIBA 1TB) linearFHD/DUR-Line UK 124
      SOLO 4K DVB-S2 (TOSHIBA 1TB) Fluid Next/Unicable IDLU-32UL40-UNBOO-OPP

      VTi 15.0.0
      HD02 + V13 (Oscam) im Stinger


    • Marti_win7 wrote:

      ich habe mal gelesen, man könnte das VTI Image Backup auch mit Automatikfullbackup wiederherstellen, stimmt das ?
      Ja, stimmt. Erspart das Aufstehen vom Sofa :crazy3:
    • Marti_win7 wrote:

      ich habe mal gelesen, man könnte das VTI Image Backup auch mit Automatikfullbackup wiederherstellen, stimmt das ?
      Aber natürlich nur, wenn sich die Box noch starten läßt,...was ja nicht immer der Fall ist.

      Gruß
      Databox
    • Also bei mir hat bisher auch noch jeder USB Stick funktioniert von 128 MB bis 64 GB. Wobei der kleinste mittlerweile wohl nicht mehr reichen dürfte.
    • jalsilax wrote:

      Warum sollte das nicht funktionieren, dafür wurde doch das Plugin entwickelt

      Databox wrote:

      Marti_win7 wrote:

      ich habe mal gelesen, man könnte das VTI Image Backup auch mit Automatikfullbackup wiederherstellen, stimmt das ?
      Aber natürlich nur, wenn sich die Box noch starten läßt,...was ja nicht immer der Fall ist.
      Gruß
      Databox
      Auch wenn sich die Box nicht mehr starten läßt kann man ja das Image neu installieren und danach das Backup von der HDD vom Automatikfullbackup installieren
    • New

      jalsilax wrote:

      Auch wenn sich die Box nicht mehr starten läßt kann man ja das Image neu installieren und danach das Backup von der HDD vom Automatikfullbackup installieren
      Genau so meinte ich das. :thumbsup:
      ---------------------------------------------------------------------------------------

      Anleitung für den SerienRecorder :link1;

      SerienRecorder :319:

      aktuelle Release Version 4.2.5

      *guckstdu* Installation von Betas

      Martins FHD SR-Skin
    • New

      Warum so umständlich? ?(
      Dann kann man doch auch gleich das von AFB erstellte Backup vom USB-Stick installieren, sofern man es auch extern gelagert hat.
      Was man als Absicherung immer machen sollte. :thumbup:

      Gruß
      Databox