Skin restlos entfernen

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Skin restlos entfernen

      Hallo,

      habe in Erweiterungen-Paketlisten-Skins immer noch einen Eintrag "iFlatFHD" obwohl ich sämtliche Dateien mit "iFlatFHD" und das Verzeichnis unter /enigma2 gelöscht habe.

      Wo hat sich die Anzeige des Pakets "eingenistet" ? :evil:

    • Habe gelesen, dass iFlatFHD nicht vollständig über Erweiterungen/Skins entfernt wird und somit den Ordner händisch gelöscht, sowie die Dateien welche in der .list aufgeführt waren.

      Der Eintrag unter "Skins" ist aber noch mit einen grünen Haken versehen :(

    • Deinstallieren über "VTI-SW-Manager - Skins" nicht möglich ?(

      ... bei einem anderen Skin hats funktioniert, scheint so, als soll iFlatFHD nicht entfernt werden können oder unsaubere Deinstallationsroutine, da ja auch die Reste händisch entfernt werden müssen ...

      The post was edited 1 time, last by Werner86 ().

    • Werner86 wrote:

      Deinstallieren über "VTI-SW-Manager - Skins" nicht möglich ?(

      ... bei einem anderen Skin hats funktioniert, scheint so, als soll iFlatFHD nicht entfernt werden können oder unsaubere Deinstallationsroutine, da ja auch die Reste händisch entfernt werden müssen ...

      rodriquez wrote:

      Einfach das vorherige Post lesen und die Reihenfolge beachten !
      Du hast händisch gelöscht, deswegen bleibt der Skin..
      Deswegen sollst du IFlat erstmal wieder installieren, und dann in der richtigen Reihenfolge entfernen, wie @shadowrider es dir empfohlen hat

      Ich habe "das vorige Post" gelesen !

      ... und wie ich brereits geschrieben habe: es funktioniert so nicht ! (Installiert über /tmp ,ipk - UND danach deinstalliert wie geschrieben, die Meldung zeigt auch an "0" Pakete installiert/entfernt).

      Einige haben sich ja bereits zu früh bedankt, verstehe ich auch nicht ....

      The post was edited 3 times, last by Werner86 ().

    • Skin restlos entfernen

      Nach dem installieren und vor dem deinstallieren wurde die Box aber wenigstens einmal neu gestartet oder?
      Skins: Uno4K = LinearFHD / Zero = IflatFHD
      Vodafone BW V23 Karte (Premium Paket + HD Option) mit Oscam über den BoxPirates Cam Manager
      Richtige Benennung von Filme und Serien für VMC ,Plex oder Kodi ? ...mit dem Tool FileBot schnell erledigt
    • deso1208 wrote:

      Versuchs über die Konsole mit opkg remove enigma2-plugin-skin-... ... durch den Namen des Pakets ersetzen. Vllt siehst man, woran die Deinstallation klemmt.

      Source Code

      1. root@vuzero4k:~# opkg remove enigma2-plugin-skin-iflatfhd - v7.1.0
      2. No packages removed.
      3. Collected errors:
      4. * print_dependents_warning: Package enigma2-plugin-skin-iflatfhd is depended up on by packages:
      5. * print_dependents_warning: enigma2-plugin-skin-iflatfhd
      6. * print_dependents_warning: These might cease to work if package enigma2-plugin -skin-iflatfhd is removed.
      7. * print_dependents_warning: Force removal of this package with --force-depends.
      8. * print_dependents_warning: Force removal of this package and its dependents
      9. * print_dependents_warning: with --force-removal-of-dependent-packages.
      10. root@vuzero4k:~#
      Display All



      Source Code

      1. opkg status enigma2-plugin-skin-iflatfhd - v7.1.0
      2. Package: enigma2-plugin-skin-iflatfhd
      3. Version: v7.1.0
      4. Depends: enigma2-python (>= vti-13.0.9-20180410), enigma2-plugin-skin-iflatfhd (>= v5.9), enigma2-plugin-systemplugins-exteventinfohandler, enigma2-plugin-extensions-vweather3
      5. Status: install user installed
      6. Architecture: all
      7. Installed-Time: 1612803127
      8. root@vuzero4k:~#

      The post was edited 1 time, last by Werner86 ().

    • aus der control von v7.1.0
      Depends: enigma2-python (>=vti-13.0.9-20180410), enigma2-plugin-skin-iflatfhd (>=v5.9), enigma2-plugin-systemplugins-exteventinfohandler, enigma2-plugin-extensions-vweather3

      also gehts mit einfacher Deinstallation wohl nicht.

      The post was edited 2 times, last by c0b41n ().

    • Source Code

      1. root@vuzero4k:~# opkg remove enigma2-plugin-skin-iflatfhd
      2. No packages removed.
      3. Collected errors:
      4. * print_dependents_warning: Package enigma2-plugin-skin-iflatfhd is depended upon by packages:
      5. * print_dependents_warning: enigma2-plugin-skin-iflatfhd
      6. * print_dependents_warning: These might cease to work if package enigma2-plugin-skin-iflatfhd is removed.
      7. * print_dependents_warning: Force removal of this package with --force-depends.
      8. * print_dependents_warning: Force removal of this package and its dependents
      9. * print_dependents_warning: with --force-removal-of-dependent-packages.
      10. root@vuzero4k:~#
      Display All
      weiß nicht, ob's die Kiste lahmlegt : Force removal of this package with --force-depends.

      The post was edited 2 times, last by hgdo ().

    • deso1208 wrote:



      Wobei ich eigentlich meine, dass die Abhängigkeiten ohne force aufgelistet werden sollten.

      Source Code

      1. root@vuzero4k:~# opkg depends enigma2-plugin-skin-iflatfhd
      2. enigma2-plugin-skin-iflatfhd depends on:
      3. enigma2-python (>= vti-13.0.9-20180410)
      4. enigma2-plugin-skin-iflatfhd (>= v5.9)
      5. enigma2-plugin-systemplugins-exteventinfohandler
      6. enigma2-plugin-extensions-vweather3
      7. root@vuzero4k:~#
      -> enigma2-plugin-systemplugins-exteventinfohandler ?