HbbTV hat diverse Fehler

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • HbbTV hat diverse Fehler

      New

      - Die PermanentClock wird nicht gezeigt.
      - Die Taste Mute funktioniert nicht.
      - Die Anzeige für die Lautstärke (-Veränderung) fehlt.

      Und vielleicht noch mehr, das ich noch nicht entdeckt oder wieder vergessen habe.

      Ich bin da von der Dreambox One(!) verwöhnt! Dort fehlte mir die PIP Funktion. Das war der wesentliche Grund warum ich jetzt hier (und ein wenig enttäuscht) bin.
      :(
    • New

      HbbTV läuft in einem eigenen Prozess. Das wird mit dem Chromium-Browser implementiert.

      Wenn HbbTV aktivt ist, ist daher nicht die normale Enigma2-Benutzeroberfläche auf dem Bildschirm aktiv, sondern der Chromium-Bildschirm.

      Darum kannst Du dort die Enigma2-Anzeigen nicht sehen.

      Das ist nicht wirklich ein Fehler... liegt halt daran, dass ein anderes Programm sich den Bildschirm genommen hat.
    • New

      Lautstaerke und Mute sollte ja immer das Gerät zuständig sein, das den Verstärker intus hat. Bei mir der TV und ich steuerte das auch noch über die Fernbedienung der VU Box. ;)
      Edit
      Sehe gerade, Du hast einen Beamer, wird das mit der VU FB nicht klappen.

      The post was edited 3 times, last by Radar ().

    • New

      VU+ ist doch (wie Dream) eine Linux (bzw. Enigma2) Box. Warum gibt es dann diese Unterschiede?

      Was die Lautstärke Regelung angeht: Eine FB bedient den AV nicht!

      The post was edited 1 time, last by mm735 ().

    • New

      Ich nutze eine ähnliche Konfiguration. DUO 4K am HDMI 1 meines TV Gerätes. Alte 5.1 Samsung Homecinema am HDMI 2 (ARC) angeschlossen. Wenn ich TV Programm xy schaue, regelt die Fernbedienung der DUO4K problemlos die Lautstärke auch Mute etc. via CEC des AV Receivers.

      Starte ich HbbTV des jeweiligen Senders, keine Chance. HDMI CEC gibt die Befehle für Lautstärke oder Mute nicht mehr weiter. Also der Griff zur Fernbedienung des TV-Gerätes oder der Homecinema Anlage, dann klappt es. Aber die VU+ über CEC verweigert den Dienst bei HbbTV bei mir.
    • New

      Wenn Du über eine 5.1-Anlage den Ton ausgibst, ist eine Regelung der Lautstärke auf der Box nicht optimal.
      Du musst ja den Dolby-Downmix auf der Box einschalten, um dort die Lautstärke Regeln zu können.

      Besser wäre es, die Lautstärke auf dem AVR zu regeln.
      Du könntest versuchen, ob Du die Lautstärke auf dem TV regeln kannst und der die Signale dann per CEC zum AVR weiterleitet.
    • New

      RickX wrote:

      Du könntest versuchen, ob Du die Lautstärke auf dem TV regeln kannst
      Ja habe ich so geschrieben, dass es mit der Lautstärke Taste, des TV Gerätes klappt und natürlich auch mit der Lautstärke Taste des AVR.

      Und ja Dolby Downmix habe ich ausgeschaltet. Mir erschliesst sich jedoch der direkte Zusammenhang zwischen Downmix und Lautstärkeregelung nicht. Der Ton wird ja problemlos bei HbbTV wiedergegeben, aber weshalb fehlen dann Mute oder Lautstärkeregelung Funktion?
    • New

      es müsste ja das Lautstärke/Mute Symbol vom AVR/TV kommen und nicht das der Box. Egal ob über Tuner oder Internet empfangen wird. Wenn Du tatsächlich die Lautstärke am TV/AVR regelst. BMW & Audi gibt es auch mit Benzinmotoren, das Fahrverhalten trotzdem unterschiedlich. :)

      The post was edited 3 times, last by Radar ().

    • New

      Radar wrote:

      es müsste ja das Lautstärke/Mute Symbol vom AVR/TV kommen
      Genau das kommt ja auch im normalen TV Betrieb - keine Chance bei HbbTV.

      Begriffen habe ich, dass bei HbbTV "Chromium" gestartet wird (dachte bisher immer es sei die Opera HbbTV Lösung). Genau ab dem Moment klappt es nicht mit Tonsteuerung (Mute - Laut-, Leise).

      Korrekt auch das es nicht auf den Empfangsweg sonst ankommt. Habe auch Zattoo in meiner Senderliste (IPTV) da klappt alles ebenfalls problemlos nur bei HbbTV will es nicht.

      The post was edited 2 times, last by furrore ().

    • New

      Grundsätzlich, hat mit HbbTV nichts zu tun und ist eigentlich ein anderes Theama:

      Wenn Dolby-Downmix ausgeschaltet wird, wird die Dolby-Tonspur eins-zu-eins ungeregelt von der Box an den AVR ausgegeben.
      Dann funktioniert keine Lautstärkeregelung an der Box.
      Die kann dann nur am AVR geregelt werden.
    • New

      mm735 wrote:

      - Die Taste Mute funktioniert nicht.
      Das hat doch mit HbbTV zu tun? Bei mir ist auch die Lautstärke betroffen. Ich habe die Probleme ja nur bei HbbTV und auf keinem anderen Empfangsweg.

      Die Lautstärkeregelung mit ausgeschaltetem Downmix funktioniert bei mir mit CEC problemlos mit der Fernbedienung der VU+ ohne veränderten IR Fernbedienungs Einstellungen.

      The post was edited 1 time, last by furrore ().

    • New

      dann stimmt was nicht, wenn das TV/AVR eigene Symbol bei HBBTV auf der Box nicht mehr kommt. Ob die Quelle vom HDMI Signal über einen Tuner oder das Internet, spielt bei mir, IP TV, keine Rolle. Ich regle Lautstärke und Mute über die VU FB am TV und nicht auf der Box. Wenn ich auf der Box was regeln möchte, müsste ich vorher die Audio oder die gelbe Taste drücken.

      The post was edited 1 time, last by Radar ().

    • New

      Radar wrote:

      dann stimmt was nicht
      Der Meinung scheint ja auch @mm735 zu sein ;) - möchte hier auch keinen Beitrag kapern.

      Grundsätzlich bin ich der Meinung wir sprechen über "Luxus Probleme" - ich kenne die Nutzungszahlen von HbbTV nicht.

      Da HbbTV auch meiner Meinung nach auf der VU+ deutlich schlechter läuft als auf meinem Panasonic TV, wechsle ich daher auf meinen TV Tuner und starte HbbTV. Kein Beinbruch, denn das muss ich ja auch tun, wenn ich Netflix schauen möchte.

      Auch die hier beschriebenen Probleme habe ich nicht auf meinem TV: HbbTV auf den Sendern der P7S1 Gruppe geht nicht mehr

      (Off-topic: Es ist mir klar dass mein AVR die Lautstärke regelt und die VU+ ein "Standard-Pegel" an meinen AVR weiter gibt - nur das CEC Regelsignal kommt bei aktiviertem HbbTV nicht mehr an, bei Sat oder IPTV problemlos)

      The post was edited 1 time, last by furrore ().

    • New

      Ich möchte nochmal klarstellen: Lautstärke Regelung funktioniert bei HbbTV aber Mute und diverse Anzeigen (permanentclock, Lautstärke) nicht.
    • New

      Die von mir beschriebenen Tonprobleme zeigen sich nur bei HbbTV. Mute ist bei mir bei HbbTV nie möglich. Bei Das Erste, funktioniert jedoch auch die Lautstärkeregelung. Bei RTL HbbTV kann ich leiser machen, aber die bestehende Lautstärke nicht erhöhen über den Wert als HbbTV gestartet wurde. Bei Pro7 die läuft es so oder so auf der VU+ schräg, wie im Beitrag verlink, mal geht es, mal geht es nicht.