SSD wird zwar erkannt, aber nicht als Bootmedium verfügbar

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • SSD wird zwar erkannt, aber nicht als Bootmedium verfügbar

      Hi zusammen,

      habe folgendes Problem:
      Ich hab mit dem Junior heute seinen neuen PC aufgebaut, aus dem alten Rechner haben wir aber noch die SSD Platte (mit Windows Installation) und die HDD Platte (Daten) im neuen Rechner verbaut. Ich bin eigentlich davon ausgegangen, dass der PC dann auch starten sollte.

      Im Bios werden auch alle beiden Platten angezeigt, aber der Rechner startet nicht mit dem Hinweis, dass kein bootfähiges Medium gefunden wurde.

      Kann mir jemand sagen, an was das liegen kann? Ich hatte vor kurzem bei meinem eigenen PC auch Mainbord, CPU und Ram getauscht und konnte danach den PC wieder starten. Wieso jetzt nicht?
    • Das klappt ja schon nicht. Ich sehe dort zwar unter SATA Konfig die beiden Platten, aber im Menüpunkt darunter, wo es um die Bootreihenfolge geht mit den angeschlossenen Geräten, wird nichts angezeigt, außer dem Hinweis, dass keine bootfähigen Geräte gefunden werden können.

      Ich hab dann mal ein externes Gehäuse mit nem Laufwerk angeschlossen, das wird dann direkt erkannt und als Bootlaufwerk festgelegt.
    • Marti_win7 wrote:

      Wenn möglich, bau doch die externe mal ein um zu sehen, ob die auch intern erkannt würde.
      Falsch verstanden. Ich hatte ein externes Gehäuse mit nem Blu ray Laufwerk angeschlossen. Das wird dann direkt als Laufwerk erkannt und auch als Bootmöglichkeit angezeigt. Standardmäßig habe ich gar kein laufwerk mehr im neuen PC verbaut.


      hildi11 wrote:

      Ist die FP mit Windows drauf "bootfähig", also Partition wo Windows ist auf "active" gesetzt ?
      Hatte das Problem auf mal ....ähnlich wie bei Dir hatte ich aus 2 PC s einen gemacht
      Das sagt mir aktuell leider gar nichts. Wo sehe ich das denn und kann es ggf. ändern? Müsste ich ja dann wieder im alten PC machen zunächst.

      Ich hab jetzt mal die SSD nochmal im alten PC eingebaut, dort läuft der Rechner sofort wieder normal und startet wie gewohnt.

      Hab dann im neuen PC nur diese SSD eingebaut und die HDD mal weggelassen, gleiches Ergebnis, Platte wird erkannt, als SATA Anschluss angezeigt, aber nicht bootfähig.
    • Lösung für ältere Mainboards
      Ist Ihr Mainboard nicht das neueste, deaktivieren Sie die Option „AHCI“, indem Sie diese auf „Disabled“ stellen. Dieser Punkt hilft vor allem bei älteren Mainboards, da diese Funktion hier meist die Verbindung zwischen dem System und dem SATA-Controller eher stört als verbessert. Löst dies das Problem nicht, sollten Sie die Funktion wieder einschalten, da sie die Performance der SSD verbessert.


      Versuch mal das ... vielleicht bringt das was

      Alternative wäre ein BIOS Update , kann sein dass es die SSD gar nicht erkennt
    • Commander71 wrote:

      Im Bios werden auch alle beiden Platten angezeigt, aber der Rechner startet nicht mit dem Hinweis, dass kein bootfähiges Medium gefunden wurde.
      ist das evtl. die Fehlermeldung „inaccessible Boot device“?
      Die kommt von Windows und nicht vom BIOS und bedeutet, dass deine alte Windowsinstallation den Festplattencontroller vom neuen Rechner nicht erkannt hat (kein Treiber vorhanden) und deshalb nicht booten kann.
    • Wenn der neue PC ein völlig anderes Motherboard als der alte PC hat, macht man eine Neuinstallation von Windows. Alles andere ist in meinen Augen Pfusch.
    • Ich habe mal gehört, das Windows neu aktiviert werden muss, wenn mehr als 3 Hardware Dinge getauscht wurden, aber das erklärt wohl nicht die Boot Probleme. Oder?
      ---------------------------------------------------------------------------------------

      Anleitung für den SerienRecorder :link1;

      SerienRecorder :319:

      aktuelle Release Version 4.2.5

      *guckstdu* Installation von Betas

      Martins FHD SR-Skin
    • Eine alte Windows10-HDD in einen neuen Rechner verpflanzen erfordert auf jeden Fall eine Neuaktivierung.
      Und nein, das ist hier wohl nicht das Problem und ja, alles andere als eine Neuinstallation ist Pfusch, der Dir irgendwann auf die Füße fallen kann.

      Und dann such mal den Fehler :8)

      My2ct.
    • ChrisDo wrote:


      ist das evtl. die Fehlermeldung „inaccessible Boot device“?Die kommt von Windows und nicht vom BIOS und bedeutet, dass deine alte Windowsinstallation den Festplattencontroller vom neuen Rechner nicht erkannt hat (kein Treiber vorhanden) und deshalb nicht booten kann.

      Ja, so ist es, wenn ich auf englisch umstelle.

      Danke für die Hinweise und Infos. Da ich es so nicht ans laufen bringe, wird Windows jetzt neu installiert und alles entsprechend eingerichtet. Das ist dann die sauberste Methode.