Vu+Duo2 Netzteil kaputt? Nur noch schnell blinkende weiße LED. Welche Elkos wechseln? Belegung Netzteilkabel?

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Vu+Duo2 Netzteil kaputt? Nur noch schnell blinkende weiße LED. Welche Elkos wechseln? Belegung Netzteilkabel?

      Guten Abend,
      meine 5 1/2Jahre alte VU+Duo2 zeigt die schnell blinkende weiße LED, in denke am Netzteil sind 2 Kondensatoren geschwollen - s. Bild. haben noch mehr die Erfahrung gemacht?
      Sind das die 2*1500µF aus einem anderen Thread? Sind so verlötet dass ich es nicht lesen kann. Den 1*470µF auch wechseln wo auch immer der sitzt?

      (Das mit den Kondensatoren kenne ich schon aus dem iCordHD - die originalen haben nur 3 Jahre gehalten, ersetzt - damit läuft er seit ca. 10 Jahren problemlos. Nur Sky geht halt nicht mehr wegen der neuen Karten. Daher die Vu+.)

      Oder neues Netzteil? Beim Boardsponsor habe ich nur eines für Duo, nicht für Duo2 gefunden.
      VU+ Netzteil / Power supply für Duo | hm-sat (hm-sat-shop.de).
      Oder läuft das auch in der Duo2?

      Kennt jemand zufällig die Belegung das Netzteilkabels? Dann könnte ich vorübergehend und zum Test ein Computernetzteil anhängen. 12V und 5V liefern die ja.

      Vielen Dank und frohes Fest

      20201225_120942.jpg
    • Wenn Du nicht selbst siehst wie das beschaltet ist, lass das Computernetzteil aussen vor. :) Die 2 Elkos sehen auf den Foto (Wölbung) so aus, wie wenn die getauscht werden sollten. Schau mal ob es auf einer alten PC Netzteilplatine Elkos mit identischen Werten gibt. Die ausloeten und ersetzen. So würde ich das machen.
    • Guten Morgen,
      Kritik angekommen - ich hatte das Netzteil noch nicht ausgebaut. 4x GND 4x12V (die Seite mit dem schwarzen Kabel). Unter Last kommen 8V an, am Mainboardanschluß für die Festplatte bei Gelb knapp 6V bei Rot 2,5.

      Das Kabel ist auf Netzteilseite fest angelötet - müsste man durchschneiden um Computernetzteil anzuhängen.

      Ich wechsle erst mal nur die zwei gewölbten Kondensatoren - 1500µF - oder rät jemand den 470-er mit zu wechseln? (s. Thread VU+ DUO2 nur noch Weise LED an -TOT ? - Seite 2 - Allgemeines Vu+ Duo2 - Vu+ Support Forum (vuplus-support.org))
    • raten kann man viel und im Rahmen von Fernwartung müssen wir das auch tun. :) Nur mit einen Messgerät kann man den Zustand des Elkos ermitteln. Ich würde mal schauen, ob das Netzteil nach Tausch der genannten Elkos wieder korrekt arbeitet.
    • Also die beiden mit Pfeil gemarkerten Elkos haben garantiert nicht mehr ihre gesamte Kapazität.
      Wenn du sie tauschst, würde ich auch gleich den kleineren davor tauschen, da man aufgrund des
      Fixierklebers nicht sehen kann, ob der auch in Mitleidenschaft gezogen ist.

      Übrigens, man muss nicht unbedingt am Äußeren erkennen, ob Elkos ihre Kapazität verloren haben.
      Sie können äußerlich noch intakt aussehen und haben trotzdem Kapazitätsverlust.
      Greetings from Father Of Darkness

      Fragen gehören ins Forum; keine Beantwortung via PN!
    • War heute schon beim Conrad um die zu holen. Hatte doch glatt zu. Mist.

      Aber meine provisorische Lösung funktioniert: Kabel durchgeschnitten, jeweils 4 Kabel verbunden, das Bündel mit dem schwarzen Kabel bei Gelb in ein altes Computernetzteil rein, das andere in Schwarz, Brücke grün schwarz - und der Receiver läuft. Sogar mit Deckel drauf.

      Ich hatte den gleichen Fehler wie andere auch - mit schnell blinkender LED und tatsächlich Klackern vom Mainboard - irgendwo gibt es ein Video dazu. Ab und zu ist es doch das Netzteil.

      Und ja ich werde gleich alle Kondensatoren bestellen - die kosten ja nichts. Auch eher 35V Kondensatoren - wie damals beim ICordHD der damit läuft und läuft und läuft und ich mag ihn immer noch. Berichte dann welche ich getauscht habe - kann aber dauern - die Box läuft ja jetzt und damit lässt meine Motivation zum Löten stark nach solange das alte 350W Netzteil nicht durchbrennt....und ich hab noch mehr davon. Vielleicht wäre es am einfachsten ein 12V 2A Netzteil extern anzuhängen. Die kosten fast nix. Oder von einem alten kaputten Laptop.

      The post was edited 1 time, last by famkrauss ().

    • Bei der Bestellung der Kondensatoren darauf achten, dass sie mit Low ESR und 105°C beschrieben sind.
      Greetings from Father Of Darkness

      Fragen gehören ins Forum; keine Beantwortung via PN!
    • Hatte gestern das gleiche Problem, Netzteil vom 2016 gekauften VU+ Duo2 wohl defekt, auch Elkos leicht nach oben gewölbt.
      Ersatzteile sind fast nicht zu bekommen, und wenn dann dubiose Shops oder sehr sehr teuer (>80 Eur).

      Daher vielen Dank für die Idee mit dem externen Netzteil; ich werde ein infaches 12V 5A für IPCam mal nehmen.
      Wer suchen will, die EAN Nummer für das orginale Netzteil ist 4260408984012 , Hersteller Orientech ,
      MSPS-700FAOT .

      Hier noch ein Bild, das die Belegung zeigt, weil die Kabelbrücke nur einen schwarzen und den
      Rest weisse Kabel hat.

      Frohes Neues Jahr noch allerseits.duo2_netzteil_orientech.jpg
      VU+ Duo2 , VU+ Solo2, VU+ Solo2 4K SE
      Unicable

      The post was edited 1 time, last by hgdo ().

    • pdp1173 wrote:

      Ersatzteile sind fast nicht zu bekommen
      Wie kommst du darauf? Die zu ersetzenden Elkos kosten in Summe, je nach Ausführung,
      um 1 Euro. Wenn in der Nähe ein Elektronikshop ist, wie bei mir, hinfahren abholen. Wenn
      nicht, bestellen und Porto drauf. Alles in allem sollte der Endbetrag zwischen 5 und 7 Euro
      liegen. Etwas Arbeit beim Aus- und Einlöten und fertig.
      Greetings from Father Of Darkness

      Fragen gehören ins Forum; keine Beantwortung via PN!
    • New

      Sorry, gemeint war das Netzteil als Ganzes.
      Nicht die Komponenten, das ist klar; aber nicht jeder ist begnadeter Lötprofi. Leider.

      Der Duo2 läuft wieder mit Laptop Netzteil.
      VU+ Duo2 , VU+ Solo2, VU+ Solo2 4K SE
      Unicable