Verbindung vuuno4kse zum Netzwerk

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Verbindung vuuno4kse zum Netzwerk

      ich habe die Box mit dem Internet per Kabel verbunden. Als FTP-Server habe ich FileZilla.
      Bei mir ist des weiteren DCC-32 installiert. IPs sind korrekt. Auf meinem PC kann ich in der
      Netzwerkanzeige sehen, das die Box am Internetnist.
      Ich kann aber die Box nicht mit DCC mit dem Netzwerk verbinden (Anzeige keine Netzwerkverbindung).

      Augenscheinlich habe ich alles richtig gemacht. Oder habe ich was übersehen. Hat jemand eine
      Idee?
    • FileZilla ist kein FTP-Server, das ist ein FTP-Client... der FTP-Server ist deine Box ;)

      Funktioniert denn ein Ping vom PC auf die IP-Adresse der Box?
      Kannst Du die Box aus dem Brower erreichen? Dort müsste das Web-Interface antworten.

      Kannst Du dich per Telnet/SSH/Putty auf der Box anmelden?
      Dann könntest Du mal nachsehen, was in der Datei /etc/inetd.conf steht.
      Da muss eine Zeile enthalten sein, die mit ftp anfängt.

      Platzpatrone wrote:

      Augenscheinlich habe ich alles richtig gemacht.
      Naja, augenscheinlich hast Du vielleicht doch nicht alles ganz richtig gemacht... sonst würde es doch funktionieren, oder? ;)
    • Wenn man DCC benutzt, muss bei Passwort unbedingt ein Passwort eingetragen sein, auch wenn man auf der VU+ kein Passwort vergeben hat.
      Sonst bekommt man keine Verbindung.
      Bei DCC steht schon bei Passwort : dreambox
      Das kann man einfach so lassen.
      ________
      Ich habe bei meinen VU+ Receivern auch kein Passwort vergeben, aber es funktioniert, wenn bei DCC
      als Passwort dreambox drin steht
      _______
      Solltest du auf deiner Box ein Passwort vergeben haben, musst du das bei DCC eintragen.

      Also, bei Profilname : Vu+ Uno 4k SE
      Bei IP-Adresse: die IP deiner Box
      Bei Login: root
      Bei Passwort: dreambox


      Zum Schluss muss das Profil unten mit OK gespeichert werden

      The post was edited 1 time, last by Petry1 ().

    • Ich habe einen Filezilla Client und einen Filezilla-Server aber egal. Ich kann das Web-Interface ansteuern.
      Das funktioniert auch. Telnet habe ich eingerichtet, kann damit aber auch nicht auf die Box
      zugreifen. Werde mich jetzt um die Dateien kümmern und dann zurückkommen. Dies
      erst einmal als Vorabinformation :wall1:
    • Was passiert denn, wenn Du versuchst, mit Telnet auf die Box zu kommen?
      Der Username ist root, das Passwort leer (wenn Du keines gesetzt hast).

      Sowohl FTP als auch Telnet brauchen das richtige Passwort.
      Vielleicht ist ja da dein Problem.
    • ich muss es noch einmal aufbröseln. DCC und Telnet ist komplett und korrekt mit allen Pfaden angelegt. Ich habe in meiner Netzwerkanzeige a) meinen PC und b) meine Box aufgelistet.
      Wenn ich diesen Ordner aufklicke, dann habe ich 2 Order und zwar:

      HARDDISC
      darin sind die verschiedenen Backups, Images, Autpmatic fullbackup etc. aufgelistet

      ROOTFS
      mit den Ordnern:
      autofs, bin boot, dev, etc, hdd, home, lib, media, mnt, proc, tun, sbin, share, sys, tmp, usr, vsr

      Ich glaube, das diese Netzwerkverbindung nicht in Ordnung ist. Ich habe versucht in diversen Internetseiten eine Möglichkeit zu finden, diese zweite Netzwerksanzeige zu löschen und die Box
      dann wieder neu als zusätzliche Netzwerksadresse neu anzulegen. Ich bin hier nicht weiterhekommen.
      Habt ihr eine Idee, wie diese Netzwerksadresse aus meinem PC rausbekomme und dann neu anlege? Scheint die einzigste Lösung zu sein. Ich komme nicht mehr weiter (mein Schädel raucht)!!!

      The post was edited 1 time, last by hgdo ().

    • Platzpatrone wrote:

      mit den Ordnern:
      autofs, bin boot, dev, etc, hdd, home, lib, media, mnt, proc, tun, sbin, share, sys, tmp, usr, vsr
      Das ist der Receiver, ich häng hier nochmal ein Bild an, FTP mit Totalcommander: Links sind die Ordner vom Receiver, Rechts vom PC (Klick auf das Bild zum vergrössern):
      Files
      • FTP.png

        (74.93 kB, downloaded 42 times, last: )

      The post was edited 1 time, last by Petry1 ().

    • RickX wrote:

      FileZilla ist kein FTP-Server
      Klugscheiß on:
      Filezilla gibt es auch als FTP-server
      aber was @Platzpatrone meint, ist natürlich der Client :thumbsup:

      Generell fehlen @Platzpatrone so ziemlich alle Grundlagen:
      Du kannst keinen PC/STB als Netzwerkadresse anlegen, du kannst deinen Geräten eine Adresse geben/zuweisen.
      Wenn der Zugriff auf Harddisk und ROOTFS funktionieren, ist erst einmal alles korrekt, kein Grund hier etwas zu ändern.
      Btw: Finger weg von allem, was du unter ROOTFS siehst!

      Diese beiden sog. Freigaben haben aber nichts mit FTP zu tun, das sind Samba/SMB/CIFS-Freigaben deiner VU, die als default immer eingerichtet und angezeigt werden. Für die meisten Verwaltungsaufgaben reicht das aus.
      Telnet ist noch einmal etwas ganz anderes.
      Zu DCC kann ich nichts sagen, das nutze ich nicht, aber bei Filezilla gibts du bei Host/Server entweder die IP-Adresse deiner VU an, oder den Namen und root als usernamen, Password bleibt leer oder du nimmst das von dir selbst vergebene.
      ACHTUNG!!!! Hier folgt eine Signatur:


      Die Benutzung der Suche ist NICHT verboten! D:

      "Hilfe!!!" ist kein sinnvoller Titel für einen neuen Thread, ebensowenig "VU+Zero" oder vergleichbares.

      Keine Hilfe ohne ausgefülltes Profil!
    • wenn du die VU anpingen kannst sollte es genau wie gerade beschrieben funktionieren. Ich bin auch anfänger, aber so geht es.
      ?( neue vu Duo 4K SE, und keine Ahnung von der TUNER-Konfiguration aber sie läuft schon
    • Platzpatrone wrote:

      Ich kann aber die Box nicht mit DCC mit dem Netzwerk verbinden (Anzeige keine Netzwerkverbindung).

      Augenscheinlich habe ich alles richtig gemacht. Oder habe ich was übersehen. Hat jemand eine
      Idee?
      Die Box hängt schon am Netz... Was hast du vor?
      Mir ist gerade nicht klar, was du tun möchtest und was das aktuelle Problem ist?
      ACHTUNG!!!! Hier folgt eine Signatur:


      Die Benutzung der Suche ist NICHT verboten! D:

      "Hilfe!!!" ist kein sinnvoller Titel für einen neuen Thread, ebensowenig "VU+Zero" oder vergleichbares.

      Keine Hilfe ohne ausgefülltes Profil!
    • @GaborDenes
      war jahrelang Ausbilder in der Logistik. Habe alles übermittelt außer EDV. Dafür hatte ich tolle MA.
      Ich brauchte meine Programme nur ein- und ausschalten. Habe nichts hinterfragt, daher meine fehlenden Grundlagenkenntnisse, die ich mir jetzt gerne erarbeite.
      Ich wollte mir nur eine Kabelbox kaufen. Mein Sohn (700 km von mir entfernt) schrieb mir: sehr anspruchsvolle Box kein Mainstream. Meine Antwort: war wohl zu naiv und habe das auch gemerkt: bin aber jetzt in einem tollen Forum, was mich weiterbringt.
      Status:
      Meine Box läuft, tolles TV-Bild
      alle Images gemacht Daten gesichert
      Plugins aktualisiert (EPG, Automatikfullbackup, MP, etc.)
      Also vielen Dank ans Forum.

      Mein Problem:
      ich war so verwegen, API-Keys für YT aufspielen zu wollen ins MP.
      Das Forum hat mir einen entsprechenden YT-Beitrag hierfür geschickt.
      In diesem Beitrag konnte der Moderator direkt auf die Box aufspielen alternativ so sagte der könnte man einen FTP-Klient verwenden.
      Ich habe mich ans Forum gewandt und man hat mit Dcc als Programm empfohlen (und ich habe mir auch noch FileZilla runtergeladen)
      Ich kann, wenn ich DCC aufrufe nicht auf die Box zugreifen um theor. vielleicht mal was aufzuspielen. In diesem Programm steht: keine Verbindung Computer zur Box. Darum ist dann vermerkt keine FTP und keine Telnet Verbindung. Also stimmt m.E. doch was nicht. Ich habe alles nach Vorgaben installiert. Nur das Openwif kann ich ansteuern.
      Auch eine Verbindung mit Filezilla ( auch mit den von euch angegebenen Vorgehensweisen) funktioniert nicht.
      Ich kann nur sehen, das die Box am Netzwerk hängt kann aber doch von meinem Pc aus nichts machen.

      Vielleicht muß dieser Istzustand so bleiben? Wenn ja kurzes Feedback. Ich möchte das Forum nicht nerven und demnächst dann nur kurz und bündig kommunizieren.. :)

      The post was edited 1 time, last by hgdo ().

    • Das mit den Grundlagen war nichts als Vorwurf gemeint, sondern eine Feststellung. :thumbsup:

      Nach deinen vorherigen Posts funktioniert der Zugriff aufs WebInterface, und per Windows-Explorer auf die Freigaben deiner VU (ROOTFS und Harddisc) also geht das Netzwerk!
      Scheint also noch an deinen FTP-Einstellungen zu liegen.
      Trag einfach mal die Adresse aus dem Webbrowser ohne http:// in den Filezilla ein
      Also z.B. 192.168.178.55 oder vuuno4kse
      Bei Port kommt nichts rein, oder 21

      Dann versuche eine Verbindung aufzubauen. Wenn die immer noch fehlschlägt, zeige per Screenshot die Fehlermeldung (geht einfach über das im Windows enthaltene SnippingTool)
      Wenn die Verbindung gelingt, dann bitte sehr vorsichtig sein und genau befolgen, was die Anleitung sagt.

      Du nervst nicht und darfst weiter Fragen stellen, ich denke, ich spreche da für einen Großteil der Mitglieder hier!


      @mods: Warum zur Hölle ist windows-explorer jetzt zensiert?
      ACHTUNG!!!! Hier folgt eine Signatur:


      Die Benutzung der Suche ist NICHT verboten! D:

      "Hilfe!!!" ist kein sinnvoller Titel für einen neuen Thread, ebensowenig "VU+Zero" oder vergleichbares.

      Keine Hilfe ohne ausgefülltes Profil!
    • Da sieht man mal, wie unschuldig ich bin, das ist mir gar nicht aufgefallen, zumal ich das E vor dem x groß geschrieben habe...
      ACHTUNG!!!! Hier folgt eine Signatur:


      Die Benutzung der Suche ist NICHT verboten! D:

      "Hilfe!!!" ist kein sinnvoller Titel für einen neuen Thread, ebensowenig "VU+Zero" oder vergleichbares.

      Keine Hilfe ohne ausgefülltes Profil!
    • Hier sind die Screenshots beim DCC. Filezilla folgt

      Hier die verschiedenen Bilder zu Einloggen mit FileZilla.
      Files
    • Die IP Adresse der Vu ist die 192.168.0.3?
      Warum gibst du dann bei Filezilla die 192.168.0.2 ein?

      Benutzername ist IMMER: root
      Passwort: dein Passwort, bzw. wenn du noch keines vergeben hast halt leer lassen.
      ftp.jpg
      - - - Beitrag wurde mit Deppentalk erstellt. - - -

      The post was edited 2 times, last by tantalos ().

    • Und der Name ist ganz sicher nicht "VU+ Uno 4K SE" sondern eher "vuuno4kse" hatte ich auch oben schon geschrieben (s. Adresszeile aus dem Webbrowser)

      GaborDenes wrote:

      vuuno4kse


      Nimm einfach die IP-Adresse, die DCC anzeigt. Aus den Bildern sieht das für mich auch nach 192.168.0.103 aus
      ACHTUNG!!!! Hier folgt eine Signatur:


      Die Benutzung der Suche ist NICHT verboten! D:

      "Hilfe!!!" ist kein sinnvoller Titel für einen neuen Thread, ebensowenig "VU+Zero" oder vergleichbares.

      Keine Hilfe ohne ausgefülltes Profil!

      The post was edited 1 time, last by GaborDenes ().

    • Hast du auch bei DCC das Profil bearbeitet, und dort die IP, Login :root und Passwort: dreambox eingetragen ?
      Siehe Bild 2
      Files
      • DCC1.png

        (143.49 kB, downloaded 13 times, last: )
      • DCC2.png

        (14.04 kB, downloaded 13 times, last: )
    • Keine Ahnung was bei dir schief läuft.
      Du kannst der Box mal ein Passwort vergeben, eventuell könnte das helfen.
      Nur mal zum testen 0000, ob es dann geht.
      Root-Passwort ändern/ vergeben:
      Blaue Taste---> Systemwerkzeuge----->Root-Passwort ändern
      Dort dann Blaue Taste (virt. Tastatur)
      Wenn dort oben schon Buchstaben stehen, die erst mit entfernen (roter Button mit Pfeil nach links).
      Dann 4 mal 0000 eintragen und mit OK (Grün) speichern.
      Könntest da auch dreambox eintragen, wichtig ist nur, das du dir das Passwort merkst.