SMB V2 im VTi Image 15.x vs. neues FRITZ!OS 07.21

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • SMB V2 im VTi Image 15.x vs. neues FRITZ!OS 07.21

      Hallo zusammen,
      ich habe in der Suche nichts dazu gefunden.

      AVM hat mit dem letzten Update des FRITZ!OS 7.21den Support für SMB V1 in den Settings deaktiviert, man kann diese Protokollversion manuell wieder aktivieren (Checkbox: Unterstützung für SMBv1 aktivieren)

      Gibt es einen Plan, das VTi15.x Image mit SMB V2 auszustatten?
      Oder gibt es eine andere Möglichkeit SMB V2 (oder höher) einzurichten?

      VG Helmut

      The post was edited 1 time, last by hgdo ().

    • OK, Danke für die Info.
      Dann muss ich an anderer Stelle suchen.

      Wenn ich an der Fritzbox (7490) die Checkbox auf smbv1 setze, läuft die Verbindung wie bisher. Übrigens das Gleiche bei meiner Solo2.
      Daher meine Annahme, dass v2 oder v3 aktuell nicht integriert ist.

      In der fstab ist kein Eintrag.
      Wo muss ich da suchen?

      The post was edited 1 time, last by vu__plus ().

    • Damit die VU+-Boxen eine Verbindung mit einer anderen als der SMBv1-Version herstellen, muss man ihnen dies in den Optionen über z.B. vers=3.0 explizit mitteilen.
      Darüber gibt es hier massenhaft Threads. Ich kann mir nicht vorstellen, dass Du das über die Suche nicht findest.

      Gruß,
      Stefan
    • Nein Suche nach "smb" war nicht erfolgreich in Bezug auf die im VTi bereitgestellten Versionen.
      Mein Suchbegriff war vermutlich etwas zu kurz gefasst.

      Danke für den Link, schomi.

      Bei mir ist die fstab allerdings leer in Bezug auf den Share der Fritzbox, siehe mein Eintrag oben.
      Kommentar dort: ### Please use DeviceManager for mounting filesystems"

      Ich habe die Diskussionen gelesen, ob man mit dem devicemanager arbeiten soll, oder mit der fstab.
      Zur Zeit ist die Fritzbox über das Menü "Vti, VTiPanel, VTi Systemwerkzeuge, Netzwerkbrowser" über eine Freigabe eingebunden. Dazugehörige Dateien habe ich unter /etc nicht gefunden. Vermutlich nicht wichtig.

      Ist es korrekt, diese Freigabe zu löschen und dann einen entsprechenden Eintrag in der fstab (Syntax ist mir klar) vorzunehmen?


      (Edit)
      Ich habe jetzt die Möglichkeit gefunden, über den Netzwerkbrowser den Eintrag "Freigabeoptionen: rw,vers=3.02" einzutragen.
      Probiere ich jetzt aus.

      "3.0" funktionert.

      The post was edited 3 times, last by vu__plus: Neue Erkenntnisse ().

    • vu__plus wrote:

      Nein Suche nach "smb" war nicht erfolgreich in Bezug auf die im VTi bereitgestellten Versionen.
      Mein Suchbegriff war vermutlich etwas zu kurz gefasst.
      Stimmt. Tipp:
      Wenn man nach Lösungen von SMB-Problemen in Verbindung mit der Fritz-Box sucht, dann empfiehlt es sich auch genau beide Suchbegriffe zu nehmen. Nur "smb" ist etwas kurz gefasst.
      Bei der Suche nach "smb fritz" findest Du auf Anhieb genau Deine gesuchte Lösung.

      Gruß,
      Stefan