Box-Crash

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Moin,

      binnen drei Tagen ist meine Ulitmo 4k zweimal gecrasht. Eben wurde nicht einmal ein Crashlog geschrieben.

      Ich hänge Euch einmal das Crashlog vom 21.11. sowie die Debug-Datei von heute an. Vielleicht könnt Ihr mir sagen, was den Crash verursacht hat.

      Danke!





      dvbapp2_crash_2020-11-21_22-17-38_1605993458.log
      dvbapp2_debug_2020-11-24_105633.log
    • Hast du die Werbeerkennung schon deaktiviert?
      Gruß

      Jürgen

      _________

      DUO 4K
      DVB-S2x (Seagate 2TB) Fluid Next/Unicable IDLU-32UL40-UNBOO-OPP
      UNO 4K SE DVB-S2x (TOSHIBA 1TB) linearFHD/DUR-Line UK 124
      SOLO 4K DVB-S2 (TOSHIBA 1TB) Fluid Next/Unicable IDLU-32UL40-UNBOO-OPP

      VTi 15.0.0
      HD02 + V13 (Oscam) im Stinger


    • Box auf 15.0.0 updaten, da ist die Werbererkennung nicht mehr vorhanden.
      Fantasie ist wichtiger als Wissen, denn Wissen ist begrenzt. "Albert Einstein"
      - - -
      Fragen ins Forum, dafür ist es da!
      KEIN SUPPORT PER PN!
    • War bei mir auch so, dass der Fehler erst nach längerer Zeit auftrat.

      in äteren Image Versionen unter Menü -- VTi --Einstellungen-TV/Radio --; in neueren Image NICHT mehr vorhanden
      Fantasie ist wichtiger als Wissen, denn Wissen ist begrenzt. "Albert Einstein"
      - - -
      Fragen ins Forum, dafür ist es da!
      KEIN SUPPORT PER PN!
    • Ich schalte das gleich mal aus und teste das. Im Zweifel melde ich mich noch mal. Danke Euch!

      Ich bleibe erst einmal bei diesem VTI, denn sonst läuft alles. Nach Upgrades auf ein neues VTI hatte ich zunächst viele Bugs (was ja normal ist).
    • Bremer Jung wrote:

      Nach Upgrades auf ein neues VTI hatte ich zunächst viele Bugs (was ja normal ist).
      Das halte ich für ein Gerücht. ;)
      Ich und viele andere warten erst gar nicht lange und machen die Updates sofort.
      Die Images laufen fast immer Bugfrei.

      Hinweis auf die Werbeerkennung ist das hier:

      Display Spoiler

      20:23:19.910 [e2-core] old thread joined 0
      20:23:19.910 [e2-core] [eVTiApp] connecting...
      20:23:19.961 [e2-core] [eVTiApp] connected: Connection refused
      20:23:19.961 [e2-core] [eVTiApp] connection terminated
      20:23:19.961 [e2-core] [eVTiApp] retry to start connection in 60000 ms
      20:24:19.961 [e2-core] [eVTiApp] starting...
      Gruß

      Jürgen

      _________

      DUO 4K
      DVB-S2x (Seagate 2TB) Fluid Next/Unicable IDLU-32UL40-UNBOO-OPP
      UNO 4K SE DVB-S2x (TOSHIBA 1TB) linearFHD/DUR-Line UK 124
      SOLO 4K DVB-S2 (TOSHIBA 1TB) Fluid Next/Unicable IDLU-32UL40-UNBOO-OPP

      VTi 15.0.0
      HD02 + V13 (Oscam) im Stinger


      The post was edited 2 times, last by bandito1966 ().

    • bandito1966 wrote:

      Das halte ich für ein Gerücht. ;)
      Sorry, ist nicht böse gemeint. Ich bin immer der erste, der Abstürze proudziert. :)

      Es geht übrigens weiter: nachdem ich die Werbeerkennung und die Mediatheken (dieser RedButton-Kram) ausgeschaltet und die VU neu gebootet hatte, kam es heute Mittag erneut zum Crash. Das Log habe ich angehängt.

      dvbapp2_crash_2020-11-25_12-28-32_1606303712.log

      Nochmal Danke fürs Nachschauen!

      The post was edited 3 times, last by hgdo ().

    • Der Bootloader ist gut ein Jahr alt.

      Also: ich habe gerade durchgezappt, immer so gut zwei Sekunden zwischen den Sendern. Dann habe ich aber einmal schnell zurückgezappt (unter einer Sekunde). Da war die VU abgestürzt. FCC ist deaktiviert, Aufnahmen gab es zu dem Zeitpunkt keine.
    • Ist der Fehler reproduzierbar?
      Gibt es einen Crashlog dazu?
      Zwischen welchen Sendern hast du gezappt?
      Fantasie ist wichtiger als Wissen, denn Wissen ist begrenzt. "Albert Einstein"
      - - -
      Fragen ins Forum, dafür ist es da!
      KEIN SUPPORT PER PN!
    • Es waren MDR HD und BR HD. Reproduzieren ließ es sich nicht.

      Überhaupt wird nicht immer ein Logfile angelegt. Gestern Nacht ist an meinem Zweitreceiver (es lief ZDF HD) das Bild eingefroren. Nach zehn Minuten habe ich den Kippschalter betätigt. Es gab kein Crashlog.