Probleme mit HBBTV RTL seit VTI 15.0

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Probleme mit HBBTV RTL seit VTI 15.0

      Hallo,
      benutze HBBTV nicht häufig, habe aber vor dem Update noch RTL und Vox ganz normal nutzen können.
      Jetzt kommt die Anzeige im Display - aber kein Menü rechts unten im Bildschirm.

      Fernsehen läuft weiter, aber keine Bedienung vie Fernbedienung mehr möglich.
      Über die App auf dem iPad kann ich wenigstens noch einen Neustart machen - alternativ hilft nur der Netzschalter

      bei ARD und ZDF funktioniert es wie gewohnt...


      Falls jemand einen Tipp hat wäre ich :) dankbar
      Gruß
      sp_echt

      The post was edited 1 time, last by sp_echt ().

    • ich geh mal davon aus, dass es nichts mit VTI zu tun hat, sondern damit, dass es von der RTL Group keine Mediatheken in dem Sinne mehr gibt, sondern das Ganze unter TV Now läuft. ;)

      und anstelle des Netzschalters solltest du seeehr lang die Powertaste der FB drücken. Ist besser für die Box.
      Grüße und einen guten Verlauf, der SattSeher

      --------------------------------------------------------------
      Skin: Fluid Next
      Empfang: Astra 19.2

      The post was edited 1 time, last by satt-seher ().

    • Das ist auch schon bei VTI 14 so.

      Ähnlich wie bei Serienrecorder hängt mit Hinweis HbbTV

      Weil es da eine eher exotische Funktion war, wurde es nicht weiter verfolgt.
      Bei RTL und VOX wäre es wichtiger den Hänger zu vermeiden.
    • mike1304 wrote:

      Das ist auch schon bei VTI 14 so.

      Ähnlich wie bei Serienrecorder hängt mit Hinweis HbbTV

      Weil es da eine eher exotische Funktion war, wurde es nicht weiter verfolgt.
      Bei RTL und VOX wäre es wichtiger den Hänger zu vermeiden.
      3 Tage vor dem Update auf VTI 15.0 habe ich mit der VTI 14.x (alle Aktualisierungen eingespielt) definitiv bei Vox noch HBBTV an der Ultimo 4K genutzt und es hat problemlos funktioniert.



      satt-seher wrote:

      ich geh mal davon aus, dass es nichts mit VTI zu tun hat, sondern damit, dass es von der RTL Group keine Mediatheken in dem Sinne mehr gibt, sondern das Ganze unter TV Now läuft. ;)

      und anstelle des Netzschalters solltest du seeehr lang die Powertaste der FB drücken. Ist besser für die Box.
      Mit der FB geht dann überhaupt nichts mehr weder kurz noch lange drücken...
      daher starte ich dann die Box über die iOS App neu...
      Das Netzschalter oder -Stecker suboptimal ist, ist schon klar....
      Gruß
      sp_echt
    • sp_echt wrote:

      Mit der FB geht dann überhaupt nichts mehr weder kurz noch lange drücken...
      Doch es geht, einfach so lange drücken bist die Box neu startet. Dauert ca. 15-20 sec... :8)
      Nicht jeder Käse kommt aus Holland, mancher kommt aus Bayern... :8)
      „Der Vorteil der Klugheit besteht darin, dass man sich dumm stellen kann. Das Gegenteil ist schon schwieriger.“ K.T.
      „Der Neid ist die aufrichtigste Form der Anerkennung.“ W.B.

      UNVEU!
    • sp_echt wrote:

      3 Tage vor dem Update auf VTI 15.0 habe ich mit der VTI 14.x (alle Aktualisierungen eingespielt) definitiv bei Vox noch HBBTV an der Ultimo 4K genutzt und es hat problemlos funktioniert.
      Das ist interessant!

      Ich bin auf VTI 14 und bei mir steht bei VOX (SD) + "rot" im Display HbbTV-Erweiterung und die VU reagiert auf nichts mehr.
      Lang auf AUS geht noch.

      Meine Hoffnung: Es liegt nicht am VTI sondern an etwas anderem, z,B, Plugins.
      Die werden doch zumindest teilweise beim Update "zurückgesetzt".

      Weiß jemand welche plugins bei HbbTV direkt oder indirekt eine Rolle spielen?

      The post was edited 2 times, last by hgdo ().

    • Am TV geht HbbTV bei Vox(SD) und RTL(SD) aber, mein TV hängt nicht!!
      Auch wenn es keine richtige Mediathek ist, zeigt er mir diverse Auswahlmöglichkeiten.
    • Kann ich bestätigen. Nach drücken der Roten Taste ist die Box nicht mehr bedienbar.
      Scheint aber nur RTL zu betreffen, RTL2 geht..
      Bei den ÖR keine Probleme.
      Allerdings stört mich das nicht weiter, wenn ich denn mal HbbTv nutze, dann am TV... :8)
      Woran es liegt kann ich nicht sagen, ist mir aber auch egal... ;)
      Nicht jeder Käse kommt aus Holland, mancher kommt aus Bayern... :8)
      „Der Vorteil der Klugheit besteht darin, dass man sich dumm stellen kann. Das Gegenteil ist schon schwieriger.“ K.T.
      „Der Neid ist die aufrichtigste Form der Anerkennung.“ W.B.

      UNVEU!

      The post was edited 1 time, last by Phelbes ().

    • Auf deinem TV läuft aber nicht VTi.

      Leider ist HbbTV inzwischen ein nicht offener "Standard", TV Hersteller werden das sicher problemlos lizenzieren können, für einen quasi-quelloffenen Sat-Receiver sieht das leider ganz anders aus.

      Mal gewinnt man mit dem Konzept, mal verliert man. Finde dich damit ab (oder versuche selber eine Lösung zu finden - wennst Erfolg hast, gerne her damit :334: )
    • rdamas wrote:

      Auf deinem TV läuft aber nicht VTi.
      Stimmt... ;)

      Aber ich brauche auch keine Lösung, ich nutze kein HBBTV.
      Und wenn dann eben am TV.

      P.S. Wobei, hab das grad mal durchgecheckt, es funktioniert ja bei fast allen Sendern, selbst bei ORF und SRF... :8)
      Nicht jeder Käse kommt aus Holland, mancher kommt aus Bayern... :8)
      „Der Vorteil der Klugheit besteht darin, dass man sich dumm stellen kann. Das Gegenteil ist schon schwieriger.“ K.T.
      „Der Neid ist die aufrichtigste Form der Anerkennung.“ W.B.

      UNVEU!
    • Mein Post bezog sich auf den Post von jalsilax,


      Am TV gehts, an der VU hängt sie sich auf, aber es liegt nicht an VTI oder plugin ?
    • Ich habe HBBTV an einem Kathrein getestet, bei diesem wurde wie bei meiner Ultimo-4k nach drücken des roten Button bei RTL nichts angezeigt, bei den anderen Anbietern funktioniert es. Deswegen war ich der Meinung das es an VTI oder des Plugins nicht liegt.
    • Guten Tag zusammen. Denke liegt am neuen Ubdate. Ein frage hätte ich.Lese hier immer man soll nie nie nie nie den Netzschalter betätigen.Was soll den da passieren? Nehmen meine komplette Anlage abends vom Strom. Sei Jahren ist da nichts passiert. Wozu wurde dan der Netzschalter in die VU verbaut?
    • PeterMeter wrote:

      Nehmen meine komplette Anlage abends vom Strom. Sei Jahren ist da nichts passiert.
      Wenn die Box runtergefahren ist, passiert auch nichts.
      Wenn du aber die Box im laufenden Betrieb vom Strom nimmst, kann es zu Probleme kommen.
    • Schaltest Du Deinen PC auch aus, in dem Du den Netzstecker ziehst ?

      Deine Box ist quasi ein Linux-PC !

      Wenn die Box im DeepStandBy ist, kannst Du den Netzstecker betätigen
    • Beim runterfahren in den Deepstandby, werden verschiedene Daten gesichert.
      Wenn du ihm einfach den Strom wegnimmst, kann nichts mehr gesichert werden.
      Trennst du deinen PC auch einfach so vom Netz?

      Gruß
      Databox
    • Probleme mit HBBTV RTL seit VTI 15.0

      Wenn die Box im DS ist kannst natürlich den netzschalter nehmen aber nicht vorher, beim PC ziehst ja auch nicht einfach den Stecker.

      Gesendet von meinem SM-A705FN mit Tapatalk
      Andreas

      Ich weiß nicht immer wovon ich rede. Aber ich weiß das es richtig ist. (Muhammad Ali)

      quod erat demonstrandum