Vu plus und Farbraum bt2020

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Vu plus und Farbraum bt2020

      New

      Hallo, ich nutze seit Erscheinen die vu plus duo 4k an einem Panasonic 4k Tv und 4K beamer.
      Aktuellste Treiber und VTI verstehen sich von selbst.
      Ich bin mit der Farbdarstellung im 2160p Ausgabemodus nicht zufrieden.
      Aus rot wird rot/orange, das Bild wird milchiger. Das betrifft sowohl die OSD Anzeigen, als auch den reinen Bildinhalt.
      Stelle ich auf 1080p (rec709), sind die Farben top. Am TV und auch am Beamer.
      Hat es mit dem Prozessor zu tun, also ein Hardware Problem?
      Ist das bei allen enigma2 4K Resies der Fall ?
      Autoresolution funzt mit vti schon lange nicht mehr bei den mkvs.
      2160p mkv wird nur mit 1080p ausgegeben, wenn man von einem 720p Sender startet.
      Deshalb muss ich die Ausgabe auf 1080p belassen, damit ich gute Farbtöne habe und schalte 4k mkvs manuel um. Bei openatv gibt es den Fehler nicht, dafür andere.
      Egal was ich einstelle, das Bild ist bei 2160p immer deutlich schlechter, als in 1080p. Da nützt auch kein Farbabgleich des TVs...

      Gibt es Geräte mit enigma2, deren Prozessor hardwareseitig für HDR und 4 K Ausgabe optimiert ist?
      Odrr ist das nur bei mir so?
      Danke
    • New

      hkf wrote:

      das Bild ist bei 2160p immer deutlich schlechter, als in 1080p
      Ich empfehle Dir die Standardauflösung auf 1080P zu stellen, und die 2160P und UHD-Sachen über "Autoresolution" zu regeln.
      Die modernen Fernseher wandeln das besser um, als die Vu´s.
      Der Grund, warum man nicht alles über Autoresolution regelt, sind die paar Sekunden, die der Fernseher bei der Umschaltung braucht.
      Habe die UHD-Sender deshalb auch in einem Extra Bouquet.
      An alle Neulinge und auch einige alte Hasen: Bitte denkt an eine Sicherung.
      BackupSuite und Image-Backup sind kein Hexenwerk, und ruckzuck erledigt.
    • New

      Das würde ich auch so machen, aber seit ca. 1,5 Jahren schaltet vti mit autoresolution ja bei allen meinen (unterschiedlichen) 4k mkvs nicht mehr auf 2160p Ausgabe um, was zuvor bei all meinen ( den gleichen vom NAS ) mkvs noch einwandfrei funktionierte.
      Klar, es ist keine Streamingbox, aber es ging ja früher auch.

      Ach ja. Die Ultimo 4k habe ich nicht mehr. Habe nur das Profil noch nicht aktualisiert.
    • New

      Okay. MKVs sind ja Container. Da kann alles Mögliche drin stecken, aber stimmt, die alten Vu´s konnten mehr Formate abspielen.
      Hast Du vielleicht noch einen Blu-Ray-Player mit Netzwerkfunktion? Der könnte das eventuell.

      Edit: Ach so, abspielen kannst Du ja, nur nicht in der richtigen Auflösung. Vielleicht ist da eine Einstellung in Autoresoltion nicht korrekt,
      oder eine andere Einstellung relevant.
      Wiederholrate, Farbraum...keine Ahnung.
      An alle Neulinge und auch einige alte Hasen: Bitte denkt an eine Sicherung.
      BackupSuite und Image-Backup sind kein Hexenwerk, und ruckzuck erledigt.

      The post was edited 4 times, last by TomKruhs ().

    • New

      Das Bild ist für HD TV bei mir mit fixer Einstellung auf 2160 nicht brauchbar. Milchig und miese Farbtöne.
      Das kann es doch nicht sein.
    • New

      Deswegen habe ich ja auch 1080P als Standard empfohlen. Die 4K-Ferseher können das idR sehr viel besser.
      Die paar 4K und UHD-Sender per Autoresolution regeln lassen. Auch bei PIP(Bild im Bild) ist es von Vorteil.
      An alle Neulinge und auch einige alte Hasen: Bitte denkt an eine Sicherung.
      BackupSuite und Image-Backup sind kein Hexenwerk, und ruckzuck erledigt.

      The post was edited 1 time, last by TomKruhs ().

    • New

      Autoresolution ist bei openatv anders gelöst, da klappt es.
      Falsch angepasste Einstellungen kann ich bei vti als Fehlerquelle auch ausschliessen. Mit images älter als 2 Jahre gab es nie irgendein Problem .
      Habe auch aktuell alle unterschiedlichen Einstellungen x mal probiert.
      Mögliche Lösung: Ein älteres autoresolution Plugin fürs vti, das finde ich aber nirgends.

      'Hardware Problem' bezog sich bei meiner Frage nur auf die miesen Farben bei 2160p Ausgabe bt2020.
      Diese sind auch bei openatv mies.
    • New

      Ja, hatte ich damals schon verfolgt, aber bei meinen Geräten ist es so, wie es ist. Ich kann ja nicht mehr machen, als die vorhandene Hardware mit allen verfügbaren Updates zu versorgen.
      Die 86 Seiten tue ich mir jetzt aber nicht an.
      Deshalb nun meine Frage, ob die aktuell eingesetzten (enigma 2 fähige) Prozessoren 100 % kompatibel zum bt2020 sind.
    • New

      Der Farbunterschied ist nicht gravierend. Wer im vornherein nur 2160p probiert, der merkt es evtl. nicht. Ging mir auch so.
      Aber im direkten Vergleich ist 1080p klar besser.
      Fiel mir erstmals auf, als ich bei einer Freundin das HD TV Bild ihres full HD TVs insgesamt viel besser empfand, schärfer und farbtreuer. Da habe ich dann bei mir rum probiert und gucke seitdem nur noch mit 1080p Ausgabe mit Autoresolution. Auch wenn die Umschaltung wegen der Verzögerung nervt.
      Seit aber dann die 4k mkvs bei vti nicht mehr richtig mit 2160p ausgegeben werden, nervt es mich.
      Ich werde heute mal andere Images testen und den Ligawo Splitter entfernen.
      Danke vorerst.
    • New

      na, das hatten wir doch vor gut 2 Jahren in dem langen thread entsprechend abgehandelt.

      - anfangs konnten die VU4K den BT.2020 (HDR / HLG) bei 2160p nicht durchreichen.
      - dann kam ein VTi Update und dann ging es
      JEDOCH
      - seit daher wird bei 2160p IMMER der BT.2020 an den TV signalisiert, auch wenn die Quelle REC.709 ist.
      was natürlich bei normalem HD eine lausige Bildqualität hervorruft, da der Farbraum dem TV falsch signalisiert wird.

      daher ja auch die Empfehlung, als Standard 1080p einzustellen und mit Autores die UHD Quellen zu bedienen.
      Was natürlich auch ein Schuß ins Knie sein kann, wenn eine 2160p Quelle in REC.709 codiert ist.

      Und das führt mich zu der Vermutung, daß Deine 2160p MKVs möglicherweise gar nicht in BT.2020 vorliegen, denn Du sagtest ja, daß das bis vor gut 2 Jahren tadellos funktioniert hat - einer Zeit wo das VTi den BT.2020 noch nicht durchsignalisieren konnte, dem TV also REC.709 durchgereicht hat.


      Schau doch mal mit MediaInfo in die betroffenen MKVs rein, was dort TATSÄCHLICH codiert ist......
      quidquid agis, prudenter agas et respice finem.....
    • New

      razorback wrote:

      ...was natürlich bei normalem HD eine lausige Bildqualität hervorruft, da der Farbraum dem TV falsch signalisiert wird...
      Zumindest für die Uno 4K SE kann ich aber sicher sagen, dass die Box den Farbraum korrekt von Rec.709 nach BT.2020 konvertiert. Also quasi Rec.709 im BT.2020 Container. Ich konnte das auch so nachmessen.

      Mein LG OLED 65CX aus 2020 und auch der 65E6 aus 2016 (Preset musste angepasst werden) hatten kein Problem damit und zeigen es fehlerfrei an.

      vuplus-support.org/wbb4/index.…ostID=1769877#post1769877

      Servus

      The post was edited 2 times, last by norbert.s ().

    • New

      Danke für Eure Beiträge.
      So wie ich das sehe, stellen sich zumindest mir persönlich 2 Probleme:

      Problem 1:

      Das VTI Image hat mit dem autoresolution Plugin ein Problem, 4K MKVs in 2160p auszugeben.
      Und zwar immer genau dann, wenn ich von einem 720p Sender starte ( z.B. Das Erste HD ). Wenn ich aber von einem 1080i Sender aus starte ( z.B. RTL HD), dann wird korrekt automatisch für das MKV aus 2160p umgeschaltet.
      Das Problem existiert nur beim VTI und mit allen meinen MKVs.
      Die Info vom Autoresolution Plugin erkennt die MKVs aber als 2160p. Das Ausgabeformat ist dennoch 1080p.
      OpenAtv hat Autoresolution nicht als Plugin, sondern ist direkt im Image eingebaut. Da werden alle meine 4K MKVs automatisch in 2160p ausgegeben, unabhängig davon, auf welchem Sat Sender ich mich befinde.

      Liegt also nicht an den MKVs und hat mit dem Handling des autoresolution Plugins von VTi zu tun.

      Da ich kein Privat TV schaue ( bis auf ganz wenige Sendungen ) stellt sich für mich das Problem also ständig.
      Habe das hier an anderer Stelle schon mal beklagt. Leider keine Reaktion oder Verbesserung seitens der Entwickler.

      Problem 2:

      Wenn ich die Bildausgabe fix auf 2160p einstelle, sieht bei mir der 1080p content blass, milchig und farbverfälscht aus. Das gilt auch für die OSD Menüs. Auch der Schwarzwert leidet.
      Ich möchte klarstellen, dass das Bild trotzdem auf den ersten Blick ok aussieht. Ist nicht extrem, aber doch sichtbar, vor allem im direkten Vergleich.
      Das liegt wohl daran, dass Rec709 Content fälschlicher Weise mit BT2020 ausgegeben wird.
      Für mich fällt dadurch die Bildqualität um 3 Punkte von 9 auf 6 ab ( von 10 möglichen ). Das ist für mich nicht annehmbar.
      Ich rede hier nicht von dem ekligen Magenta Farbstich, den wir alle damals vor der HDR Anpassung alle hatten.

      Meiner Meinung nach gibt es 3 Lösungsansätze, mit denen ich klar käme:

      1: VTI passt das autoresolution Plugin an, so dass es bei laufendem 720p Sat Signal korrekt die 4K MKVs auf 2160p umschaltet. Die Umschaltverzögerungen durch das Plugin nehme ich in Kauf. So häufig nutzt man 4K Sender mangels Angebot bislang nicht. Wenn doch, dann passen dann aber zumindest Farben und Auflösung.

      2: Ich nutze künftig zu OpenAtv und verzichte auf fcc. Möchte ich eigentlich nicht.

      3: Die Box sollte trotz fester 2160p Ausgabe bei 720p/1080i/1080p Content diesen auch mit Rec 709 ausgeben und BT2020 dann auch nur nutzen, wenn man es braucht.
      Und das bitte auch bei der Benutzeroberfläche ( Infobar, Kanalliste etc. ).


      Zu Lösung 3:
      Keine Ahnung ob das möglich ist. [b]Könnte man das mit entsprechendem Aufwand übers Image nachbessern?[/b]
      Oder ist das Prozessorabhängig?
      Gibt es andere Hardware, die den Farbraum immer passend zur Ausgangsquelle ausgibt, zum Beispiel die Dream oder SKy Box?


      Freue mich über Eure Erfahrungsberichte und Meinungen hierzu.
    • New

      Welche Problematik meinst du denn dann, wenn es nicht um MKV geht, die die SkyQ Box nicht kann?
      Meine VU+ schaltet vernünftig um und zeigt auch alles korrekt an.
      Ich will den Fehler nicht abstreiten, aber sehe nicht die VU+ bzw. Vti als alleinigen Schuldigen.
      VU+ UNO 4K SE mit DVB-C FBC-Tuner & 1TB Samsung 850 EVO SSD
      Vodafone Kabel Deutschland Premium HD & Sky HD Komplett inkl. UHD auf Smartcard G09
      Apple TV 4K für SkyQ und Co.


      „How to": Vodafone Kabel Deutschland mit der VU+