[VU+ Solo SE V2 1x DVB-T2/TC Dual Tuner] Seit V 15.0.0 teilweise Aufnahmen mit 0 Min. Länge

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • [VU+ Solo SE V2 1x DVB-T2/TC Dual Tuner] Seit V 15.0.0 teilweise Aufnahmen mit 0 Min. Länge

      New

      Seit Update auf V 15.0.0 habe ich festgestell, dass zum Teil Aufnahmen mit 0 Min. Länge vorhanden waren (d.h. dass Aufnahmen nicht funktioniert haben).

      Gestern habe ich folgende probiert:
      - Programmierung von Aufnahmen (Zeitgleich, über das Webinterface), bis es zur Meldung "Timer conflict" gekommen ist (-> nach Anlegen von 5 Timern)

      Beobachtetes Ergebnis:
      - von 5 programmierten Aufnahmen wurden 3 aufgezeichnet, 2 blieben bei 0 Minuten, d.h. bei 2 Timern fand keine Aufnahme statt.

      Anschließend habe ich alle Aufnahmen so wie die Timer gelöscht.

      Danach:
      - Programmierung von je einer Sendung (über das EPG der VU+) auf den Kanälen, auf denen vorher keine Aufnahme möglich war.

      Beobachtetes Ergebnis:
      - beim Tunen auf die Kanäle, bei denen ein Timer programmiert wurde, war kein LiveTV zu sehen (schwarzer Bildschirm)
      - Aufnahmen fanden nicht statt (je 0 Minuten).

      Weitere Aktion:
      - Löschen der Timer/Aufnahmen
      - Neustart der VU+
      - erneute Programmierung von je einer Sendung (über das EPG der VU+) auf den Kanälen, auf denen vorher keine Aufnahme möglich war.

      Beobachtetes Ergebnis:
      - Aufnahmen >0 Min. -> Länge steigend
      - beim Tunen auf die Kanäle, bei denen eine Aufnahme programmiert wurde -> LiveTV sichtbar
      - letztendlich wurden 2 Aufnahmen angelegt u. hatten die erwartete Länge

      Nach dem Reset hatte ich das Gefühl, als wenn sich die Tuner "aufgehängt" hatten u. nach dem Neustart wieder einwandfrei funktionierten. Eine Suche im Forum nach dem problem war -für mich- nicht erfolgreich.
      Mein nächster Schritt wäre ein Downgrade auf 14.0.6 um zu überprüfen, ob mit der Version das gleiche Problem auftritt. Ich habe die VU+ im Dezember 2015 gekauft u. bis zum Update auf V 15.0.0 war alles OK.

      Hat jemand von Euch da noch einen anderen (Lösungs-)Vorschlag?

      Gruß
      Carpy

      The post was edited 1 time, last by hgdo ().

    • New

      DVB T2 entweder Single bzw. max. ein Doppeltuner. Um welche Sender & Empfangsart (Kabel oder Terr.) geht es? Sofern DVB T2 vermute ich oesterr. Sender. In D mit Deiner Box ja eher nichts mehr empfangbar. Sofern ein CI Modul im Spiel, Konfiguration kontrollieren.

      The post was edited 2 times, last by Radar ().

    • New

      Hallo Radar,

      es handelt sich um einen Doppeltuner DVB-C.

      Die Sender waren VOX u. ProSieben u. der Empfang von LiveTV auf diesen Sendern war ja generell gegeben (hat ja über die VU+ nach dem Nuestart ja auch wieder funktioniert).

      Was mir aber gestern Abend aufgefallen ist (da hatte ich keine Daten im EPG-Grid u. wollte einen Timer für Sat 1 programmieren): beim Aufruf der Sendungsdaten (Sat 1während LiveTV lief -Druck auf die runde gr. Taste auf der FB-) wurden diese Angezeigt, beim Umschalten auf das EPG-Grid war aber alles leer u. ich konnte den Timer nur manuell programmieren (Verbindung zum Internet war OK)!?

      Gruß
      Carpy

      The post was edited 2 times, last by carpy014 ().

    • New

      carpy014 wrote:

      keine Daten im EPG-Grid
      Du holst die EPG-Daten von einen Server im Internet? Schalt das mal aus und nimm die EPG-Daten von den Sendern. EPG füllt sich automatisch wenn auf die Sender zappst.

      carpy014 wrote:

      die runde gr. Taste
      Meine original VU-FB (Typ II) sind alle Tasten rund. Meinst Du die grüne Taste? Meine FB hat eine Taste wo EPG draufsteht. Wird EPG so aufgerufen wie von mir konfiguriert. EPG in der Infobar, aktuelle und nachfolgende Sendung, und Aufruf der EPG für aktuell und folgende Tage sind 2 Paar Schuhe. Ob bzw. welche Smartcard Du von Deinen Kabelprovider erhalten hast, entzieht sich unserer Kenntnis. Bitte daran denken, wir machen hier Fernwartung und können nicht in Dein Wohnzimmer schauen. Vor den Update auf VTI 15 hast sicher eine Imagesicherung gemacht. Die mal flashen und schauen ob alles wieder so wie es einmal war.
    • New

      Hallo Radar,

      die Taste die ich meinte ist die "OK" Taste (bei Drücken werden/wurden die Daten der p/f Sendungen angezeigt).

      Die EPG-Daten werden aus den EIT-Daten gezogen, der Aufruf des EPG-Grid erfolgt bei mir über die "EPG"-Taste mit unveränderter Konfiguration selbiger, wie schon geschrieben: bis zum Update auf 15.0.0 lief alles einwandfrei.

      Smartcard: nutze ich nicht.

      Gruß
      Carpy

      The post was edited 1 time, last by carpy014 ().

    • New

      carpy014 wrote:

      die Daten der p/f Sendungen angezeig
      Schön, dass uns hier mit Gratisratestunden versorgst. ;)
      OK Taste öffnet bei mir die Infobar mit der aktuellen und nachfolgenden Sendung. Wenn Du nichts zusätzlich installiert hast, wird die EPG vom jeweiligen Sender über das Kabel und nicht über das Internet geliefert. Alternativ, wenn beim EPG schon immer aktuell sein willst, lies Dich mal in Bezug auf EPG-Refresh ein. Werden zu einer festgelegten Zeit alle Frequenzen gezappt und die EPG geholt. EPG-Share und Ähnliches kann, muss aber nicht zufriedenstellend funktionieren. Letzteres über das Internet. Da würde ich dann prüfen, ob die Box aktuell eine Verbindung ins Internet herstellen kann. Kabeldoppeltuner gleichzeitig max. Sender von 2 Frequenzen.
    • New

      Beim Drücken der "OK"-Taste wird die sogenannte Infobar angezeigt.
      Diese enthält EPG-Informationen. Das sind aber spezielle...
      Es handelt sich um die sogenannten "Now/Next"-Informationen.
      Diese werden immer aktuell vom Sender übertragen.
      Da ist wirklich nur die aktuelle und die nächste Sendung drin.

      Das, was Du "Grid" nennst, ist vermutlich der Graphische MulitEPG.
      Dieser zeigt die vollständigen EPG-Daten an, die im EIT-EPG vom Sender übertragen werden.
      Wenn alles richtig installiert ist, muss der EPG sich füllen, wenn Du einige Sekunden auf einem Sender bist.
      Dann müssen die EPG-Daten für diesen Sender und alle anderen auf dem selben Transonder liegenden Sender gelesen werden.

      Wenn das nicht funktioniert, ist evtl. an deinen EPG-Einstellungen etwas nicht in Ordnung.
      Wichtig ist, dass de EIT-EPG eingeschaltet ist.
      Bei mir sieht das in den VTI EPG-Einstellungen so aus:
      VTI-EPG-Einstellungen.jpg
    • New

      Hallo,

      @Radar: Sorry, dass sollte keine "Gratisratestunde" werden, ich kenne die begriffe "Now/Next" als "p/f" (steht für present/following bzgl. SI/EIT Daten, SI: Singnal information, adäquat für die sog. EIT-Daten).

      @RickX: EPG-Grid steht bei mir für Graphisches MulitEPG, da war Deine Vermutung richtig.
      Meine "EPG-Einstellungen" entsprechen exakt den Deinen.
      Gestern Abend hatte ich z.B. das Problem dass ich auf SAT einen Timer programmieren wollte, beim Aufruf der "Infobar" wurden auch die "Now/Next" Informationen angezeigt, das Graphisches MulitEPG aber (auch nach kurzen Tunen/Durchschalten aller Sender) war/blieb leer, auch ein Neustart u. ein erneutes Tunen/Durchschalten brachte da keinen Erfolg, heute Abend ist das Graphisches MulitEPG wieder "gefüllt". "EPG Refresh" ist bei mir von 02:00 - 06:30 aktiviert.

      Gruß
      Carpy
    • New

      Prima, dass es jetzt wieder geht.

      Der EPG muss sich aber automatisch füllen, wenn Du auf den Sender gehst.
      EPGrefresh macht nichts anderes...

      Wenn das gestern nicht ging, ist das sehr ungewöhnlich.
      In so einem Fall kann man versuchen, die Datei epg.dat zu löschen (geht in den EPG-Einstellungen) und dann die Box neu zu starten. Da waren evtl. fehlerhafte Daten im EPG, die etwas "verklemmt" haben.
      Ein falsche Uhrzeit der Box kann auch zu solchen Problemen führen.
    • New

      carpy014 wrote:

      dass ich auf SAT einen Timer programmieren wollte
      Titel laesst uns aber einen Kabeltuner vermuten. Hast Du noch einen USB-Sattuner zusätzlich an der Box? Post 3 lese ich auch Kabeldoppeltuner.

      The post was edited 1 time, last by Radar ().

    • New

      Hallo,

      @RickX: danke für die Info, beim nächsten Auftreten des Problems werde ich versuchen, die Datei epg.dat zu löschen.
      Ich kenne das -normalerweis auch so- wie von Dir beschrieben (dass die EPG-Daten aus dem Stream -für die entsprechenden Transponder- gelesen werden, wenn man auf einen Kanal tunt).


      @Radar: Timer sollte auf dem Kanal Sat.1 programmiert werden (2 x Vuplus DVB-C NIM(TT3L10) (DVB-C))


      Gruß
      Carpy

      The post was edited 1 time, last by carpy014 ().

    • New

      Hallo,

      gestern Abend hatte ich folgendes Problem:
      • Getunt auf Kanal „X“ (leider weis ich nicht mehr, welcher Kanal das genau war)
      • Öffnen des Graphischen MulitEPG => EPG-Daten verfügbar
      • Auswahl/Markierung der laufenden Sendung auf Tele 5
      • Programmieren eines Timers auf Tele 5
      • Öffnen der Aufnahmen
      • Auswahl/Abspielen der Aufnahme auf Tele 5 => Länge der Aufnahme = 0 Min., Aufnahmelänge nicht steigend
      • Abbrechen der Wiedergabe der Aufnahme
      • Tunen auf Tele 5 => keine LiveTV
      • Öffnen des Graphischen MulitEPG
      • Beenden / Löschen des Timers auf Tele 5
      • Verlassen des Graphischen MulitEPG
      • Umschalten auf einen anderen Kanal
      • Erneutes Tunen auf Tele 5 => LiveTV sichtbar, die Infobar zeigt die "Now/Next"-Informationen an
      • Öffnen des Graphischen MulitEPG
      • Auswahl/Markierung der laufenden Sendung auf Tele 5
      • Programmieren eines (neuen) Timers auf Tele 5
      • Öffnen der Aufnahmen
      • Auswahl/Abspielen der Aufnahme auf Tele 5 => Länge der Aufnahme > 0 Min. Aufnahmelänge steigend, Aufnahme abspielbar, letztendich ist die Aufnahme (wie erwartet) vorhanden
      Kann es ggf. sein, dass sich bei meiner VU+ ein Tuner „aufhängt, die EPG-Daten waren diesmal auf jeden Fall vorhanden?

      Gruß
      Carpy

      The post was edited 1 time, last by hgdo ().