[Erledigt] Festplatte wird selbstätig ausgehängt und lässt sich nicht mehr einhängen

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

  • [Erledigt] Festplatte wird selbstätig ausgehängt und lässt sich nicht mehr einhängen

    Um VMC installieren zu können, bin ich heute von 14.0.6 auf 15.0.0 gegangen. War wohl ein Fehler. Jetzt hängt es ständig die externe USB-Festplatte aus. Wenn ich sie über den Gerätemanager wieder einhänge, macht das System einen Neustart und meckert dann, dass eine Festplatte nicht eingehängt ist. Das läuft dann so im Kreis.

    Habe nach dem Thema gesucht, aber leider nichts gefunden. Was tun? Zurück auf 14.0.6?
  • Auf der USB-Festplatte – hab die gerade an einem anderen Gerät hängen, um ein paar Aufnahmen zu retten – ist diese Datei drauf: dvbapp2_crash_2020-10-24_17-29-32_1603553372.log

    Ist das die richtige? Über 1.100 Zeilen Text, soll ich die trotzdem hier anhängen?
  • Hab einen Clean install von VTI 15 gemacht. Geht schneller als Fehlersuchen, da ich mit meiner Konfiguration sowieso kaum vom Standard abweiche.

    Danach war das Problem mit der ausgehängten Festplatte erledigt. Erst mal ...

    Bis ich dann versuchte, VMC 5 zu installieren. Jetzt habe ich es wieder. Zwar ohne Crash, aber meine externe USB-Platte ist nach dem Einhängen sofort wieder ausgehängt.
  • @clixx

    Hat die externe Festplatte eine eigene Stromversorgung? Wenn nicht, dann könnte es daran liegen, dass die Platte für den Betrieb nicht genug Strom bekommt. Scheint gerade bei der Uno 4K (SE) häufiger vorzukommen, warum auch immer.

    Abhilfe durch Verwendung eines aktiven USB Hub mit ausreichend dimensioniertem Netzteil.

    Was ist das denn überhaupt für eine Platte?

    PS:
    Hast du keinen Festspeicher intern eingebaut?
    Eventuelle Ratschläge gebe ich nach bestem Wissen und Gewissen aber ohne jede Gewähr. Bei Fragen fragen.
    Tipps:
    Screenshots erstellen VU+ Wiki

    The post was edited 5 times, last by Dibagger ().

  • Hat keine eigene Stromversorgung, lief aber problemlos an VTI 14 und davor jahrelang an Kathrein UFS 913.

    Ist eine Seagate FreeAgent GoFlex 9ZF2A5-500, 1 TB. Schon etwas älter, aber weiter solide.

    Interne Platte habe ich noch nicht.
  • Thema hat sich durch erneuten Clean Install von VTI 15 erledigt. Platte läuft wieder wie sie soll, auch ohne zusätzliche Stromversorgung.