VU Plus Uno 4K SE boot niet

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • VU Plus Uno 4K SE boot niet

      Heb hier een Uno 4K se die niet meer opstart.
      display knippert wit.
      heb al een ander voeding geprobeerd maar lost niks op.
      opnieuw flashen lukt niet op de normale manier.
      zie hem ook niet in het netwerk.

      iemand een oplossing

      alvast bedankt
      sjorss
    • Dan wordt het garantiebewijs/aankoopbon zoeken en garantie claimen. De officiële Duitse leverancier geeft 3 jaar garantie, de Nederlandse 2 jaar... als er een HDD in zit, deze even ontkoppelen..
    • Hmmmm, volgens paragraaf 28 van het NBW zou je 3 jaar gebruiksgenot moeten hebben. Welke leverancier bied je 'slechts' 2 jaar.

      Als je de HDD loskoppelt en een USB stick met de correcte flashdata insteekt, komt er dan een melding op je display 'press Power' of iets dergelijks?
      Mocht je in de buurt van Haarlem wonen? OR willing to trave
    • Nee display van de ontvanger knippert fel wit
      ledje op de stick blijft knipperen.

      stick is geformatteerd fat32

      woon zelf niet bij jou in de buurt maar apprecieer het aanbod.

      The post was edited 1 time, last by sjorss: Woon zelf niet bij jou in de buurt maar apprecieer het aanbod ().

    • Als het LEDje blijft knipperen leest hij data. Dat is op zich positief...

      Doe als test het volgende:
      Maak een recovery stick (met de data voor jouw VU+)
      Plaats daarbij 2 lege testbestandjes
      mkpart.update
      force

      Stop deze in je VU+ en zet hem aan. Hij zou nu ongeacht wat moeten flashen. Wellicht heb je mazzel en komt hij weer tot leven. Al dan niet met defect schermpje..
    • Ja, maar tezamen met de 5 standaard files! Dus niet alleen die 2..
      vuplus/vuuno4kse/initrd.bin,roofs.bz2 etc.
    • mimisiku wrote:

      Als het LEDje blijft knipperen leest hij data. Dat is op zich positief...

      Doe als test het volgende:
      Maak een recovery stick (met de data voor jouw VU+)
      Plaats daarbij 2 lege testbestandjes
      mkpart.update
      force.update <------ typefout

      Stop deze in je VU+ en zet hem aan. Hij zou nu ongeacht wat moeten flashen. Wellicht heb je mazzel en komt hij weer tot leven. Al dan niet met defect schermpje..
    • Zou niet mogen maggen in zo'n korte tijd. Je zou het kunnen testen met een andere voeding.