2,5 " USB 3.0 Festplatte wird nicht erkannt

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • 2,5 " USB 3.0 Festplatte wird nicht erkannt

      2,5 " USB 3.0 Festplatte - 5TB wird nicht von der Box erkannt

      Betrifft das alle Festplatten ohne separaten Stromanschluss
      oder gibt es eine Größenbeschränkung ?
    • Ne-hier werden alle verfügbaren erkannt ohne zusätzlichen Strom - alle WDs mit einem ( nicht Y- ) Kabel!
    • Verstehe ich nicht, weil das auch nicht die komplette Frage beantwortet
      denn WD 2,5 " USB 3.0 Festplatte (5TB NTFS formatiert) wurde ja soeben nicht von der Box erkannt
      mit dem gleichen Kabel mit dem WD 3,5" Festplatten (4TB auch NTFS formatiert) mit Stromanschluss
      bestens laufen.
    • Sorry - ich weiss nicht warum es bei Dir nicht klappt!

      Habe sie vorab an meinen 4K-Boxen getestet und sie sind an 2 Solo SE V2 und einer Zero bei Freunden im Einsatz.

      Nachtrag: allerdings ext4 formatiert

      The post was edited 1 time, last by schakal007 ().

    • Ich glaube nicht das hier viele eine 5TB 2,5" USB 3.0 ohne eigene Stromversorgung betreiben. Vielleicht ist hier der Anlaufstrom zu stark.
      Kleinere funktionieren ohne Probleme.
      Gruß

      Jürgen

      _________

      DUO 4K
      DVB-S2x (Seagate 2TB) Fluid Next/Unicable IDLU-32UL40-UNBOO-OPP
      UNO 4K SE DVB-S2x (TOSHIBA 1TB) linearFHD/DUR-Line UK 124
      SOLO 4K DVB-S2 (TOSHIBA 1TB) Fluid Next/Unicable IDLU-32UL40-UNBOO-OPP

      VTi 15.0.0
      HD02 + V13 (Oscam) im Stinger


      The post was edited 1 time, last by bandito1966 ().

    • Bei mir funktioniert auch eine 5TB-Platte ohne eigene Stromversorgung. Die ist schließlich dafür ausgelegt, an einem USB3-Port zu laufen.

      Wir die Platte vom Gerätemanager gar nicht erkannt oder lässt sie sich nicht einhängen?
    • bandito1966 wrote:

      Kleinere funktionieren ohne Probleme.
      Nicht bei jedem.
      Ich habe eine ältere Toshiba mit so einem Y-Kabel, die funktioniert nicht immer an der Box. Mal reicht es, wenn nur eines der Kabel drin steckt, anderes mal erst, wenn ich beide vom y-Kabel drin habe.

      Aber sie läuft nicht, wenn sie schon drin steckt beim booten.
      Also Box läuft, Platte reinstecken und dann im Gerätemanager einhängen.
      ---------------------------------------------------------------------------------------

      Anleitung für den SerienRecorder :link1;

      SerienRecorder :319:

      aktuelle Release Version 4.1.5

      *guckstdu* Installation von Betas

      Martins FHD SR-Skin
    • Die noch mit Y Kabel sind meist ältere die noch viel Anlaufstrom benötigen. Habe hier selbst noch eine 80GB die an der VU Probleme macht. Selbst mit aktiven USB Hub.
      Aber jetzt nicht mehr. Die habe ich die Woche in ihre Wohlverdiente Rente geschickt nach 15 Jahren. :D
      Gruß

      Jürgen

      _________

      DUO 4K
      DVB-S2x (Seagate 2TB) Fluid Next/Unicable IDLU-32UL40-UNBOO-OPP
      UNO 4K SE DVB-S2x (TOSHIBA 1TB) linearFHD/DUR-Line UK 124
      SOLO 4K DVB-S2 (TOSHIBA 1TB) Fluid Next/Unicable IDLU-32UL40-UNBOO-OPP

      VTi 15.0.0
      HD02 + V13 (Oscam) im Stinger


    • Die Solo SE hat aber nur ein USB 2 Port...
      Man könnte die ja mal vorher auf ext4 formatieren, und dann nochmal testen
    • hgdo wrote:

      Die ist schließlich dafür ausgelegt, an einem USB3-Port zu laufen.
      @kaniwutz

      Hast du die Platte denn auch an einem USB3-Port eingestöpselt? Es muss/sollte auf beiden Seiten USB3 sein.

      Ja, wenn's tatsächlich um die Solo SE geht, wie @Petry1 angemerkt hat, dann wird wohl tatsächlich der Port an der Box nicht genug Strom liefern.
      Eventuelle Ratschläge gebe ich nach bestem Wissen und Gewissen aber ohne jede Gewähr. Bei Fragen fragen.
      Tipps:
      Screenshots erstellen VU+ Wiki

      The post was edited 2 times, last by Dibagger ().

    • Da er in Solo SE sein Post gemacht schätze ich mal nicht.
      Da würde nur ein aktiver 3.0 USB Hub helfen.
      Gruß

      Jürgen

      _________

      DUO 4K
      DVB-S2x (Seagate 2TB) Fluid Next/Unicable IDLU-32UL40-UNBOO-OPP
      UNO 4K SE DVB-S2x (TOSHIBA 1TB) linearFHD/DUR-Line UK 124
      SOLO 4K DVB-S2 (TOSHIBA 1TB) Fluid Next/Unicable IDLU-32UL40-UNBOO-OPP

      VTi 15.0.0
      HD02 + V13 (Oscam) im Stinger


      The post was edited 1 time, last by bandito1966 ().

    • bandito1966 wrote:

      Wohlverdiente Rente geschickt nach 15 Jahren.
      Ich erinnere mich noch, als ich damals angefangen bin mit Enigma2 und der Solo2 hattest Du die immer erfolgreich für Timeshift genutzt... :D
      @kaniwutz :Hier laufen mehrere WD-Elements via USB, für alle gibt der Hersteller vor, die externe Stromversorgung zu nutzen, so mache ich das auch und es funktioniert.
      Schreibe auch im Forum mit korrekter Rechtschreibung und Grammatik: Browser-Add-on LanguageTool hilft Dir dabei :)

      Mach mit: Sichere E-Mail- und Datei-Verschlüsselung mit GnuPG
    • Die habe ich auch bis heute für PTS genutzt. Aber alle paar Monate musste ich die neu formatieren und dann lief die wieder. :D
      Jetzt habe ich mir eine 120GB SSD dafür gekauft, mittlerweile ja gut bezahlbar.
      Gruß

      Jürgen

      _________

      DUO 4K
      DVB-S2x (Seagate 2TB) Fluid Next/Unicable IDLU-32UL40-UNBOO-OPP
      UNO 4K SE DVB-S2x (TOSHIBA 1TB) linearFHD/DUR-Line UK 124
      SOLO 4K DVB-S2 (TOSHIBA 1TB) Fluid Next/Unicable IDLU-32UL40-UNBOO-OPP

      VTi 15.0.0
      HD02 + V13 (Oscam) im Stinger


    • Sorry, mein Fehler
      ich habe mehrere Boxen - mein Abspielgerät für besagte 5TB Platte war eine ältere Solo2 Box
      Da hat dann wohl tatsächlich der Port an der Box nicht genug Strom geliefert.
      Habe aber einiges von den Experten gelernt -
      danke