[Erledigt] Ultimo4k lässt sich kaum noch flashen

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

  • [Erledigt] Ultimo4k lässt sich kaum noch flashen

    Hallo und Guten Tag,
    leider kann ich meine Box nur noch mit dem alten original Image von 2017 (vuplus-image-vuultimo4k-20170907174531_usb.zip) flashen .
    Wenn ich dann Software update mache und Neustart ausgeführt wird bootet die Box nicht mehr.
    Auch nicht bei Netzschalter aus und ein . Muss jetzt wieder das alte Image neu flashen.und wieder Grundeinstellungen vornehmen.Nach vielen Versuchen mit openpli und openatv hat die Box beim sechsten oder siebten Flash endlich einmal gebootet.
    Auch ein neuesVTI Image hat einmal gebootet. Leider aiies nur bis zu einem Neustart. Box bootet nicht mehr.
    Lässt sich jetzt nur mit einem flashen von dem alten (vuplus-image-vuultimo4k-20170907174531_usb.zip)
    wieder einschalten.
    Bin dankbar für Eure Tips

    LG

  • 1. Nimm einen anderen Stick
    2. Versuch es mit dem aktuellen VTi 15

    The post was edited 1 time, last by hgdo ().

  • Danke, alles schon probiertt.
    Habe 5 verschiedene Sticks alle frisch formatiert.
    Das Problem ist, wenn die Box mal bootet kann ich das Image auch einrichten.
    Wird dann aber durch irgend einen Grund ein Neustart verlangt ist schluss.
    Bei Neustart bleibt die Box immer hängen und bootet nicht mehr.
    Festplatte und USBlaufwerk habe ich nicht angeschlossen.

    LG
  • VTi 15, das erst vor einer Stunde freigegeben wurde, hast du wirklich schon probiert?
  • Ja mit frischem Stick.
    Nach dem flash auf dem Display in 6 sek. neustart und dann groß VTI auf dem Bildschirm
    Display wird dunkel ,Bild auf dem Fernseher verschwindet und warten. Nach 5 min. schaltet sich der TV aus und das wars.
  • Als letzten Versuch könntest du eine leere Datei mit dem Namen mkpart.update in dem Ordner ultimo4k speichern.

    Wenn die Box auch dann nach dem Flashen nicht startet, liegt wohl ein Defekt vor und du musst sie überprüfen lassen.

    The post was edited 1 time, last by hgdo ().

  • Rein aus Interesse, was macht das Flashen dieser leeren Datei genau?
    Muss die zusätzlich zu den anderen Dateien vorhanden sein oder alleine ohne weitere Verzeichnisse?
  • Das wird ein Hardware-Defekt sein.
    Du flasht ja nicht zum ersten Mal und bist kein Anfänger.
    Nimm mal mit HM Sat Kontakt auf, zwecks Reparatur.
  • anudanan wrote:

    Rein aus Interesse, was macht das Flashen dieser leeren Datei genau?
    Wenn die Datei mkpart.update auf dem Flash-Stick gefunden wird, wird die Partitionstabelle des Flash-Filesystems neu erstellt.
    Wenn die Partitionierung nicht mehr stimmt, kann es passieren, dass der Flash-Vorgang nicht mehr funktioniert.
    Darum ist es manchmal die Lösung, die Datei mkpart.update auf den Stick zu legen.
    Die wird zu den anderen Dateien auf den Stick in den Ordner ultimo4k gelegt.
  • Kurze Info von mir zur Reparatur.
    Die Box ist nicht defekt, sondern wurde vom Vorbesitzer falsch aufgebaut.
    Zitat:
    WICHTIG !!
    Bei der Ultimo4K ist es unbedingt aus hardwaretechnischen Gründen erforderlich, das bei gleichzeitigen Einsatz von FBC-C und FBC-S2 Tunern der FBC-C Kabeltuner in Steckplatz A und der FBC-S2-Tuner in Steckplatz B platziert wird, da sonst die Box nicht startet.

    Jetzt läuft alles super.
    LG

    The post was edited 1 time, last by Bulwin55 ().