Multiboot mit VTI

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Habe ich gemacht und selbst wenn kann ich das Neoboot nicht Updaten und wenn ich ein anderes Image installiert bekomme und es starten will kommt auch eine Fehlermeldung
      Files
      • screenshot.jpg

        (112.04 kB, downloaded 31 times, last: )
      • screenshot2.jpg

        (89.05 kB, downloaded 26 times, last: )
      • screenshot3.jpg

        (95.89 kB, downloaded 25 times, last: )
      • screenshot4.jpg

        (95.67 kB, downloaded 24 times, last: )
      • screenshot5.jpg

        (116.08 kB, downloaded 37 times, last: )
      MAN HAT ES NICHT LEICHT, ABER LEICHT HAT ES EINEN....
    • Die Ultimo 4k Wird doch unterstützt
      MAN HAT ES NICHT LEICHT, ABER LEICHT HAT ES EINEN....
    • @Naichbindas
      Ich denke du hast irgendeine nicht originale Version 9
      Es gibt Images die nach der Installation im NeoBoot Probleme mit netz Verbindung verursachen.
      Im Bild für die Installation punkt Copy Files from Flash…. Sollte eigentlich an sein.
      Installation auf einem USB-Stick kann Probleme machen, es hängt von stick, seine große
      Formatierung. Die Meldung ist nicht formatiert…….. lässt vermuten das ist keine Version 9
      Ja NeoBoot 9 funktioniert gut auf
      Ultimo 4K
      Duo 4K
      Uno 4K SE
      Und auch vielen nicht VU+
      Ich habe NeoBoot auf eine SSD-HD da funktioniert ohne Problemme.
    • @'gizmo1954'
      Doch ich habe die originale Version direckt vom Github installiert und auch so wie es beschrieben wird mit dem den Telnet befehlen.
      Welche Andere Version Neoboot 9 soll es den noch geben.
      MAN HAT ES NICHT LEICHT, ABER LEICHT HAT ES EINEN....

      The post was edited 1 time, last by Naichbindas ().

    • @Naichbindas
      Anderes 9 gibt natürlich nicht, aber gibt noch 5, 6, 7 und 8, die 5 ist vorletzte.
      Ich weiß das einige Zeit hier die Version 9 konnte man einzig über
      den VIP Bereich in bestimten Forum beziehen und dann
      lokal installieren, und ich denke da hat sich nichts geändert.
      Andere Formen der Installation von Version 9 führen zur Problemen und Fehler Meldungen.
      Du könntest aber die Version 5 versuchen die wurde seine zeit für Duo 4K optimiert
      Aber auf Ultimo 4K läuft sie auch super, einzig es gibt keine Updates, denke ich.


      Das ist der anfangs teil der Vorgehensweise bei der Installation
      Gepostet: 2020-05-20 21:03
      - Beachtung
      Die neueste Version wird nicht mit dem Befehl von git installiert, d. h. NEO 9.00.
      Laden Sie aus dem VIP-Bereich die Datei NEO_VIP_9.00.zip herunter.
      Überprüfen Sie nach dem Entpacken von zip, ob / tmp keine andere Datei mit dem Suffix tar.gz hat.
      Wählen Sie die Datei aus dem extrahierten Ordner * ????. tar.gz aus und senden Sie sie an / tmp. Installieren Sie sie mit dem folgenden Befehl:

      Code:
      rm -r /usr/lib/enigma2/python/Plugins/Extensions/NeoBoot; /bin/tar -xzvf /tmp/*.tar.gz -C /

      The post was edited 4 times, last by gizmo1954 ().

    • @gizmo1954
      Hm ich habe laut meinem Neoboot dann die Version 9.2 oder so drauf Updates sagt er immer es gibt im moment keines soll es später versuchen , obwohl es ja die Version 9.4 gibt.
      Wo bekomme ich dann die richtige jetzt her ?
      danke
      MAN HAT ES NICHT LEICHT, ABER LEICHT HAT ES EINEN....
    • Lach ich weiss da habeich meine auch her und an deine Anleitung ja gehalten
      MAN HAT ES NICHT LEICHT, ABER LEICHT HAT ES EINEN....

      The post was edited 1 time, last by hgdo ().

    • Naichbindas wrote:

      @gizmo1954
      Hm ich habe laut meinem Neoboot dann die Version 9.2 oder so drauf Updates sagt er immer es gibt im moment keines soll es später versuchen , obwohl es ja die Version 9.4 gibt.
      Wo bekomme ich dann die richtige jetzt her ?
      danke


      Schreibst das du die 9.2 hast also funktioniert die oder nicht? Oder hast irgend Probleme?
      Die Updates, kann schon vorkommen das grade die nicht geht. Letzte Version ist 9.5

      Ich weiß nicht ob eine kopierte Version oder NeoBoot Backup auf anderem Tuner
      funktioniert, aber zur deine Frage woher die richtige (legale) Version bekommen.
      In einem Forum all-forum.cba.pl müsstest du eine Spende von ein paar Zloty überweisen
      Daraufhin bekommst du Zugang zum VIP wo unter anderem das NeoBoot zum runterladen
      Ist. Anmerkung das das Forum Polnisch ist.
      Bin neugierich geworden und werde VTi neu aufsetzen uud probieren ob NeoBoot aus der
      Angehängte Datei funktioniert.

      The post was edited 1 time, last by gizmo1954 ().

    • gizmo1954 wrote:

      In einem Forum all-forum.cba.pl müsstest du eine Spende von ein paar Zloty überweisen

      Daraufhin bekommst du Zugang zum VIP wo unter anderem das NeoBoot zum runterladen

      Ist
      Jo, ich melde mich in einem polnischen Forum an wo ich nur Bahnhof verstehe um gegen Gebühr zugang zu einem Plugin zu bekommen, gehts noch? :wall1:
      Gruß

      Jürgen

      _________

      DUO 4K
      DVB-S2x (Seagate 2TB) Fluid Next/Unicable IDLU-32UL40-UNBOO-OPP
      UNO 4K SE DVB-S2x (TOSHIBA 1TB) linearFHD/DUR-Line UK 124
      SOLO 4K DVB-S2 (TOSHIBA 1TB) Fluid Next/Unicable IDLU-32UL40-UNBOO-OPP

      VTi 15.0.0
      HD02 + V13 (Oscam) im Stinger


    • @gizmo1954
      So wird es mir ja auch angezeigt das es die 9.2 sei.
      Ich habe das ganze auf einer Testbox installiert, also auf einem frischen VTI wo sosnt nix weiter drauf ist und eingerichtet, als kein Sendersuchlauf und weitere Plugins.
      Das einzige was ich da gemacht hatte waren die Tunereinstellungen und Netzwerk und Festplate und USB formatiert und eingebunden wie man es bei VTI so macht.

      @bandito1966
      Ich glaube das Neoboot ist aus Polen oder so.
      MAN HAT ES NICHT LEICHT, ABER LEICHT HAT ES EINEN....
    • @Naichbindas
      Woher hast du den NeoBoot? Von hier Seite 2?
      Ich setze grade VTi neu und teste ob die Version vom eben Seite 2 auch funktioniert.
      Schreibst bisschen Sperlich, zeigt dir die 9.2 also funktioniert oder nicht? Das habe ich schon vorher gefragt.

      Ich habe eben getestet die Version von Seite 2 funktioniert ohne Probleme. Installiert auf eine SSD-HD.

      The post was edited 2 times, last by gizmo1954 ().

    • @gizmo1954
      Ja genau von hier habe ich das ganze, und was soll ich schreiben das es laut meineR VU das Neoboot 9.2 ist und das ganze eigentlich ja die 9.4 sein müsste. Mit der 1 soll das Update gestartet werden was immer mit nicht vorhanden abgebrochen wird, soll es später wieder versuchen.
      Das Problem bei mir ist das ich wie ich schon im Post 33 nicht weiter komme und wenn ich mich an die Tipps die ich hier bekommen habe halte dann komme ich zum Post 42 und dann geht es nicht weiter.
      danke
      MAN HAT ES NICHT LEICHT, ABER LEICHT HAT ES EINEN....
    • @Naichbindas
      In dem Post 33 sehe ich keine Fehler, einfach ja drucken und weiter.
      Die Fehler aus Post 42 deuten das du was nicht richtig gemacht hast.
      Habe geschrieben sollte man Label geben usb und hdd und damit meinte ich
      nicht im NeoBoot sondern auf dem computer.
      Vielleicht nehme anderen Stick-usb.
      Nach der Installation von Seite 2 steht ganz oben Version 9.2 und bisschen nach unten update 9.4
      Solltest auch im NeoBoot Menu und überprüfe die Installation von NeoBoot

      The post was edited 1 time, last by gizmo1954 ().